problems installing 5.0.7 on HP DL 380G5 | Unix Linux Forums | SCO

  Go Back    


SCO Santa Cruz Operation (SCO) was a software company based in Santa Cruz, California which was best known for selling three UNIX variants for Intel x86.

problems installing 5.0.7 on HP DL 380G5

SCO


Closed Thread    
 
Thread Tools Search this Thread Display Modes
    #1  
Old 09-07-2007
jose_antonio jose_antonio is offline
Registered User
 
Join Date: Sep 2007
Last Activity: 15 October 2007, 8:20 AM EDT
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
problems installing 5.0.7 on HP DL 380G5

hi there,

i have a hp DL380G5 with hpsas array controller P400.
when installing, i use bootstring as following;

defbootstr link=hpsas hd=Sdsk Sdsk=hpsas(0,0,0,0) Srom=wd(0,0,0)


then BTLD disk boots ok and looks like the drivers are loaded, all devices show up in boot screen, giving me a WARNING: wd(0) now using polled interface.

in the next step we say which boot device we use, in this case the IDE CDROM and say next to go ahead, it say to me that no cd is detected.

one thing, if a dont use de bootsting, knowing that it will not detect de array controller and go ahead with the installation, at the point of the ide cdrom, it detects OK.

i think that when it detects de hpsas controller, it overlaps o something de IDE CDROM driver and does not detect it.

I CANNOT INSTALL de opensever 5.0.7. PLEASE HELP.
Sponsored Links
    #2  
Old 09-28-2007
jose_antonio jose_antonio is offline
Registered User
 
Join Date: Sep 2007
Last Activity: 15 October 2007, 8:20 AM EDT
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
finally i have installed the O.S but,
once the installing is completed and booted for the first time:
i press enter at boot time and this messaghe comes up;

Boot:
hd(40)unix swap=hd(41) dump=hd(41) root=hd(42) hd=(Sdsk)
unix not found

According to SCO, i am using the EFS 5.77 and also tried with 5.72 and 5.74, but with the same response once i have installed the O.S.

of course i amd using Boot Loadable driver hpsas.

the command string i use when installing the O.S and booting for the first time is

defbootstr link=hpsas hd=Sdsk Sdsk=hpsas(0,0,0,0= Srom=wd(0,0,0)

Can anyone help me.
Thankyou.
Sponsored Links
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

More UNIX and Linux Forum Topics You Might Find Helpful
Thread Thread Starter Forum Replies Last Post
Installing SAMBA problems audis$ AIX 2 02-19-2012 09:13 PM
Problems installing Solaris 10 isomorphic Solaris 2 12-28-2008 10:43 PM
Problems installing SSH on AIX 5.2 celotibau AIX 7 10-24-2008 08:41 AM
Problems Installing Top KenLynch Solaris 2 01-29-2007 11:36 AM
Problems installing AIX on vio Morella AIX 0 08-15-2006 09:27 PM



All times are GMT -4. The time now is 09:29 PM.