RHEL6.2 Santiago Audio Issue | Unix Linux Forums | Emergency UNIX and Linux Support

  Go Back    


Emergency UNIX and Linux Support Please post your urgent questions here for highest visibility. Posting a new thread to this forum requires Bits. We monitor this forum to help people with emergencies, but we do not guarantee response time or answers. This forum is "best effort" only. Members who reply to posts here receive a bonus of 1000 Bits per reply.

RHEL6.2 Santiago Audio Issue

Emergency UNIX and Linux Support


Tags
audio, audio video, sound

Closed Thread    
 
Thread Tools Search this Thread Display Modes
    #1  
Old 06-11-2013
babinlonston's Avatar
babinlonston babinlonston is offline
Registered User
 
Join Date: Nov 2011
Last Activity: 8 December 2014, 2:59 AM EST
Location: delhi
Posts: 69
Thanks: 47
Thanked 1 Time in 1 Post
RHEL6.2 Santiago Audio Issue

Hi All Linux Experts ,

Need Urgent help , im using RHEL6.2 Santiago , While playing Song its not playing Properly its jerking Voice breaking breaking ... Cant Hear Properly , And im using Intel DG61HO Motherboard With intel i3 Processor , Please Help me to get fixed this issue ... And cant install vlc mediaplayer , i have installed some of the plugins suck as ffmepg and lame so what no i can hear Sound and can able to watch Movies but its not playing properly just keep on jerking on Sound have jerking issue , but Movies are playing smoothly ....

Even i have played songs in Website the same issue happens

Hope ill get solution as soon as possible

---------- Post updated at 08:03 PM ---------- Previous update was at 09:49 AM ----------

Hello Any one there to help me out from this ?
Sponsored Links
    #2  
Old 06-13-2013
babinlonston's Avatar
babinlonston babinlonston is offline
Registered User
 
Join Date: Nov 2011
Last Activity: 8 December 2014, 2:59 AM EST
Location: delhi
Posts: 69
Thanks: 47
Thanked 1 Time in 1 Post
RedHat Sound issue fixed

I have Used Centos 6.2 DVD and created a repo file and updated using #yum update ... and its installed more than 600 files and 800 MBs and RED HAT Logo changed and now centos Logo camed and Sound issue got fixed and Display to very Clear than Before ... Or is there Display Driver and Sound driver for 61 Series Intel Motherboard and how can i install
Now is its Possible to get Back the Red Hat logon screen and Icon in top left corner near Application ? if so please help
Sponsored Links
    #3  
Old 06-13-2013
Corona688 Corona688 is offline Forum Staff  
Mead Rotor
 
Join Date: Aug 2005
Last Activity: 19 December 2014, 8:26 PM EST
Location: Saskatchewan
Posts: 20,037
Thanks: 855
Thanked 3,457 Times in 3,229 Posts
I'm not sure I understand your question. You say the display is very clear?
    #4  
Old 06-13-2013
babinlonston's Avatar
babinlonston babinlonston is offline
Registered User
 
Join Date: Nov 2011
Last Activity: 8 December 2014, 2:59 AM EST
Location: delhi
Posts: 69
Thanks: 47
Thanked 1 Time in 1 Post
yes at first if i choose system>>preference>>>Display effects
If i under Compiz tick there both Windows wobble When move and Work space on a cube its will Hang tje Display and and some Line will be displayed too , but now its fixed , only now i need to change the Logon Screen as redhat one's and icon in Gname panel were near to Application
Sponsored Links
    #5  
Old 06-14-2013
fpmurphy's Avatar
fpmurphy fpmurphy is offline Forum Staff  
who?
 
Join Date: Dec 2003
Last Activity: 20 December 2014, 7:46 AM EST
Location: /dev/ph
Posts: 4,842
Thanks: 64
Thanked 434 Times in 402 Posts
When you updated your system with Centos, you replaced one or more of the Redhat branding packages. If you cannot back out the changes you made to the branding packages, you can download a SRPM for these packages from the Redhat FTP site, rebuild these packages and install them yourself.

I may be wrong but I believe that the package you are looking for is called redhat-logos. Check your installation logs and see if you replaced that package when you performed your update.
The Following User Says Thank You to fpmurphy For This Useful Post:
babinlonston (06-24-2013)
Sponsored Links
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

More UNIX and Linux Forum Topics You Might Find Helpful
Thread Thread Starter Forum Replies Last Post
Keys not working after installing redhat santiago Jcpratap UNIX for Dummies Questions & Answers 0 01-28-2013 06:44 AM
Channel bonding Issue - Bond0 interface not getting up in on RHEL6 Rohit Bhanot IP Networking 13 06-18-2012 01:12 PM
3d effects in rhel6 nileshgupta Red Hat 6 06-28-2011 12:07 PM
3D effects on RHEL6 OC susja Red Hat 7 06-23-2011 06:07 PM
whats new in rhel6 dipanjan123 Red Hat 1 04-25-2011 10:39 AM



All times are GMT -4. The time now is 10:19 AM.