Burning ISO of Solaris 9

Thread Tools Search this Thread
Special Forums Windows & DOS: Issues & Discussions Burning ISO of Solaris 9
# 1  
Old 09-29-2004
Burning ISO of Solaris 9


This is my first time setting up a Unix system, and I'm very excited to do so, but I'm run into some problems from the get go!

I downloaded Solaris 9 (I specifically need this version of Unix, as I'm gunning for a better position in my company), and got a bz2 compressed image. I intend to put this on either an old Win 98SE with 48MB of RAM, or if that's too slow than an XP box with 256MB.

I found a Win utility to decompress the BZIP file, and now have an ISO.

What now? I've tried burning it as a boot disk using Nero, but while the laptop does boot to it, I have no reaction.

Can anyone give me any advise how I can boot to this, and load the O/S?


# 2  
Old 09-29-2004
In Nero you're going to want to select the "Burn CD Image" option (or words to that effect). Then you will get a dialog box asking you where the image is. I think you have to pull down the "filetype" menu and choose *.iso. Once you do that, it should burn. You can test the success of your burn by trying it in any system that can boot a CD.
# 3  
Old 09-29-2004
Been Done, However

I went through burning a boot disk in Nero 6, and pointed it to the local ISO file, but to no avail.

The system boots to that CD, but with no reaction. No, display, no nothing.

Could it be that the ISO is corrupted? I used the x86 platform version, and Power Archiver to decompress the file.

Anything else you could suggest?

# 4  
Old 09-29-2004
Maybe it is an issue with unsupported hardware?

I burnt and testing a couple recovery Live-CD's. I recorded several last night. Most are just for testing and to give these Live-CD's a trial. They are all FreeBSD recovery based CD's.
From: Snarl, FreeBSDIE, RIP-FBSD, FreeBSD-3.0.iso.bin, Frenzy.

Some of them did not boot, some did boot but the screen was just blank. Possibly due to unsupported hardware configurations.

I have not had any problems booting Solaris8 or 9 on this machine, but I've had OpenBSD boot-disks not even boot on the same machine.

I've also had issues when using the Retail CD from FreeBSD on the same machine with issues booting.

Alot of the times I have had to swap out the CD drive with another.

When you created the CD, did you use DAO (Disk-at-Once) mode?
This would close the session and finalize the CD.
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Solaris 10 iso CD available?

I'm starting a project to replace the boot drive on my Sparc 10 Ultra running Solaris 10. Apparently, to do this I will need to boot from cdrom after installing the new drive. I went to the Orcale download site but they only have a DVD ISO for Solaris 10. Unfortunately, my machine only has a CD... (12 Replies)
Discussion started by: Michele31416
12 Replies

2. Solaris

solaris 10 update 10 8/11 dvd iso

Hi, I can not download iso file as it failed after downloading 1.1 or 1.2 gigs. I tried several times but each time it failed and the error messages like "File not found" or "Read error". My connection is stable (shown 32kbps and 18 hrs completion time) and I used jdownloader and flashgot... (10 Replies)
Discussion started by: vectrum
10 Replies

3. Solaris

Solaris 8 .iso download

Does anyone know where we can find Solaris 8 for SPARC? I managed only to find Solaris 10 on sun/oracle site :( (8 Replies)
Discussion started by: orange47
8 Replies

4. Solaris

Solaris ISO image

Hi All, Can anyone give me the lnik to download the iso image file Solaris 10 . I need to install it on my local machine . Pls help me out. VINU (5 Replies)
Discussion started by: vinuvinod
5 Replies

5. Solaris

Burning Solaris 9 Installation ISOs to bootable CDs

Hi everyone, Im new to Solaris and am just about to install Solaris 9 on an old Sparc based machine with Solaris 8. My friend gave me the ISOs for V9, and now, i have them sitting on my Vista, and i have to start writing bootable CDs of the same. But Im not quite sure how to go about doing... (4 Replies)
Discussion started by: agummad
4 Replies

6. Solaris

solaris 8 and 9 iso

hi i downloaded solaris 8 and 9 iso from sun.com. i can mount it with winmount and i can see files. but when running it from vmware it won't boot. i even do it on physical server, it won't boot as well. what should i do to make this installation boot? thanks itik (1 Reply)
Discussion started by: itik
1 Replies

7. Solaris

Solaris 10 ISO

I'm download Sun Solaris 10 8/07 SPARC in 2 DVD ISO. (From sun.com) First ISO burn OK, but Second ISO my k3b does not distinguish as ISO a format, though all md5 sum OK! Please help! ( (2 Replies)
Discussion started by: jess_t03
2 Replies

8. Tips and Tutorials

Create a Solaris Jumpstart from iso

The Solaris 9 and later CD ISO images are laid out differently than previous versions of the ISO images for Solaris. If you just want to build a jumpstart and can afford the bandwidth to do so, download the Solaris DVD and use that instead. You don't need to do any of this with the DVD iso. ... (0 Replies)
Discussion started by: reborg
0 Replies

9. UNIX for Dummies Questions & Answers

burning Solaris 8 images

this is probably going to sound really stupid...but how do i burn the Solaris 8 images i got off of Sun's servers? i know youre supposed to burn them in Nero/EasyCD/whatever, but Nero gives me some bullshit about it being an "unrecognized format" and EasyCD wants to burn it as an audio file. do i... (4 Replies)
Discussion started by: fuji250
4 Replies
Login or Register to Ask a Question

Featured Tech Videos