Prototyping New Responsive Mobile UNIX.COM

Tags
android, discussions, iphone, mobile, responsive

Login to Reply

 
Thread Tools Search this Thread
# 36  
Old 11-02-2017
The sidebar works great for me on my kit.

(I noticed yesterday that the top of page "Who" and "Logout" were missing which was a problem - couldn't logout!!!)

I waited before posting as I guessed you were changing something.
# 37  
Old 11-02-2017
Reference

Quote:
Originally Posted by hicksd8
The sidebar works great for me on my kit.

(I noticed yesterday that the top of page "Who" and "Logout" were missing which was a problem - couldn't logout!!!)

I waited before posting as I guessed you were changing something.

Thanks for waiting. Yes, I was changing on the fly. I'm happy with the new side bar.

I may add some JS code to make the top nav bar (with the sidebar icon and forum logo) stick to the top even when scrolling around, if people think it is better to have the top bar floating at the top all the time.

Also, I might add a bottom bar for mods where they can easily do moderator functions.

Any places where you think a new menu like this "top", "side" or "bottom" would be helpful (in mobile or desktop), please let me know.

Thanks.
# 38  
Old 11-02-2017
Off topic but probably related.......

Logout button on my PC screen isn't working now.
# 39  
Old 11-02-2017
Quote:
Originally Posted by hicksd8
Off topic but probably related.......

Logout button on my PC screen isn't working now.
Should not be related because it's a different template.

I just checked and the PC version (logout and in) works find from here.
# 40  
Old 11-02-2017
Okay, thanks for checking.

'Logout' still not working here. Perhaps the problem is here.

All other nav buttons working fine except that one. Used 'logout' several times today already with no problem. Strange.
# 41  
Old 11-02-2017
Restarted browser and now it works.
# 42  
Old 11-02-2017
Quote:
Originally Posted by hicksd8
Okay, thanks for checking.

'Logout' still not working here. Perhaps the problem is here.

All other nav buttons working fine except that one. Used 'logout' several times today already with no problem. Strange.
If you flush your cache and restart your browser and still have a problem, please create another thread or post in the bug report section of the forums and provide the full details.

I have tried on a few desktop browsers and all works find (login and out links) from here.

Thanks.
Login to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Similar Threads More UNIX and Linux Forum Topics You Might Find Helpful
Thread Thread Starter Forum Replies Last Post
Search Results are Now Responsive (Live) Neo What is on Your Mind? 0 08-13-2018 10:14 AM
JQuery and CSS Flex Code for Responsive Forum Home Page Neo What is on Your Mind? 1 08-11-2018 07:45 AM
JQuery and CSS Flex Code for Responsive WOL Page Neo What is on Your Mind? 0 08-10-2018 12:02 PM
New UNIX.COM Mobile Site Icons Neo What is on Your Mind? 1 07-03-2018 06:00 AM
Prototyping New Responsive Mobile for UNIX.COM - Phase III Neo What is on Your Mind? 4 12-13-2017 05:49 AM
Prototyping New Responsive Mobile for UNIX.COM - Phase II Neo What is on Your Mind? 63 11-30-2017 02:52 AM
Mobile Friendly Version of UNIX.COM Neo What is on Your Mind? 2 07-19-2016 11:30 AM
Need to set up UNIX script to send sms on mobile NikhilM UNIX for Dummies Questions & Answers 3 01-09-2015 01:08 PM
Sending message to a mobile number through UNIX Sharma331 Shell Programming and Scripting 5 07-22-2014 06:58 AM
Mobile App for UNIX.com? ahamed101 What is on Your Mind? 1 04-04-2013 01:57 AM
All times are GMT -4. The time now is 07:58 AM.

Unix & Linux Forums Content Copyright 1993-2018. All Rights Reserved.
UNIX.COM Login
Username:
Password:  
Show Password





Not a Forum Member?
Forgot Password?