Install Xen vm on centos5.5 crashed "x00\x00\x00\x00\"

Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
Install Xen vm on centos5.5 crashed "x00\x00\x00\x00\"

Hi, everyone:
I'm new to xen.
When I install a vm on centos5.5, I got xen crashed:

Code:
 
# virt-install -n centos5 -r 512 --vcpus=1 --disk path=/home/mycoy/centos5.img,size=8 --nographics -l http://mirror01.idc.hinet.net/CentOS/5.5/isos/i386/CentOS-5.5-i386-netinstall.iso

when the above virt-install is executed, the download process began and there was no error. when the download finished, xen crashed immediately, and I got lots of following info:


Code:
 
\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00f\x00\x1e\x00\x00\x00\x00\x00\x00\x1e\x00\x08\x00\x00\x00\x00\x08\x00n\x04\x1e\x00\x16\'\x00\x02\x00\x00\x01\x00\x00\x01\x01\x00RR\x05\x01\x81PX$\x01\xedA\x00\x00\x00\x00A\xed\x02\x00\x00\x00\x00\x00\x00\x02\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00TF\x1a\x01\x0en\x04\x1e\x00\x16\'\x00n\x04\x1e\x00\x16\'\x00n\x04\x1e\x00\x16\'\x00\x00f\x00\x1d\x00\x00\x00\x00\x00\x00\x1d\x00\x08\x00\x00\x00\x00\x08\x00n\x04\x1e\x00\x16\'\x00\x02\x00\x00\x01\x00\x00\x01\x01\x01RR\x05\x01\x81PX$\x01\xedA\x00\x00\x00\x00A\xed\x03\x00\x00\x00\x00\x00\x00\x03\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00TF\x1a\x01\x0en\x04\x1e\x00\x16\'\x00n\x04\x1e\x00\x16\'\x00n\x04\x1e\x00\x16\'\x00\x00|\x00"\x00\x00\x00\x00\x00\x00"\x00\x08\x00\x00\x00\x00\x08\x00n\x04\x1e\x00\x16\'\x00\x00\x00\x00\x01\x00\x00\x01\n'

the console was full of the info.
could anyone help me about this please?
thanks very much.
# 2  
this problem is resolved, because i use xen's para-virtualization, the iso image sould be a extracted folder
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Bash script - Print an ascii file using specific font "Latin Modern Mono 12" "regular" "9"
jcdole
Hello. System : opensuse leap 42.3 I have a bash script that build a text file. I would like the last command doing : print_cmd -o page-left=43 -o page-right=22 -o page-top=28 -o page-bottom=43 -o font=LatinModernMono12:regular:9 some_file.txt where : print_cmd ::= some printing...... Shell Programming and Scripting
1
Shell Programming and Scripting
Printf transforms \x0a into \x00
vomv1988
If printf '\x0a' | xxd -cols 1produces 0000000: 0a .then, why does printf '%c' "`printf '\x0a'`" | xxd -cols 1produce 0000000: 00 .??... Shell Programming and Scripting
2
Shell Programming and Scripting
awk command to replace ";" with "|" and ""|" at diferent places in line of file
shis100
Hi, I have line in input file as below: 3G_CENTRAL;INDONESIA_(M)_TELKOMSEL;SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL My expected output for line in the file must be : "1-Radon1-cMOC_deg"|"LDIndex"|"3G_CENTRAL|INDONESIA_(M)_TELKOMSEL"|LAST|"SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL" Can someone...... Shell Programming and Scripting
7
Shell Programming and Scripting
how to install "source" command!/ broken "login.cl"!
astrosona
Hello, I am new to this forums and this is my first "asking help" message! i have 2 problems: 1- for unknown reasons the "source" command is not avalable in my system (UBUNTU). i can't either see it in my bin directory! 2- again for unknown reasons the "login.cl" file in the home...... UNIX for Dummies Questions & Answers
0
UNIX for Dummies Questions & Answers
[AWK] read lines with \x00 symbol
Murfury
I want to read a large (~1-4Gb) txt file with fields separated by "," and line separator "\n". Unfortunately, file contains \x00 (zero ASCII) symbols AWK treats them as end of line + it ignores reminder of the line after the \x00. As a simple example: echo "\0060\0061\000\0060\0063" | nawk...... Shell Programming and Scripting
6
Shell Programming and Scripting