Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Booting
# 1  
Old 11-08-2002

Hi all,
I've managed to get Mandrake 9 installed by disconnecting my 2 windows' drives. When I reconnect them Mandrake wants to take over. I figure it's time for the BootManager, or should I use a Linux specific one like Lilo? Or have I already stuffed up by not running Lilo at time of installation?
# 2  
Old 11-10-2002
You can use a 3rd party program like boot magic. I've used boot maic it's good at times. Also you can use Lilo. It's whatever you would like to do. I always use lilo where ever I can.
# 3  
Old 11-10-2002
Mandrake used to come with a built in automatically installed boot manager. I dont know about nine, I havent used it, but whern i ran 8.2 it had one...
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Booting problem

Dears, I have a problem when i reboot the machine last time "AIX 5.3", that after rebooting it not login to graphical desktop, it just stop at console login command line. Kindly find the attached screenshot. Anyway to let it login automatically to Desktop? Would appreciate any pointers to... (1 Reply)
Discussion started by: moudmm
1 Replies

2. Solaris

Help with Booting procedure

Hello guys, I am a newbie to solaris 10. Recently I was going through booting procedure of solaris 10 on sparc machines, there I was not clear with kernel phase because I read like /etc/system file is read by kernel even before root filesystem is loaded, How is it possible?? Please Help me... (4 Replies)
Discussion started by: praveen12
4 Replies

3. UNIX for Dummies Questions & Answers

Help with booting Solaris 9

Folks; I have a Solaris 9 server that after power outage it won't come fully up and i was able to bring it up in single user mode and checked "/var/log/messages" & "/var/adm/messages" with nothing showing since Sept. 17. i ran fsck and no luck. I ran all tests from the OK prompt with no luck... (2 Replies)
Discussion started by: Katkota
2 Replies

4. UNIX for Dummies Questions & Answers

problem booting

Dear List, While I was adding second hard disk to my system, I changed the /etc/fstab file by adding the following line: /mnt/sdb1 /dev/sdb1 ext3 default 2 1 Now system does not boot and gives the following error: Checking filesystems /: Clean, 309260/18495840 files, 1064776/18486790... (2 Replies)
Discussion started by: siavoush
2 Replies

5. Ubuntu

nothing happens when booting kernel

I have a Fedora 9 installation. The initial kernel worked fine. Then I did a yum update and one of the new updates was a new kernel, but when I tried to reboot with that kernel it won't do anything. The same exact thing happens with the latest kernel in yum. If I take the vga= line out of my... (5 Replies)
Discussion started by: osulinux
5 Replies

6. Solaris

booting from CD

Hello.. I am Still Learing Solaris .. when i try to Install Solaris 8 from its CD...i pressed STOP + A and i get a OK prompt screen. I then typed, "boot cdrom" and i am getting this error message. " FATAL: system is not bootable, boot command is disabled." How do we enable the boot... (5 Replies)
Discussion started by: vr76413
5 Replies

7. UNIX for Dummies Questions & Answers

Having booting problems

I booted up my SUSE ver 10.1 linux box today. Went to the DOS-type login. Failed to display KDE. I understand this has something to do with levels. But how do I change the default? I know zero about Vi (and don't need to learn it). How do I get the system to boot to KDE again? Best... (5 Replies)
Discussion started by: dickbash
5 Replies

8. UNIX for Dummies Questions & Answers

Booting Up help needed

Good day, i'm an absolute newbie on SunOs. just finished reading a book about it and decided to have a go. However, things did not go as smooth as i had thought. The system doesn't respond to anything after booting up. I have no idea what is wrong.I've managed to jot down the screen. Any form... (11 Replies)
Discussion started by: moss
11 Replies

9. Linux

Problems booting RH 8

I installed RH8 on Thinkpad R51. The install went smooth, but when I tried to boot, it hanged at: PCI_IDE: unknown IDE controller on Pci bus 00 device f9, VID=8086, ID=24ca PCI: Device 00:1f.1 not available because of resource collisions. PCI_IDE: (ide_setup_pci_device:) could not enable... (0 Replies)
Discussion started by: etc
0 Replies

10. UNIX for Dummies Questions & Answers

KNOPPIX CD not Booting

I have downloaded KNOPIIX and burned it on a CD, it niether boots from CD nor could I open the file, it seems the extension is .iso, would you mind sending me your comment,please. Thank you very much (2 Replies)
Discussion started by: amir
2 Replies
Login or Register to Ask a Question