samba, swat. how to send a HUP to inetd ?

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers samba, swat. how to send a HUP to inetd ?
# 1  
Old 11-06-2002
samba, swat. how to send a HUP to inetd ?

solaris can't support pkill commandSmilie
# 2  
Old 11-06-2002
Not exactly sure what you are asking, but have you tried kill -HUP. Another usefull resource may be the signal man page (man -s 3HEAD signal to get to it on most systems).
# 3  
Old 11-06-2002
it works.
thank you very much
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Red Hat

SWAT Installation problems

Hi, I have been trying to install SWAT on redhat 6 for samba4. The samba server was installed by another administrator but not swat. Please find output of yum install samba-swat in the attached file (2 Replies)
Discussion started by: p2bas
2 Replies

2. Red Hat

Installing SWAT to administer Samba

Hi, I have installed RHEL 5.2 for a specific reason. Anyway I would really like to use SWAT to administer Samba. Samba is currently installed and working almost successfully however SWAT would make life a bit easier. I have tried rpm -ivh samba-swat but it can't find the file. ... (1 Reply)
Discussion started by: drag0n
1 Replies

3. Solaris

sudo for permission kill -HUP

Hi, I'm trying to provide "/usr/bin/kill -HUP" command to one of the user using sudo file. I have configured sudo as following: $cat /etc/sudoers User_Alias AA=conadmin Cmnd_Alias KILL1=/usr/bin/kill -HUPAA ALL=NOPASSWD:KILL1 When I login as the user and execute 'sudo -l' command, it... (2 Replies)
Discussion started by: mohzub
2 Replies

4. UNIX for Dummies Questions & Answers

Help with HUP and SEGV.

Hello - I need to know the detail of HUP and SEGV. I know HUP is Hangup and can be use to kill a Unix login session remotely by sending a hangup signal to the process running the login session. Could someone tell me in detail prupose of HUP and SEGV (segmentation violation)? I need to... (1 Reply)
Discussion started by: namasteall2000
1 Replies

5. UNIX for Advanced & Expert Users

Trapped Signal HUP

We encountered an issue in our project while using the Interix UNIX (SFU 3.5) and explained our query below. We would be happy if anybody helps us to troubleshoot the problem J In our code the trapping signal for all signals like HUP, INT, QUIT, ILL, TRAP, ABRT, EXCEPT, etc., is initialized in... (4 Replies)
Discussion started by: RAMESHPRABUDASS
4 Replies

6. Linux

syslog hup

Hi All, I modified /etc/syslog.conf and execute kill -HUP syslogd_PID. There's nothing changes on the PID when I did ps -ef|grep syslogd. It's the same. Do you think it restarted the process of syslogd? Thanks in advance. (3 Replies)
Discussion started by: itik
3 Replies

7. Solaris

swat library error on Solaris 9

Hi, I had define swat in /etc/services, in /etc/inet/inetd.conf. When I start swat http://localhost:901 I receive the follow message: swat: fatal: open failed: No such file or directory Then I restart the system and the same message is comming. The swat is only... (2 Replies)
Discussion started by: MuellerUrs
2 Replies

8. SuSE

starting SWAT

everytime I try to start SWAT using : www.localhost:901, it takes me to goggle the search engine. IM still new in the linux world and Im a bit confussed now. any help would be great. Im currently running redhat linux fedora. (5 Replies)
Discussion started by: keliy1
5 Replies

9. UNIX for Dummies Questions & Answers


I am curious about HUP..... kill -HUP pid What exactly does it do?? Does it stop the process and restart it from the beginning or from where it stopped? Thanks (6 Replies)
Discussion started by: jwbrown
6 Replies
Login or Register to Ask a Question