AIX Installation

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers AIX Installation
# 1  
Old 10-29-2002
AIX Installation

I am in need some some simple... straight forward instructions for creating file systems on AIX.

I have a raid controller and 4 18.2gb Hot Swap SCSI drives.

I am sooooo confused about Volume Groups, Physical Volume, and Physical Partition, and Logical Volume and Logical Partitions.

In a Nut shell though....

I have a raid controller that has 4 18.2gb Hot Swap SCSI drives connected. The raid has been setup using raid level 5 and it now sees all 4 drives as 1 drive called hdisk1. I have a bolt in drive that is called hdisk0 that has the O/S loaded on it.

I want 2 seperate file systems on the space that is on the raid. I have roughly 52032 megabytes of free disk space.

I would like to allocate 2032 megabytes to one file system
and 30000 to the 2nd file system and I want to leave the remainder undefined for future expansion as needed.

Anyone have any simple.. straight forward instructions or resource to look at for a clearer understanding of how the LVM works?
# 2  
Old 10-30-2002
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Unattended installation of AIX 7.2

While doing an unattended installation of AIX 7.2 -- 002 I noticed this error when I was passing by the screen Filesets processed: 428 of 761 System Installation Time: 1 hr 12 mins Tasks Complete: 60% installp: APPLYING software for: Java5.sdk Restoring... (3 Replies)
Discussion started by: filosophizer
3 Replies

2. AIX

AIX 6.1 installation hanging

Hi There I am trying to install AIX6.1 from a NIM server, but the installation hangs on 90% Filesets processed 551 of 571. Is there some log somewhere to check why it is failing or hanging? I have done it before successfully, with the same spot and lpp_source. I am new to AIX and... (7 Replies)
Discussion started by: wjace
7 Replies

3. AIX

Sudoers Installation in AIX

1. Download the rpm file needed to install the sudoers package in AIX AIX open sources rpms Search for the file sudo-1.6.7p5-3.aix5.1.ppc.rpm and download it 2. Copy the downloaded file to the AIX servers /tmp/SUDO directory 3. change the permission to chmod 777 <Filename> 4.smitty install->... (4 Replies)
Discussion started by: Sounddappan
4 Replies

4. AIX

aix installation on as400

Hi all! Is it possible to install AIX 6.1 over preinstalled Power Systems server with AS400?. Now hardware platfoem is identical. quote IBM had two discrete Power Architecture based hardware lines since the early 1990's. Servers running processors based on the PowerPC-AS in the AS/400... (3 Replies)
Discussion started by: Glykon
3 Replies

5. AIX

C++ V10.1 installation on AIX 5.3

Hi All, I need to install xlC V10.1 on Unix AIX 5.3. As a prerequestee i checked whether any C++ compiler available on AIX or not. I have the given the below command as lslpp -l xlC.rte xlC.aix50.rte and output got is Path: /usr/lib/objrepos xlC.aix50.rte ... (1 Reply)
Discussion started by: Raamc
1 Replies

6. AIX

Installation an application on AIX

Hi all I'm newbie In this forum, i have posted some topics about zip and unzip a file on AIX system. And i have some answers so that AIX can not work with zip file, and they tell me some files to zip and unzip my files on AIX such as: zip-2.3-3.aix4.3.ppc.rpm unzip-5.51-1.aix5.1.ppc.rpm... (2 Replies)
Discussion started by: leenguyen0101
2 Replies

7. AIX

undo installation on AIX 4.3

Hi, How can I undo installation of a package on AIX 4.3 properly? It's an install script. On linux, I usually just kill the process and delete from disk with this command "find .... exec rm -r {}\;". And it usually works. Can I do the same with AIX 4.3? Thanks, Itik (2 Replies)
Discussion started by: itik
2 Replies

8. AIX

Need AIX 4.3.3 installation disk 1

This is a serious longshot but my system crashed and I need to bring it back up, I put my cd into the drive to boot and it does not work. I cannot find another copy anywhere (internet, friends, other companies, etc...). Apparently while trying to install the Veristas remote agent for unix I... (0 Replies)
Discussion started by: colb926
0 Replies

9. AIX

AIX - MySQL installation help

Hi, I'm facing troubles in installing MySQL on AIX 5.3. After I run make it's getting errors and exiting, few of the errors are pasted below. Please help me to install it succesfully. ld: 0711-235 WARNING: Archive member ../mysys/libmysys.a is not an object file or an import list.... (2 Replies)
Discussion started by: rishi
2 Replies

10. AIX

aix installation

hey all I have ibm RS6000 WORKSTATION,iam new to aix i worked on sparc system,but dont know anything abt aix can some one guide me how to install aix 4.3.3 fresh installtion how the partition to be created how to start the installltion and finish it how to add new external hdd. plss osme one... (1 Reply)
Discussion started by: solaris8in
1 Replies
Login or Register to Ask a Question