Terminal Emulation

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Terminal Emulation
# 1  
Old 10-24-2002
Terminal Emulation

Hello all,

Am new to the forum and hope this post meets the requirements.
This post will be rather lengtly but needs to be to explain the problem.

I have two computers running Windows 2000 Pro. I travel for a living and use a terminal emulation program called STEP to connect to our Unix based server at work. We dial in through a modem using serial protocol. I have been using this for several years with no problems.

About a month ago, I discovered that I could no longer connect to the server on either of my machines.

The specifics are as follows: (both machines)
When I call the server, it connects and asks for my login name and then just disconnects me. If I type really fast, it will accept the login name and asks for my password before it disconnects.

The only changes I made to the machines around the time this problem started was the installation of Service Pac 3. I also installed three programs; Drive Image 2002, WebWasher, and Ad-Adware. I have un-installed all of these in one machine but still have the problem. If I use "hyper-terminal" to connect, I get an error message "error 737 loopback detected".

All other dial-up funtions (aol, AT&T, etc ) work fine. I also have another machine running Windows 98 that connects fine using the same emulator. I have been working with Microsoft support on this for about a month as well as posting on several Win 2K forums to no avail.

I know nothing about Unix and our IT people at work have been no help since I am the only person having problems.

Any thoughts, suggestions would be greatly appreciated.

Thanks in advance.

skids (robert@onlysuccess.com)
# 2  
Old 10-24-2002
If you check the dial properties within Windows - I believe you can change the protocol; one of which claims to be good at communicating with UNIX boxes.

Have you tried changing the dial up properties?
# 3  
Old 10-25-2002
Thanks for the reply.

I have tried changing the dial-up properties. It's an unusual situation as there is no need to set up a connection in "connection manager" to use the emulator. It accesses the modem directly.

Down to the point now that Microsoft is recommending an in-place upgrade or basically a re-load of the operating system.

Leary of this as I don't want to loose all I have in the machine if something goes wrong. Also, if this were to solve the problem, I wouldn't have learned anything.

Thanks again. "skids"
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Terminal emulation OSX Vs. Solaris 11

I am using Terminal on an OSX system to access and edit crontab files on a 'headless' Solaris 11 server. Crontab -e on OSX invokes vi as the editor, which is fine, but I am getting unexpected characters on keystrokes and have to abort the edit. If this is an emulation issue, would someone please... (1 Reply)
Discussion started by: SmokeyJoe
1 Replies

2. UNIX for Dummies Questions & Answers

Terminal emulation settings help rlogin AIX to SCO

I use a program called TinyTerm to access our AIX machine. It works fine except for when I rlogin into our SCO unix server. Backspace doesn't delete, ctrl-c doesn't work (delete key does same thing), and the most annoying thing is vi acts very wierd. I have to press the down arrow like 3 times to... (11 Replies)
Discussion started by: herot
11 Replies

3. Programming

printer link to terminal emulation

have the following lines in .bash_profile. "ln-s /dev/ttyp0 /dev/lpw10" and ln -s /dev/ttyp0 /dev/lpc10" this allows a terminal emulation running on xp to print locally. I would like to capture the print file and store the output in a directory. Any ideas as to how to capture the print output?... (2 Replies)
Discussion started by: petercp
2 Replies

4. Solaris

Terminal Emulation Issue

I am having issues with installation of Sterling-Gentran:Server for UNIX 6.1. The issue within the secadmin setup. I can get into the Security Admin Setup Screens and can navigate within but cannot reply to a popup screen (the software is asking me to confirm "YES" or "NO" and none of the keys on... (6 Replies)
Discussion started by: oakbob817
6 Replies

5. AIX

Terminal Emulation- AIX Server- Best Practices

Greetings. We share one AIX server with about 100 users over 4 hub sites via Procomm Plus. Users dvelop bad habits and exit straight out of the terminal window vice correctly logging out of their application session on the server. Sometimes we have to go into the server and terminate their session... (0 Replies)
Discussion started by: pconfig
0 Replies

6. UNIX for Dummies Questions & Answers

Differences between Telnet and Terminal Emulation?

HI , I am little confused about differences between Telnet and Terminal Emulation? (1 Reply)
Discussion started by: nixhead
1 Replies

7. UNIX for Dummies Questions & Answers

terminal emulation displaying in machine language

I entered the command cat 401328 in an attempt to see a file. Now, my screen is displaying machine language. The properties of the file say that it is a postgres application. Is there a command I can enter so everything gets back to normal? Thanks, (2 Replies)
Discussion started by: Debbie
2 Replies

8. SCO

Help: Terminal Emulation for SCO Unix...

Question from a newbie: We are running SCO Unix, and are using Century Software Windows Terminal Emulation “Term for Windows” for Win95 v6.3.9b. It used to work fine when we had Win98 on our machines, but now we are updating them with Win2000/XP. This WinTerm works fine on some machines, which... (9 Replies)
Discussion started by: fasal
9 Replies

9. BSD

ls -G in terminal emulation

Hi ! As everyone, i installed my system and started "personalizing" it. One of the adjustments was creating an alias in /etc/profile fo ls, so when I type ls it is running ls -G so i can see a colored output. Everything is ok, but after I configured my system to start in X by default (kdm as... (2 Replies)
Discussion started by: Sergiu-IT
2 Replies

10. Programming

Terminal Emulation

Hi , I am working on SCO Unix who needs to know some basics concepts about how to write a program that will capture the input , output of one terminal to another ie whatever is being typed as input or echoed as output to terminal say tty02 shall be automatically be falshed to another terminal say... (1 Reply)
Discussion started by: S.P.Prasad
1 Replies
Login or Register to Ask a Question