password problem

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers password problem
# 1  
Old 09-09-2002
password problem

I get a $ sign - do I put in a password? What do I do? I don't have a password only a user name and an activation ID - what's next? No one will answer me!
# 2  
Old 09-09-2002
If you have the $ sign, then more than likely you have logged in successfully. You can now type in commands.

$ pwd
$ hostname
$ uptime
$uname -a
$ ls -la
$ exit

These commands will give you different output - the last should log you out. Search this site for commands for more info and use the man command to check each command before actually doing them (so you know what they do before you execute them).
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Forum Support Area for Unregistered Users & Account Problems

Password sent via reset password email is 'weak' and won't allow me to change my password

I was unable to login and so used the "Forgotten Password' process. I was sent a NEWLY-PROVIDED password and a link through which my password could be changed. The NEWLY-PROVIDED password allowed me to login. Following the provided link I attempted to update my password to one of my own... (1 Reply)
Discussion started by: Rich Marton
1 Replies

2. Emergency UNIX and Linux Support

Time delay problem in asking password

Hi All, I have solaris-11 global and multiple non-global zones running, which all are on same network. They are not in NIS. When we open putty session and give user-name, it takes long time in asking password (around 40-50 seconds) on Global zone. While on non-global zones, it is working... (9 Replies)
Discussion started by: solaris_1977
9 Replies

3. Solaris

Problem with ssh login without password

Hello friends, I have the problem with password less login in solaris 10. Issue : In solaris 10 I have 2 different users on is oracle and the other is archmon. when I try to ssh to the other server from oracle it is successful but when I try to ssh from archmon it fails, and it asks for the... (1 Reply)
Discussion started by: Pavankrv
1 Replies

4. IP Networking

password-less ssh problem

Hi, Whatever I do I can not get password-less ssh working, which I need! I have tried (which worked using FC8): On a client node: ssh-keygen -t dsa -f .ssh/id_dsa Exit back to the server: mv authorized_keys2 chmod 640 authorized_keys2 Also: ssh-keygen -t rsa ssh-copy-id... (6 Replies)
Discussion started by: Bic121
6 Replies

5. Shell Programming and Scripting

sftp password problem

Hello, trying to download data by the ksh via sftp (password protected). I am looking for the exact syntax. (I know there are 1000 of threads but I have not found anything how to add the password). User:ABC Passwrd:123 I tried several stuff like: sftp -b... (2 Replies)
Discussion started by: jurgen
2 Replies

6. Solaris

Password policy problem ??

Hi Solaris's expert I need to change user password on Solaris10 2 servers. With the same password I can change it just only one. Try to check everything but not found difference?? password pattern: abcdeFgh9Jk server1 check all characters but server2 check only first 8 characters.Why??... (10 Replies)
Discussion started by: arm_naja
10 Replies

7. UNIX for Dummies Questions & Answers

Problem with putty and password

I am using putty to ssh into my linux machine, I followed the steps to create password less authentication. 1. generated both private and public key 2. copied the public key over to the ~/.ssh/authorized_keys file 3. loaded Private key with pagent (when it didnt work i used Auth in Putty to... (2 Replies)
Discussion started by: bensen
2 Replies

8. Shell Programming and Scripting

Problem with inputting password

Hi all, In one of my script, somewhere I need to input password of a server when ssh password's prompt comes. I've tried with EOF but it's not taking. I don't want to disable password through ssh. I want the password should be passed with my script. Any suggestion? Thanks in advance! (2 Replies)
Discussion started by: naw_deepak
2 Replies

9. Solaris

problem with root password

I have 3 servers all running solaris 9 using ssh I changed the root passwd on all 3 a few months ago. I cannot log in as root currently as it wont accept password. I try to su from another user to root - when I type the password that I know to be correct it rejects the password immediately... (1 Reply)
Discussion started by: frustrated1
1 Replies

10. UNIX for Dummies Questions & Answers

RSH password problem

Hello, I am currently trying to execute a command in a Windows machine from a UNIX server. In order to do this, I am using the RSH command in UNIX but whenever i do this I am getting this error "RSHD: <username>: could not retrieve password: Please login and run rsetup." I log in via the... (0 Replies)
Discussion started by: punyenye
0 Replies
Login or Register to Ask a Question