Panic message with mount.

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Panic message with mount.
# 1  
Old 08-12-2002
Data Panic message with mount.

Hallo together,
I have a litle problem with some of my external devices.
If I type mount there are some "panic" massages.
Is this a real mistake or is this a normal behavior of a Solaris 8 system ?

/export/jumpstart on /dev/dsk/c5t4d0s7 read/write/setuid/intr/largefiles/onerror
=panic/dev=800147 on Fri Jul 26 13:52:23 2002
/export/network on /dev/dsk/c5t3d0s7 read/write/setuid/intr/largefiles/onerror=p
anic/dev=80013f on Fri Jul 26 13:52:23 2002

thanks fore your help!
# 2  
Old 08-12-2002
more info

What error message shows up after a mount?

# 3  
Old 08-13-2002
New description !

If I type mount to see what kind of filesystem is mounted
I got the following message:

/export/jumpstart on /dev/dsk/c5t4d0s7 read/write/setuid/intr/largefiles/onerror
=panic/dev=800147 on Fri Jul 26 13:52:23 2002

What is the meaning of this :/onerror=panic/
# 4  
Old 08-13-2002
Tools Hereby some information

The informatiion you get after you type the mount command is just informational and not a error message.

For more information about the mount options, SEE:

This option specifies the action that UFS should take to recover from an internal inconsistency on a file system. Specify action as panic, lock, or umount. These values cause a forced system shutdown, a file system lock to be applied to the file system, or the file system to be forcibly unmounted, respectively. The default is panic
# 5  
Old 08-13-2002
MySQL Thanks !

Thanks for your fast answer!
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Crash dump and Panic message : RSCT Dead Man Switch Timeout for HACMP; halting non-responsive node

Dear all i have two aix system -Model : P770 -OS version: AIX 6.1 -patch level : 6100-07-04-1216 -ha version : HACMP v -host : A, B last Wednesday, my B system suddenly went down with crash dump. after 1 minute, A system went down with crash dump. I checked the dump of A-system... (6 Replies)
Discussion started by: tomato00
6 Replies

2. AIX

"Please mount volume 2 on /dev/rmt0.1" message during mksysb restore

Dear all First of all, my English not so good. We have p52a (production server) and p52a (test server). Tape drives are VXA2. When both servers were AIX 5.3, mksysb on production server and restoring to test server was OK. The production server was AIX 5.3 and recently upgraded to... (3 Replies)
Discussion started by: fifa15pc
3 Replies

3. Shell Programming and Scripting

Script to mount nas-share using generated credentials (mount EC 13,32)

Heyas At home i have 1 nas with 3 shares, of which i used to mount 2 of them using a script with hardcoded password and username in it. EDIT: Turns out, its not the script, but 'how i access' the nas share.. (-o user=XY,password=... VS. -o credentials=...). Figured about credential files,... (0 Replies)
Discussion started by: sea
0 Replies

4. Hardware

Cannot mount root - Panic

Hi Guys, I just tried to reboot my server, but it seems to be panicing and unable to mount the root disk. The filesystem is supposed to be ufs, so im not sure why its talking about vfs. At the moment it's just stuck in a loop of Reboot-panic-reboot. Any ideas? A. SunOS Release 5.10... (1 Reply)
Discussion started by: A-Train
1 Replies

5. BSD

Mount root warning message

I see the following warning message during the boot sequence of any FreeBSD machine on stock hardware: acd0: FAILURE: READ_BIG ILLEGAL REQUEST asc=0x64 ascq=0x00 Trying to mount root from ufs:/dev/ad6s1 What does this mean and is it really a warning or something that should be fixed? ... (2 Replies)
Discussion started by: figaro
2 Replies

6. Solaris


A server that I am working on (SUN FIRE V240 , SOLARIS 10) doesn't boot because of a corrupted files system. I tried to repair de file system, I also tried to to restore all the files systems with a backup of the server that I have but the message bellow appear panic/thread=30002fc2060:... (8 Replies)
Discussion started by: feg
8 Replies

7. Red Hat

RAMDISK: EOF while reading compressed data ...Kernel panic - Unable to mount root

I was following this tutorial on How install the rpmfusion nvidia drivers in Fedora 13: F13, F12 & F11 Nvidia driver guides - Here's the tutorial: And this is what I did: First I executed the following commands: su rpm -Uvh ... (0 Replies)
Discussion started by: skyxn3t
0 Replies

8. UNIX for Advanced & Expert Users

mount -t cifs permission denied by mount -t smbfs works fine

I am having trouble mounting with cifs, but mounting the exact same command with smbfs works fine. The share is on another samba server and is set to full public guest access. # mount -t cifs //servername/sharename /mnt/temp -o password="" mount error 13 = Permission denied Refer to the... (3 Replies)
Discussion started by: humbletech99
3 Replies

9. Solaris

panic message

When ever i change my hard disk position from primary master to secondary slave, the solaris os gives a panic messge. how could i solve it. (2 Replies)
Discussion started by: ajay234
2 Replies

10. UNIX for Dummies Questions & Answers

how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?

Hi... question is this: How do I mount an LVD hotswap scsi drive in bay #2 on a netra using the mount command? volmgt doesn't seem to mount it and/or I don't know how to view the drives data if it's formatted which it may not be. This drive is not new out of the box so I'm not sure. ... (4 Replies)
Discussion started by: soulshaker
4 Replies
Login or Register to Ask a Question