databse startup problem

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers databse startup problem
# 1  
Old 07-29-2002
databse startup problem

i have oracle database startup problem.
i have installed oracle8i(8.1.7) on windowsXP i have configured everything properly but i m unable to start database automatically and for this when i checked services of database it shows starting not started so i have to start it manually.Can u plz tell me how i can resolve my problem
# 2  
Old 07-29-2002
Pls visit
for FAQ and Search site.

This forum is a UNIX based Q&A Support.
# 3  
Old 07-29-2002

And better, use UNIX instead. It's really more powerfull and "transparent". For Oracle specially.
# 4  
Old 07-29-2002
hi there,

This is Durga Prasad. i hv seen ur problem regarding the startup of Oracle 8i. Can u please check the following

1. Have you set the path of ur ifile at the c>prompt, if not please do set the prompt at the dos prompt before starting the database manually. This could solve ur problem.
e:g :

2. At the time of creating the database, at the dos prompt u hv to mention the -startmode auto for ur problem.
set oracle_sid=ur database instance name -intpwd database instance name -startmode auto -pfile path of the database instance

the syntax is : c>oradim -new -sid database inst

Durga Prasad

Last edited by tennetip; 07-29-2002 at 10:53 AM..
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Problem in UNIX redhat v2.4.7-10 when startup

THE PROBLEM IS: Intializing USB controller (usb-uhci);Hint;insmod errors can be caused by in correct module parameters, including invailid IO or IRQ parsmeter lib /modules/2.4.7-10/kernel/drivers /usb-uhci.o:insmod/lib/modules/2.4.7/10/kernel/driverd/usb/usb-uhci.o failed Checking... (6 Replies)
Discussion started by: Weso
6 Replies

2. Shell Programming and Scripting

Startup script problem

The attached file is a copy of my rc.local. The rc.local script appears to execute as the tightvncserver gets started. However the nodemon process does not start. The element nodemon is a symlink to nodemon and the path is correct. I have a little start script located in the... (3 Replies)
Discussion started by: barrygordon
3 Replies

3. Windows & DOS: Issues & Discussions

Windows vista startup problem

I all, I have a problem on my Windows Vista that began afetr the purchase of an external Hard Disk Freecom. A few days afetr the purchase I disconnected it while it was writing and, since that moment, every time I connect and disconnect it, the PC go to freeze mode for 5 minutes. The same... (2 Replies)
Discussion started by: Ubertino
2 Replies

4. Linux

startup problem

Hello: I have a little problem, I have Windows Xp in my desktop, yesterday I installed centos 5. Now when the Pc starts it goes directly to windows and I do not have the option to start centos. Xp and centos are in the same disk. (4 Replies)
Discussion started by: jcpetela
4 Replies

5. Shell Programming and Scripting

Accessing Databse through OS Authentication

I have defined the connectivity details to the oracle database in a file env.ksh as follows DBNAME=$INST_NAME USERID="use_x" PASSWORD="cccccc" When ever i want to connect to the database from a shellscript ,i am running this file from the shell script as follows # Export the... (1 Reply)
Discussion started by: Ravi oruganti
1 Replies

6. BSD

[OpenBSD] DNS startup problem

I have the DNS files set up on my OpenBSD 4.0 amd64 system however when I run named, I get the following error in my logs: Sep 23 10:43:03 grunty named: starting BIND 9.3.2-P1 Sep 23 10:43:03 grunty named: /etc/named.conf:25: change directory to '/var/named' failed: file not found Sep 23... (2 Replies)
Discussion started by: BOFH
2 Replies

7. UNIX for Advanced & Expert Users

How to diagnosis the problem on Solaris 10 for DB startup

I run Oracle 10g on Solaris 10 Sparc machine. I created a dbora file to automatically start Oracle database when UNIX system reboot. I created this dbora file under /etc/init.d, Then link it to /etc/rc0.d/K10dbora and /etc/rc2.d/S99dbora. When I reboot solaris 10 system to test this script. It... (2 Replies)
Discussion started by: duke0001
2 Replies

8. UNIX for Advanced & Expert Users

Irix - startup script problem

Hi there. Sorry if this is in the wrong forum but I guess a moderator can shift it if needed. I've set up a shell script to be run as a user that fires at startup on Solaris and RedHat by adding su - <user> -c <Path_to_Script>/<script>.sh And it works great. Problem is I can't get this to... (0 Replies)
Discussion started by: rshampshire
0 Replies

9. Programming


i am including #include<sqlext.h> #include<sql.h> while writing a program for database connection in c++ (not visual c++) the compiler is giving error in both my question is while allocating the environment or while creating a database connection in c++ which header files do we need ... (4 Replies)
Discussion started by: ramneek
4 Replies

10. UNIX for Dummies Questions & Answers

problem with the startup

I have installed free bsd, and it won't reboot on it. I got win on disk 1 and on disk 2 is free bsd. Is there an optoin tha do so u could choose betwen win or free bsd? Is there an option in the installation that maybe I have missed? (4 Replies)
Discussion started by: Mr.Rudiment
4 Replies
Login or Register to Ask a Question