Multi Network card interface problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Multi Network card interface problem
# 1  
Old 06-23-2008
Multi Network card interface problem

My system info is show below:-

Code:
#uname -a
SunOS qfserver 5.8 Generic_117350-29 sun4u sparc SUNW,Sun-Blade-2500

and I have two network card as shown below:-

Code:
#ifconfig -a
lo0: flags=1000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv4> mtu 8232 index 1
	inet 127.0.0.1 netmask ff000000 
bge0: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 2
	inet 192.168.0.2 netmask fffffff8 broadcast 192.168.0.7
	ether 0:3:ba:cd:9e:94 
qfe0: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 3
	inet 172.16.72.244 netmask fffffff0 broadcast 172.16.72.255
	ether 8:0:20:cc:eb:b7

and the defaultgateway are as below:-

Code:
#cat /etc/defaultrouter
192.168.0.1
172.16.72.241

and the problem is, when both network card connected to the LAN the problem as show below:-

Code:
#/usr/sbin/ping 172.16.224.45
no answer from 172.16.224.45

and when traceroute found as below:-

Code:
#/usr/sbin/traceroute 172.16.224.45
traceroute: Warning: Multiple interface found; using 192.168.0.2 @ bge0
traceroute to 172.16.224.45 (172.16.224.45), 30 hops max, 40 byte packets 
 1  192.168.0.1 (192.168.0.1)  0.392 ms !H *  0.259 ms !H

The 172.16.224.45 should go throuh qfe0 but not bge0, but why this happen! Please advise.

Last edited by Yogesh Sawant; 06-23-2008 at 06:55 AM.. Reason: added code tags
# 2  
Old 07-08-2008
Can you show me the routing table ?

You can use

netstat -nr

OR

route
 
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Red Hat

Regarding Network Interface Card

Dear All , While taking backups in one Linux Server , we find one alert came with regard to Network Interface Card. Pl find the below alert. Network Interface Card performance for NIC:eth1 has exceeded Major threshold. Bytes sent and received per second (Average)= 105540.303101... (6 Replies)
Discussion started by: jegaraman
6 Replies

2. Solaris

Network interface problem

HI, genunix: NOTICE: ce0: xcvr addr:0x01 - link up 100 Mbps half duplex genunix: WARNING: ce0: fault detected external to device; service degraded genunix: WARNING: ce0: xcvr addr:0x01 - link down genunix: NOTICE: ce0: fault cleared external to device; service available genunix: ... (4 Replies)
Discussion started by: sunnybee
4 Replies

3. Solaris

Network interface problem

Hi i have replace a NIC card on solaris 10 when i give the following command ifconfig -a it just show the lo0 (only loop back with inet 127.0.0.1) when i give the following command to config the interface, ifconfig elxl0 plumb ifconfig: plumb: elxl0: no such interface please help... (11 Replies)
Discussion started by: malikshahid85
11 Replies

4. Programming

libcurl multi interface problem

Hello, I'm trying to use libcurl multi interface to fetch several data in parallel. I would expect this to be faster than performing repeated fetches using the easy interface, but for some reason I can't obtain any speed up at all: using the multi interface actually turns out to be MUCH slower than... (2 Replies)
Discussion started by: clalfa
2 Replies

5. Red Hat

How to configure network interface card in OEL.

Hi I have installed OEL 4 on my dell XPS laptop. But when i connect the LAN cable and try to acesss internet. it does not work. the led's in the port do not blink when i plug in the cable .do i need some drivers please suggest. Thanks Ankur (2 Replies)
Discussion started by: ankurk
2 Replies

6. AIX

Problem with a Network Interface

Hi every body, I have a Fiber Channel interface (fcs2) in AIX 5.2. This interface was fine & up but for some reason I could not return this interface UP again after I set it DOWN. When I tried to set this interface UP I encountered the following error: Method error... (7 Replies)
Discussion started by: aldowsary
7 Replies

7. Solaris

network interface problem solaris 2.5

Hi guys, Hope somebody can help me on this. I have a Sun Sparc 20 workstation and it has a boot problem. During boot, an error message " ifconfig:socket: Bad File Number" come up and the workstation hang (cannot boot). I did boot -s and checked using ifconfig -a command but i got the same... (0 Replies)
Discussion started by: kroegand
0 Replies

8. UNIX for Advanced & Expert Users

network interface problem

Hi expert, Need some help on network interface issue.. I have added 2 x NIC card onto the Ultra 2 system recently and configured as hme1 and hme2. I have unconfigured the onboard hme0 network interface and it was running fine till few days later, i keep recieving error messages showing hme0... (6 Replies)
Discussion started by: sc2005
6 Replies

9. UNIX for Advanced & Expert Users

network card problem

hi, everyone: alpha 600 au true64 Unix 4.0f my network cart is set "Auto-Negotiate".After operate system startup,the network will be disconnected by itself at sometime. I found some prompt in /usr/adm/messages. "tu0 :transmit FIFO underflow:threshold raised to :256 byteŁ¬link up... (1 Reply)
Discussion started by: q30
1 Replies
Login or Register to Ask a Question

Featured Tech Videos