why is this not working?

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers why is this not working?
# 1  
Old 07-09-2002
why is this not working?

hi, does anyone have any idea why this doesn't work


and also if i type in my ip it dont work

my ip

it all works internally.

i setup the server using the latest webmin, and im running redhat linux 7.3

# 2  
Old 07-09-2002
Output from nslookup of IP and mx record of ntl.com

Server: myusa.mycom.com

Name: pc2-gors1-2-cust205.swa.cable.ntl.com

> set type=mx
> ntl.com
Server: myusa.mycom.com

ntl.com preference = 15, mail exchanger = mailrelay1-gui.server.ntli.net
ntl.com preference = 5, mail exchanger = mimesweeper1.cableol.net
ntl.com preference = 10, mail exchanger = mailspool1-win.server.ntlworld.com
ntl.com nameserver = ns1.cableol.net
ntl.com nameserver = ns2.cableol.net
ns1.cableol.net internet address =
ns2.cableol.net internet address =

DNS records point to a different domain - ntl.com
# 3  
Old 07-09-2002
I changed how I was looking and did get something back - but could not get the PTR.

> set type=ns
> thedigitaldream.co.uk
Server: ns1.mycom.com

thedigitaldream.co.uk nameserver = ns2.dns2go.com
thedigitaldream.co.uk nameserver = ns1.dns2go.com
thedigitaldream.co.uk nameserver = ns1.dns2go.com
thedigitaldream.co.uk nameserver = ns2.dns2go.com
ns2.dns2go.com internet address =
ns1.dns2go.com internet address =

> server ns1.dns2go.com
Default Server: ns1.dns2go.com

> set type=mx
> thedigitaldream.co.uk
Server: ns1.dns2go.com

thedigitaldream.co.uk preference = 10, mail exchanger = thedigitaldream.co.uk
thedigitaldream.co.uk internet address =

> set type=ptr
Server: ns1.dns2go.com

*** ns1.dns2go.com can't find Server failed

You might want to contact your DNS administrator -

found more cableol.net lookup on www.netsol.com shows hostmaster@ntl.com is the contact. So there is a connection but it shows that is where the problem is also. Oh, and if you have DNS running internally or have the www name in your /etc/hosts it will work fine internally - externally you need your DNS admin to fix their entries.

Last edited by RTM; 07-09-2002 at 06:03 PM..
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Disk Space Utilization in HTML format working in one environment and not working on the other

Hi Team, I have written the shell script which returns the result of the disk space filesystems which has crossed the threshold limit in HTML Format. Below mentioned is the script which worked perfectly on QA system. df -h | awk -v host=`hostname` ' BEGIN { print "<table border="4"... (13 Replies)
Discussion started by: Harihsun
13 Replies

2. Shell Programming and Scripting

Working web service call not working with curl

Hello, Newbie here, I have a perfectly well working web service call I can issue from chrome (PC Windows 10) and get the results I want (a dimmer being turned on in Fibaro Home Center 2 at level 40) I am not allowed to post urls but the below works with http and :// and... (3 Replies)
Discussion started by: abigbear
3 Replies

3. Shell Programming and Scripting

PHP cronjob not working but manual working

Hi, Can anyone help me on my PHP cron not working, but when i do the manual it work. # manual run working /usr/local/bin/php /root/dev/test.php # crontab not working 55 8 * * * /usr/local/bin/php /root/dev/test.php Thank in advances Regards, FSPalero Please use CODE tags as... (2 Replies)
Discussion started by: fspalero
2 Replies

4. Shell Programming and Scripting

Automating pbrun /bin/su not working, whenever manually it is working using putty

I am trying to automate a script where I need to use pbrun /bin/su but for some reason it is not passing thru the pbrun as my code below. . ~/.bash_profile pbrun /bin/su - content c h 1 hpsvn up file path I am executing this from an external .sh file that is pointing to this scripts file... (14 Replies)
Discussion started by: jorgejac
14 Replies

5. Red Hat

Nslookup working but ping not working at windows client

Hi Team we have created a DNS server at RHEL6.2 environment in 10.20.203.x/24 network. Everything is going well on linux client as nslookup, ping by host etc in entire subnet. We are getting problem in windows client as nslookup working as well but not ping. all the firewall is disabled and... (5 Replies)
Discussion started by: boby.kumar
5 Replies

6. Shell Programming and Scripting

Script not working in cron but working fine manually

Help. My script is working fine when executed manually but the cron seems not to catch up the command when registered. The script is as follow: #!/bin/sh for file in file_1.txt file_2.txt file_3.txt do awk '{ print "0" }' $file > tmp.tmp mv tmp.tmp $file done And the cron... (2 Replies)
Discussion started by: jasperux
2 Replies

7. Solaris

SSH: internal working but external not working

Hi, This is a strange issue: We have an sftp server. Users can ssh to it from internal LAN without any issue, but they can not ssh to it externally via firewall. Here is what I got: OS is Solaris 9. No hosts.allow and hosts.deny files. Please help. Thank you in advance! (7 Replies)
Discussion started by: aixlover
7 Replies

8. Shell Programming and Scripting

Script is not working from cron while working manually

Hello, I am facing a very strange problem when I run my script manuallu ./Fetchcode which is using to connect with MKS integrity from linux end it workks fine but when I run it from cron it doesn't work.Can someone help me 1) How could I check my script when it is running from cron like... (3 Replies)
Discussion started by: anuragpgtgerman
3 Replies

9. Linux

FTP not working under Linux but working under any other OS ??? Very strange

Dear all, I am totally despaired and puzzled. Using Filezilla under Windows under the same network as our Linux servers is working. Using FTP command-line client under any of our Linux debian servers is not working ! I tried with different FTP servers -> same problem ! All commands are... (12 Replies)
Discussion started by: magix_ch
12 Replies

10. Solaris

GUI not working... CLI is working fine

Hello, I have X4500 running Solaris 10. I can access it through CLI but I cannot see the GUI. When I reboot it, the GUI works till all the files are loaded (ie., the initial boot sequence) and it prompts me to enter username and password and there it ends. The screen just has a blinking cursor... (4 Replies)
Discussion started by: bharu_sri
4 Replies
Login or Register to Ask a Question