Visit Our UNIX and Linux User Community


Red Hat xinetdt


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Red Hat xinetdt
# 1  
Old 06-27-2002
Power Red Hat xinetdt

Hi
I am facing a problem here. Someone from my company set up a Red Hat server.

From my Red Hat server, i can use the rcp command to copy file out to a server within the same network .i.e. both servers are using the the IP 10.131.1.103 and 10.131.1.120.

However i can do the same when i tried to do a rcp to a remote server, e.g. when i tried to do
rcp test username@10.172.42.128:/apps/apps, the error is Connection time out.

In summary i cannot do a rcp from into the red hat server, what do i need to enable or change?

Thanks
# 2  
Old 06-28-2002
If the connection times out opposed to connection refused, there's a good chance that you have some type of packet filtering firewall in the way. It may be on one of the two boxes, in which an administrator should be able to fix that. Another distinct possibility is that you are hopping to another "section" of the network, and a firewall physicall stands in your way. In that case, you'd have to talk to a network admin and ask them to open it up for you...
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #199
Difficulty: Easy
The TIOBE Index for October 2019 proclaimed that Python is becoming the new big language in favor of languages such as PHP and Perl.
True or False?

9 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

how to know if i use "Red Hat Enterprise Linux" or "Red Hat Desktop" ?

how to know if i use "Red Hat Enterprise Linux" or "Red Hat Desktop" ? (2 Replies)
Discussion started by: ahmedamer12
2 Replies

2. Linux

Red Hat cluster

hi... I'm new to clustering concept, there was a issue in redhat clustering as "unable to load cluster.xml no such file or directory".. this issue restrict me from starting the cluster services and too execution of clustat command .. myself using vmware work station for the cluster setup with... (4 Replies)
Discussion started by: sriniv666
4 Replies

3. Red Hat

Red-hat

Hello, How do I see what IP addresses are connected to my machine? thanks (2 Replies)
Discussion started by: sonomao
2 Replies

4. Red Hat

Red Hat E 3

I'm am working with a Red Hat Enterprise 3 server. This is a dedicated server that is supposedly dedicated to one domain, but I have been tasked with trying to figure out if there are files on this system that are being accessed by other IP's. Does anyone know if how I would go about finding... (0 Replies)
Discussion started by: chrisPlusPlus
0 Replies

5. Linux

red hat ee 2.6.9-42

hello. I would be greatfull if someone could tell me how will i see what dns server and gateway my red hat server uses. I tryied to find out by typing ifconfig command but i got : -bash: ifconfig: command not found , although man ifonconfig gives output with info about using that command. Is... (3 Replies)
Discussion started by: tonijel
3 Replies

6. UNIX for Dummies Questions & Answers

Red Hat 9 help

please help me how to install softwares in linux.i have a ethernet internet connection.i try to open the site on LAN to download internet client.but i cannot as our lan supports only internet explorer....i downloaded the linux client by booting thru XP......but i cannot c my NTFS partition thru... (0 Replies)
Discussion started by: shobhit143
0 Replies

7. Linux

Red Hat?

I have a Red Hat upgrade disk. I installed it and it corrupted my entire hard drive! I had gotten the disks out of a Dummy's book at my local library. Trying to install 'Red Hat', has cost me $100.00 in damages. (The cool part is my friend gave me that $100.00 part) Ah...A 120gig Hard Drive. Just... (3 Replies)
Discussion started by: hdk_mkr
3 Replies

8. Linux

Red Hat 7.3 and Win XP

People, im having trouble installing red hat and win xp in the same machine, it just won`t create the double boot. Can anybody give me a hand? Im installing win xp in C and red hat in D. Ive selected both grub and lilo as loaders in the mbr of hda0, but when i do this, mi original xp just... (5 Replies)
Discussion started by: mat
5 Replies

9. UNIX for Dummies Questions & Answers

Red Hat 7.2.....

I just installed red hat 7.2 on my laptop. it's dual booted with xp and red hat. when i boot in to linux it boots up to the screen to ask me my name and pass....i put in root and my password. after this it goes to a blue screen and sits there. the after about 2 minutes it comes up with a fatal... (1 Reply)
Discussion started by: muzscman
1 Replies

Featured Tech Videos