mount cdrom

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers mount cdrom
# 1  
Old 06-24-2002
mount cdrom

I have an external cdrom drive, which am tring to

I issued the following

mkdir cdrom to create a mount point


mount -F cdfs /dev/dsk/c0t4d0s7 /cdrom

but this is unsuccessful instead received an error
message mount point not found

can you help
# 2  
Old 06-24-2002
What was your pwd when you issued the mkdir cdrom ?
# 3  
Old 06-24-2002
my pwd is /

to make matter worst I can not eject cdrom
I have tried the eject command and volcheck -v but no joy instead volcheck report no media was found

can you help pleased
# 4  
Old 06-25-2002
I have also tried

mount -F hsfs -o ro /dev/dsk/c0t4d0s6 /cdrom

this is also unsuccesful received an error message mount: I/O error canot mount /dev/dsk/c0t4d0s6

Can you help please

Thanks in Advance
# 5  
Old 06-25-2002
Hard to say what the problem is. About the only thing you can do is double check all your information.

Default for cdrom normally c0t6 - check that you have actually set the cdrom to target 4 - the controller could be different (cXt4).

Check that the /dev/dsk is there.

Insure you did a boot -r after installing the cdrom.

See if the cdrom shows up at the ok prompt (probe-scsi-all).

See if you can boot cdrom -s.

Look for any errors in dmesg or /var/adm/messages.

It seems that you should not have had to create the cdrom directory - it is normally there with a normal Solaris install. Possibly it has the wrong permissions:
% ls -ld /cdrom
drwxr-xr-x 3 root nobody 512 Jul 2 2001 /cdrom
# 6  
Old 06-25-2002

mount in linux is file://mount/cdrom
mount in bsd is /mount/cdrom
mount is os X is well it auto detecks it
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Unable to mount CDROM

Hi I have created a RHEL6 machine that is hosted on VMWare player that in turn runs off my Windows 7 PC. When I try and mount the CDROM on the RHEL6 box I get the following output: $ mount /dev/cdrom/media mount: can't find /dev/cdrom/media in /etc/fstab or /etc/mtab $ Here is the... (3 Replies)
Discussion started by: accipiter1
3 Replies

2. UNIX for Dummies Questions & Answers

CDROM does not mount

Hi people, I am a new user of Unix, I want to ask a basic question. I have a solaris 10 system. I want to use the cd-rom but I can't see what's inside in the cd. I put the cd and then ; root@hubatusvr # mount /dev/dsk/c0t3d0s2 /cdrom mount: /dev/dsk/c0t3d0s2 is already mounted or /cdrom is busy... (2 Replies)
Discussion started by: hubatuwang
2 Replies

3. UNIX for Dummies Questions & Answers

can't mount cdrom

Hi there I am trying to mount a cdrom using: mount /cdrom and I get the error: mount: mount point cannot be determined If I try the command mount cdrom /cdrom nfs mount: nfs file system; use path I tried running mountall and mountall -F NFS but to no avail (3 Replies)
Discussion started by: niamh
3 Replies

4. HP-UX

cannot mount cdrom with SAM

Hi there, I am building an HP UX 11 server (first time) and I'm trying to mount the CDROM with SAM. What am I supposed to enter in the "mount directory" box? Also, I can't ftp to the server due to a logon failure. I used root id and password. I deleted the file in the /etc/ftpd directory but... (8 Replies)
Discussion started by: rbglo
8 Replies

5. SCO

cdrom will not mount

I am trying to mount my a cd in my SCO 5.0.7 box and keep getting this: Alessandra! -->#mount -r /dev/cd0 /mnt mount: cannot stat '/dev/cd0' Alessandra! -->hwconfig name=kernel vec=- dma=- rel=3.2v5.0.7 kid=2003-02-18 name=cpu vec=- dma=- unit=1... (0 Replies)
Discussion started by: herot
0 Replies

6. AIX

mount directory as cdrom

Hi guy's, my first post here on the forum :p I did a quick search here, but did not find a direct hit, so decided to post my question. I'm taking my first steps into AIX, and right now I'm trying to install some software that I've downloaded as a zip file, and have this extracted into a mounted... (1 Reply)
Discussion started by: psyduck
1 Replies

7. UNIX for Dummies Questions & Answers

Remote mount of a cdrom

I am trying to remote mount a cdrom (Sun Ultra 10 running release 7) on another system. I followed the following procedure offered by a friend: To allow a drive to be mounted, edit /etc/dfs/dfstab file to include the following line: share -F nfs -o ro /usr/man On computer with drive... (3 Replies)
Discussion started by: leond
3 Replies

8. UNIX for Advanced & Expert Users

mount cdrom

Info: Alpha Server ES40, True64 Unix 4.0F Symptom: root#file /dev/rrz*c root#. . /dev/rrz24c: character special (8/49154) EIDE #3 CDR-8435 disk #192 (scsi ID #0) (SCSI LUN #0) offline root#mount -r /dev/rz24c /mnt root#/dev/rz24c on /mnt: I/O error pls help me, i don't know if... (2 Replies)
Discussion started by: q30
2 Replies

9. UNIX for Dummies Questions & Answers

mount cdrom

hi when i want to mount my cdrom i got this error cd9660: /dev/acd0c: Invalid argument this is how my /etc/fstab looks like: #device mntpoint FStype Options Dump pass /dev/ad0s1b none swap sw 0 0... (2 Replies)
Discussion started by: Stormpie
2 Replies

10. UNIX for Dummies Questions & Answers

how do i mount a scsi extrnal cdrom on solaris 2?

ok i have had it i need help i am in 11th grade and i cant figure how to mount the dumb cdrom on the sparcstation 2. i have tried everything i know and it still doesnt see it. by the way this is for school so please help me. Jon aka wixifer (1 Reply)
Discussion started by: wixifer
1 Replies
Login or Register to Ask a Question