Visit Our UNIX and Linux User Community


extracting sendmail: error


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers extracting sendmail: error
# 1  
Old 04-22-2002
Question extracting sendmail: error

I'm a newbie trying to update an old sendmail 8.6 to 8.12.3

ftp'ed sendmail.org and got sendmail.8.12.3.tar.gz

file size matches but when i:
tar xvf sendmail.8.12.3.tar.gz

i get:
tar: directory checksum error

tried getting others... ie. 8.12.2...
ftp'ed using binary and saved in /usr/local/src
get same error for other versions

please help
# 2  
Old 04-22-2002
First:

gzip -d sendmail.8.12.3.tar.gz

then

tar xvf sendmail.8.12.3.tar

-------

or

gzcat sendmail.8.12.3.tar.gz |tar xvf -

Note: if it's necessary install the gzip (http://www.sunfreeware.com).

Regards, Hugo.

Last edited by hugo_perez; 04-22-2002 at 08:59 PM..
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #260
Difficulty: Easy
Steve Jobs and Steve Wozniak co-founded Apple in 1976 to sell Wozniak's Apple I personal computer.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Sendmail Error

Hello, we have a mailserver named vision.mailhost.com 192.168.10.10 ( solaris 10) We have an test server named visionway 192.168.10.5 ( solaris 10) we want to run a cron job on test server and send an email if the cronjob fails Question is how does the test server sendmail know the... (1 Reply)
Discussion started by: nimika
1 Replies

2. UNIX for Dummies Questions & Answers

Sendmail error message

Hi i am having a probleme with my sendmail server. using it as a mta to send out email. keem on getting this error message back. ----- The following addresses had permanent fatal errors ----- <XXX@XXXX.co.za> (reason: 554 Denied (Mode: normal)) ----- Transcript of session... (1 Reply)
Discussion started by: sakie
1 Replies

3. Red Hat

sendmail error

Hi, Need help here in sendmail error encountered # tail /var/log/maillog Aug 18 16:36:01 dot-123-my-server sendmail: q7IKa1GJ001123: to=<munin@dot-123-my-server>, ctladdr=<munin@dot-123-my-server> (101/102), delay=00:00:00, xdelay=00:00:00, mailer=local, pri=30898, dsn=2.0.0, stat=Sent Aug... (2 Replies)
Discussion started by: edwin rosales
2 Replies

4. AIX

sendmail error aix 5.2

Hi, i'm having this error in my aix development server... i dont know what to do, anyone can helpme out with this??? I'll be so gratefull. ---- start of message Message from syslogd@aixdes1 at Mon Aug 9 08:36:03 2010 ... aixdes1 mail:crit sendmail: My unqualified host name (aixdes1)... (4 Replies)
Discussion started by: fdeivis
4 Replies

5. UNIX for Dummies Questions & Answers

getting some error periodically - sendmail

Hi all, When ever i open unix, periodically after every 3 minutes(approximately) i get the below error. "Dec 29 23:56:01 "domain name" sendmail: unable to qualify my own domain name ("domain name") -- using short name". This is interrupting me while writing a program. Please... (2 Replies)
Discussion started by: rakeshbharadwaj
2 Replies

6. UNIX for Advanced & Expert Users

Too many hops error in sendmail

I am running SCO openserver 6 with sendmail as my mta I have a customer that sends me mail and occasionally some of them get bounced by my machine with a too many hops error. the header shows that it hops around their servers several times before getting to me and I know this is something that they... (3 Replies)
Discussion started by: garycrow
3 Replies

7. Shell Programming and Scripting

Extracting Data From Sendmail

Hello, Like many Unix shops, Our systems send Email alerts whenever things break. I have been tasked with writing a shell script to get the email alerts from Sendmail, extract the Date / Time, From, Subject, and message text from the emails and punch them into a MySQL DB. This will then be... (3 Replies)
Discussion started by: calex
3 Replies

8. UNIX for Dummies Questions & Answers

Sendmail error

I have faced the following error : Feb 8 11:56:10 test sendmail: unable to qualify my own domain name (test) -- using short name I searched the forum and tested the required in the posts , but it doesn't work ... I have changed the IP and local host in /etc/hosts to be as follows : ... (1 Reply)
Discussion started by: atiato
1 Replies

9. UNIX for Dummies Questions & Answers

error while extracting using TAR

Hi folks, When I am extracting an archive using the: tar -xvf /dev/rmt0 command i get the following error: x ./GRBD8901/GRBR006T, 1763253368 bytes, 3443855 media blocks. tar: 0511-197 ./GRBD8901/GRBR006T: Cannot write data extracted with the tar command: ... (7 Replies)
Discussion started by: Erik Rooijmans
7 Replies

10. UNIX for Dummies Questions & Answers

sendmail error :-(

Hi all, My problem is on : SunOS "MY_HOSTNAME" 5.7 Generic_106541-14 sun4u sparc SUNW,Ultra-60 I get the following message on the console login screen: sendmail: MAA 23665: SYSERR: putoutmsg (NO-HOST): error on output channel sending "550 none...User unknown": I/O error. Does anyone... (11 Replies)
Discussion started by: guest100
11 Replies

Featured Tech Videos