Visit Our UNIX and Linux User Community


mount points are already mounted


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers mount points are already mounted
# 1  
Old 02-05-2008
mount points are already mounted

Hi,

I have some issue with the mounting/unmounting on my sun solaris box.

Actually their is one script that mount the file system take the backup of databases and unmount the file system.Last week this script failed to mount the file system with the below error message:

+ echo fs_check.sh: Unable to file system check /db2-sp.
I ran the fsck for /db2-sp manually and here is what came back:
# fsck -F ufs -o p /dev/rdsk/c3t11d113s1
/dev/dsk/c3t11d113s1: /dev/dsk/c3t11d113s1 IS CURRENTLY MOUNTED.
/dev/dsk/c3t11d113s1: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.

I then did a df to see what was mounted as c3t11d113. This is what I found:
# df|grep c3t11d113
/tmp/.rlg.ytaGOG/.rlg.ytaGOG(/dev/dsk/c3t11d113s1):14107162 blocks 1678436 files

I did a little digging and found that this file system, /tmp/.rlg.ytaGOG/.rlg.ytaGOG, had been mounted at 20:43 last night. We couldn't tell if it was a manual or scripted mount. After we unmounted the wrong file system, I did the fsck and mount of csmssp3582dg.cln1 manually and everything worked OK.

Can anyone help me in finding out what exactly causing this issue.I mean Anyway to check what is causing this "/tmp/.rlg.ytaGOG/.rlg.ytaGOG" to be mounted.

Thanks in advance
# 2  
Old 07-18-2008
Im trying

Smilie

Im looking into the issue
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #326
Difficulty: Medium
Time on Computers is commonly referred to as GNU Time.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Types of mount points

Hi, What are the types of mount points available in Linux machine and how to find what type of mount point is configured in my linux machine? Is mount point otherwise called as file system or do they have different meaning ? Regards, Maddy (4 Replies)
Discussion started by: Maddy123
4 Replies

2. Red Hat

Mount Points? How?

Hi folks, I have been asked to performed the following: Add the following new moint points systemA:/avp and SystemB:/usr/sap/trans to be the new linux server ZZZ How can I add those mount points and how those mount points can become another linuz server?:wall::wall::wall: (2 Replies)
Discussion started by: 300zxmuro
2 Replies

3. Shell Programming and Scripting

Mount Points vs Physical Drives

Hi there i need a way ( some sort of script maybe) to check if a mont point exist when but the physical drive does not for example if i look in / and see that user_data2 directory exist but there is no user_data2 drive. another hurdle would be that some of the machines have raided drives... (3 Replies)
Discussion started by: ab52
3 Replies

4. UNIX for Advanced & Expert Users

mount points

hi, I believe a mount point does not have to be a physical disk, but rather a logical one? Is this correct? if so, how can I find out if my mount points are on different physical disks? thanks (9 Replies)
Discussion started by: JamesByars
9 Replies

5. AIX

Mount points to hard disks

Hi I am oracle DBA and sometimes need to see on which disks oracle data files are residing . How can we check that . The file system is jfs on aix 5.2.0.0 The method is use is to use mount |grep oracle_dir_name or lsfs mount_point_name command to see what /dev/logical_volume_name is mounted... (1 Reply)
Discussion started by: clifford
1 Replies

6. HP-UX

Cannot unmount mount points??

When taking a snap, I have a script that stops any active snap. When running the script, I'm getting a message that u02 and u04 are already mounted. How can I find out what process(es) is/are latching on the these mount points? Thank you for your time. (1 Reply)
Discussion started by: genzbeat
1 Replies

7. UNIX for Dummies Questions & Answers

NFS Mount Points

Hi Solaris 10 On server A, there is a directory called data with 10 files. This data directory has a further 3 subdirectories, gl, pay, contract (for example) On server B, I want to see the server A data directory commands used: on server A, share -F nfs -o ro -d "<description">... (1 Reply)
Discussion started by: davidra
1 Replies

8. UNIX for Dummies Questions & Answers

Mount Points at reboot

How do I make a mount point reconnect at boot without editing /etc/fstab? Is there an option (or switch) to make this persistent when issuing the mount command from a client? (1 Reply)
Discussion started by: AIXdumb455
1 Replies

9. UNIX for Dummies Questions & Answers

tar using mount points

hi i tried to tar a directory in my server but it show ensufficient space. therefore i tried to save it to a mount point using tar /mountpoint/newfilename file2btar but it gives me permission denied. i am using the root account to do this. is it possible to tar files and put it to mounted... (3 Replies)
Discussion started by: legato
3 Replies

10. UNIX for Advanced & Expert Users

mount points

sometimes in Solaris 8 when I go to mount filesystems using either the mount command or by editing the /etc/vfstab, i get a nice little error message saying the the number of allowable mount points has been exceeded. I have read man pages until I am blue in the face and no where can I find what the... (3 Replies)
Discussion started by: manderson19
3 Replies

Featured Tech Videos