UNIX server problem

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers UNIX server problem
# 1  
Old 02-27-2002
Data UNIX server problem

We have a site on our UNIX server which includes downloadable word and excel files. The word files are downloading files, and the excel files are trying to display in the browser instead of downloading properly. We have determined that this is not a browser issue....there is something that needs to indicate to the server that the thing to do with these excel files is allow to download, not try to display. This site's worked totally before it was on this particular server.

Can anyone help?
# 2  
Old 02-27-2002
If you right click on the link of the Word or Excel file and choose "Save Target As" from the pop-up menu, you should be fine until you find your fix.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Programming

Problem with Perl script after moving from a Windows/Apache Server to a UNIX server.

I have a Perl script that worked fine before moving it to justhost.com. It was on a Windows/Apache server. Just host is using UNIX. Other Perl scripts on other sites that were also moved work fine so I know Perl is functioning. The script is called cwrmail.pl and is located in my cgi-bin. When I... (9 Replies)
Discussion started by: BigBobbyB
9 Replies

2. UNIX for Advanced & Expert Users

Space Problem in Unix Server

Hi, I am having space issues in unix server. The free space is getting reduced gradually in my server. I gave the df -g /folder1 command to check the free space and it showed as 0.75 GB. I then deleted some files from the unix server and then checked the size of each dir using the du... (5 Replies)
Discussion started by: mick_000
5 Replies

3. Shell Programming and Scripting

Problem while Transferring files to UNIX server

Hi When I m transferring my file to UNIX server using filezilla , after every line in a file ^M is shown. Because of this ^M I cannot execute my file/scripts Why so ??? Any suggestions... (7 Replies)
Discussion started by: dashing201
7 Replies

4. UNIX and Linux Applications

Problem with accessing subversion installed on unix server through windows GUI

We are using subversion as a version control system in our project. We are connecting to client`s sun Solaris box through check point VPN. Client has installed subversion . We have created repository and add files to it. Now we want to access the same from our windows machine (through... (0 Replies)
Discussion started by: aasid
0 Replies

5. UNIX for Dummies Questions & Answers

A bit of a problem with a UNIX based server.

Alright. As the title states, I'm working with a UNIX based web server(Sun Fire v120). The problem I'm currently having is trying to properly configure it for hosting. If anyone could help me out, it would be great. Much thanks. -XTIZ3 (2 Replies)
Discussion started by: XTIZ3
2 Replies

6. UNIX for Dummies Questions & Answers

FTP problem on unix-server

hi there, i am a sap-programmer and i sent pdf-files via FTP from sap (on an iseries-machine) to a UNIX-server every day. i am doing it via MPUT *.pdf It works well until today. I got the ftp-message "Arguments too long"....i searched for it in the internet and here in the forum. it says... (9 Replies)
Discussion started by: smartin999
9 Replies

7. Filesystems, Disks and Memory

Unix Sco Open Server, Windows Computers Problem Access Unix Shared Files Help!!!!!

Hello Moto I hope someone can help We's here at work, have a unix box with sco openserver 5 on it, so it has a nice gui interface.. and also a fair few windows computers.. a system admin guy b4 me, has set up a user called neil, which can, when u try to access the unix box using windows... (2 Replies)
Discussion started by: haggo
2 Replies

8. Shell Programming and Scripting

IInd Hard Disk Mounting Problem on 1st HDD On SCO UNIX Open Server

Hi Engg. ! :mad: I have a harddisk on which SCO UNIX Open Server was installed. There was some data (in .dbf format) on it. Present condition of HDD is that it is not booting. Now I want to mount this HDD through other HDD on which SCO UNIX Open Server is installed by attaching... (0 Replies)
Discussion started by: Niraj Gopal Sha
0 Replies

9. SCO

Watchdog Problem In Unix Server

My Unix Server with SCO Unix ver 5, display Watchdog error which reads, Watchdog ReInitMemory 6 for board 0 Warning : eeE : Allocb failure in ReInitMemory. My server has 98 dumb terminals connected. It has 5 Hard Disks (SCSI) of 9.1 GB each and 512 MB RAM. Uses RAID level 5 After this error... (1 Reply)
Discussion started by: V.V.KUMAR
1 Replies

10. UNIX for Dummies Questions & Answers

Unix Open Server 5.0.2 Instalation Problem

hi, I am unable to install unix open server 5.0.2 on desktop P-III,750 MHz,20GB HDD (IDE) 1.44 MB FDD, ATAPI IDE 48X cd rom. I prepared 5 boot floppies i.e. boot(N00), AHSBTLD(01), IPXSPX(01),NUC(01), NUC(02). The system was booted with boot(N00) floppy. After booting it asked to identify... (3 Replies)
Discussion started by: Manjit
3 Replies
Login or Register to Ask a Question