reg: tar error

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers reg: tar error
# 1  
Old 11-28-2007
reg: tar error

Hi ,

i am working on aix.
when i am tarring a folder using the command
tar cf /home/test45/res rpt

i am getting an error like

tar: res rpt/Idaho_110_20079245268_Plan_OverPayment_summary_rpt_v2.1.xls: file changed as we read it

vat may be the issue...
please advice
# 2  
Old 11-28-2007
any update guys...

Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Tar error

do you have idea what is the limit to zip the file. + tar -cvf - today.txt tar: Size of today.txt >= 8GB. Not dumped. (3 Replies)
Discussion started by: ramkumar15
3 Replies

2. Shell Programming and Scripting

tar command to explore multiple layers of tar and tar.gz files

Hi all, I have a tar file and inside that tar file is a folder with additional tar.gz files. What I want to do is look inside the first tar file and then find the second tar file I'm looking for, look inside that tar.gz file to find a certain directory. I'm encountering issues by trying to... (1 Reply)
Discussion started by: bashnewbee
1 Replies

3. UNIX for Dummies Questions & Answers

tar -cvf test.tar `find . -mtime -1 -type f` only tar 1 file

Hi all, 4 files are returned when i issue 'find . -mtime -1 -type f -ls'. ./ora_475244.aud ./ora_671958.aud ./ora_934052.aud ./ora_934050.aud However, when I issued the below command: tar -cvf test.tar `find . -mtime -1 -type f`, the tar file only contains the 1st file -... (2 Replies)
Discussion started by: ahSher
2 Replies

4. Solaris

Reg Error Message during LAN Drivers installation

Hi Friends, I Tried to install the LAN Drivers Manually in my Intel Home PC, This was the Error i got During the Installation can i know what is the cause to get this Error. pkgadd: ERROR: unable to create symbloic link from </var/sadm/pkg/RTL8139/predepend> to </usr/options/>... (3 Replies)
Discussion started by: kurva
3 Replies

5. Solaris

Reg Error Messages

Hi Friends, I am using solaris in my home pc and i saw some errors messages running while i shutting down, so I want to find out the Error messages while booting error messages and error messages while shutting down. i know we can find in /var but dont know the exact location. Thanks in Advance (2 Replies)
Discussion started by: kurva
2 Replies

6. Linux

tar error exit delayed form pervious error

Hi when use "tar cpvzf /dev/st0 --exclude=/proc --exclude-/lost+found --exclude=/mnt --exclude=/media --exclude=/sys /" to tape, get the following message "tar: error exit delayed form pervious error", What is the mean ? Please suggest some solution for these errors. thx (1 Reply)
Discussion started by: chayato
1 Replies

7. Solaris

Error while using tar

Hi, WHile decompressing the files, i get the error tar: directory checksum error. After decompressing when i check the size of file, it is less than the original file. Due to this error, there is loss of data. How can this error be removed? Thanks in advance. (7 Replies)
Discussion started by: agarwal
7 Replies

8. AIX

Tar error

When Im trying to untar a file I get an error message tar: 0511-169 A directory checksum error on media; 804399248 not equal to 46325. What can I do to untar my file Thanks (3 Replies)
Discussion started by: joemad
3 Replies

9. Shell Programming and Scripting

TAR error

-------------------------------------------------------------------------------- When I tried to decompress using TAR the following error was popped up.. tar: blocksize = 0 ..Can anyone tell me wht this means and how to rectify this error... (1 Reply)
Discussion started by: hemin_pm
1 Replies

10. Solaris

REG-Internet Error(Network configuration)

Dear All, I have found the following error when I launched Internet browser. Can any one explain what happened wrong in my network configuration? Netscap Error Warning: The following hosts are unknown This means that... (4 Replies)
Discussion started by: jagadhees
4 Replies
Login or Register to Ask a Question