Visit Our UNIX and Linux User Community


Crash Kills Printer Device


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Crash Kills Printer Device
# 1  
Old 02-08-2002
Crash Kills Printer Device

A user accidentally unplugged her server from the wall. She has rebooted twice, but the system does not recognize the default printer device, which previously was lp02.

There is a file which reads /dev/lp0 and then garble.

I'm a total newbie at all of this, with some Unix experience many, many years ago, so any help in as elementary terms as possible would be much appreciated!

Thank you.
# 2  
Old 02-08-2002
What is your OS? (try uname -a)

Is the file you wrote about named /dev/lp0 or is that in the file? What is the file name? What is garbled? The contents of the file?
(use file yourfilename to see what type of file it is)

Remember to always check the man page on commands to insure what you are about to use is okay, plus it insures you understand what is going on.

And welcome back to the Dark side.
thehoghunter
# 3  
Old 02-08-2002
Hog - thanks! I'm supporting this issue from a thousand miles away, and they ended up calling in their local Unix tech to fix it, so I"m off the hook.

To quote a mafioso, "I keep trying to get out, but they keep pulling me back in."
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #309
Difficulty: Easy
FLAC stands for 'Free Lossless Audio Condenser';
True or False?

8 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

Kernel crash - NULL pointer dereference when calling DEVICE_WRITE from KTHREAD in a USB device drive

I'm writing a simple USB driver to drive a stepper motor based on USB Skeleton 2.2 Driver, kernel 3.8. The basic version is running properly. As a advancement, I introduced KTHREAD to call the DEVICE_WRITE (skel_write) (), so that the driver will be available for other tasks & requests. Calling... (0 Replies)
Discussion started by: miteshgaware
0 Replies

2. Solaris

dedicated crash dump device

Hello Guys, I need a little help here. I have been studying crash dump and per what I am reading, you can dedicate a slice to use as a dump device. Now when you dedicate this slice, do you have to : 1) create a mount point? 2) add entry in /etc/vfstab? 3) is this slice wu or wm? 4) should... (3 Replies)
Discussion started by: cjashu
3 Replies

3. UNIX for Advanced & Expert Users

A Program Which Generates a Script Which Kills It

I have a C++ program, running on Fedora Linux, which has to be able to update itself to a new version, which it can obtain from a server. The way I do this is to have it create a shell script which kills it (the parent process), uninstalls it, downloads the new version (actually it does this... (1 Reply)
Discussion started by: BrandonShw
1 Replies

4. Shell Programming and Scripting

Script, child kills parent

Hello everyone, I'm trying to write a script, i would like to say the child kills the parent, how would i do that? (2 Replies)
Discussion started by: jessy21
2 Replies

5. UNIX for Dummies Questions & Answers

kills command

what are the header files required for the kills command in kernel version 2.4? (1 Reply)
Discussion started by: shwe
1 Replies

6. Shell Programming and Scripting

application exit kills shells

Hi all, I start my application from a shell command-line. When I exit my application, it kills the shell that its returning too. Worse yet, since I have init respawning the shell all those subsequent shells get killed automatically...so I get output like the following (the >> is the prompt for... (2 Replies)
Discussion started by: q1001001
2 Replies

7. SuSE

Linux kills windows :(

Hey all, I've tired installing Suse 9.2 (DVD) on my computer, dual boot. But everytime I do it Linux seems to kill my Windows install. This is my setup, a 120GB HDD and for 30GB for Windows 60GB for Data and 30 GB for Linux. Windows works fine, then install SuSe and that works fine. ... (6 Replies)
Discussion started by: woofie
6 Replies

8. Shell Programming and Scripting

PHP function kills my code?

So I'm making a page for one of my web sites that scans the visitors ports (just a few specific ones, not ALL) and tells them if they have any open. Now I made up the code and it worked great. Now instead of having the same chunk of code all over my script, I tried to make my own subroutine so I... (10 Replies)
Discussion started by: l008com
10 Replies

Featured Tech Videos