File size limit exceeded... SCO ulimit?

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers File size limit exceeded... SCO ulimit?
# 1  
Old 10-19-2007
File size limit exceeded... SCO ulimit?

Hello -

O/S is UnixWare 7.1.4

My prefered method of copying files between servers is 'rcp', which does not recognize symbolic links; therefore, files are duplicated many times over.

To avoid this duplication, I would like to use 'tar' and/or 'cpio' and pipe them through 'rcp', but because I have so much to copy, my tar/cpio files are exceeding 2GB in size, resulting in "File size limit exceeded".

I installed/configured these servers 2 years ago and believe I have the correct configuration for unlimited file sizes:

# idtune -g SFSZLIM

# idtune -g HFSZLIM

# ulimit

# fsadm /

Any ideas as to why I cannot create files larger than 2GB???

I would like to aviod having to create a large number of tar/cpio archives if I can. I guess if I cannot get this resolved, I will have to find all symbolic links and avoid copying them.

Thanks in advance for any suggestions you guys might have.


Last edited by rm -r *; 10-19-2007 at 04:41 PM.. Reason: getting to the point faster. :)
# 2  
Old 10-22-2007
Well I have figured out another way to transfer my files using tar over ssh. I will have to put this issue on the backburner for a while, I guess.

Thanks anyway!
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

.profile[21]: ulimit: exceeds allowable limit

Hello All, I am having an issue with ellipse environment, Subscribing ellipse version /opt/mincom/ellipse/bs037__ora_cics_svr .profile: ulimit: exceeds allowable limit , prj -l ellsupp #ulimit -a time(seconds) unlimited file(blocks) unlimited data(kbytes) unlimited stack(kbytes) 8192... (22 Replies)
Discussion started by: Revathi2089
22 Replies

2. UNIX for Dummies Questions & Answers

httpd count exceeded threshold limit

Hello Everyone, I am new to this forum and also unix/linux. Our application today threw an alert whcih read as "The users active count on host has crossed the threshold limit of 50 and is standing at 65." This was although cleared when I restarted tomcat. But I am not sure why this count... (0 Replies)
Discussion started by: ykhati
0 Replies

3. Shell Programming and Scripting

Limit on a File size.

Hi All, I want to store 32KB of file in Oracle DB into CLOB field. I am not able to insert more than 32KB of file into CLOB. So i want to put a limit on the file size. I am using k shell. My file size will dynamically increase its size, i want to check the file size if it is more than 32KB... (1 Reply)
Discussion started by: rajeshorpu
1 Replies

4. Shell Programming and Scripting

Problem with awk awk: program limit exceeded: sprintf buffer size=1020

Hi I have many problems with a script. I have a script that formats a text file but always prints the same error when i try to execute it The code is that: { if (NF==17){ print $0 }else{ fields=NF; all=$0; while... (2 Replies)
Discussion started by: fate
2 Replies

5. Shell Programming and Scripting

Logfile Size exceeded ????

Hi, How to write a script which checks the size of a log file? I want that the log file contents to get cleared as soon as it increases 1 KB. Thanks (3 Replies)
Discussion started by: skyineyes
3 Replies

6. Solaris

/tmp: File system full, swap space limit exceeded

Can you help. My server sunning solaris 9 on x86 platform pretty much hung for a few hours... I could not use telnet or ssh to the box - it kept refusing connection. A few hours later - I was able to log in again. The server has not rebooted but here are the first errors in the messages log... (5 Replies)
Discussion started by: frustrated1
5 Replies

7. UNIX for Dummies Questions & Answers

Error, Login Limit Exceeded by 1 user

Would appreciate some help, system was displaying an error regarding the kernal when a "sar" was run, after a reboot we get "WARNING user login limit exceeded by 1 user". We have plenty of licences. any ideas? (1 Reply)
Discussion started by: nchrocc
1 Replies

8. Programming

File size limit exceeded

When i run my C program which dynamically creates the output file, the program stops after sometime and gives the error "File size limit exceeded" even though my working directory has space.Can anyone plz help me out. (13 Replies)
Discussion started by: drshah
13 Replies

9. UNIX for Dummies Questions & Answers

SCO Openserver 5.0.7 NSTRPAGES Exceeded

Hello guys i'm getting this error on a sco 5.0.7 machine and i have no idea why i'm getting this error. I know how to encrease the value of NSTRPAGES, right now i have it up to 4000. I would like to know what is NSTRPAGES and what is causing this error to come up in my server. Thanks a... (2 Replies)
Discussion started by: josramon
2 Replies

10. Solaris

File size limit

I want to have a permanent file created - and limit the size that this file can grow.. I want a circular file.. ie max size of file is 10 mb.. and if any new data written to file the oldest data removed.. How can I do this? I am on solaris 9 x86 (3 Replies)
Discussion started by: frustrated1
3 Replies
Login or Register to Ask a Question