The hard disk at channel 2, target 1 had a soft error.

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers The hard disk at channel 2, target 1 had a soft error.
# 1  
Old 01-23-2002
Data The hard disk at channel 2, target 1 had a soft error.

Hi there!

I received the following error message

The hard disk at channel 2, target 1 had a soft error.

The output of a system check reveiled the following (see entry <2,1> ):

SWXCR xcr0 error counters:

RAID Array 200 Controller Family Information Utility V1.03
Copyright (c)1997,1998 by Compaq Computer Corporation, all rights reserved.

***** Controller Physical Device Error Counts for xcr0 *****

Channel, Parity Soft Hard Misc
Target: Errors: Errors: Errors: Errors:
<0,0> 0 0 0 0
<0,1> 0 0 0 0
<0,2> 0 0 0 0
<0,3> 0 0 0 0
<0,4> 0 0 0 0
<0,5> 0 0 0 0
<0,6> 0 0 0 0
<1,0> 0 0 0 0
<1,1> 0 0 0 0
<1,2> 0 0 0 0
<1,3> 0 0 0 0
<1,4> 0 0 0 0
<1,5> 0 0 0 0
<1,6> 0 0 0 0
<2,0> 0 0 0 0
<2,1> 0 1 0 0
<2,2> 0 0 0 0
<2,3> 0 0 0 0
<2,4> 0 0 0 0
<2,5> 0 0 0 0
<2,6> 0 0 0 0

My question is; Can someone explain why or in which circumstances I would receive this error message? Also What actions would you suggest?

Thanx in advance.
# 2  
Old 01-23-2002
Not sure if this applies to your case or not, but I used to work on a DG/UX machine connected to a Data General disk array. We would occasionally get similar "soft errors", maybe once or twice a year. The documentation we found said that they indicated that the array had encountered an error, but had been able to correct it internally. They could safely be ignored, as long as they didnt become frequent. Check out your RAID array documentation to see if it says anything about these errors.

P.S. anyone else had the, umm, "pleasure" of working with DG/UX?
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Timestamp change for hard and soft links

Hi team, i am writing a purge script to delete softlinks and hardlinks on linux system which are 3/10/30 days old. To test the script i need to create links with old timestamp, i am able to cange timestamp for files but not for links. i tried touch -h option but this option is not available on... (1 Reply)
Discussion started by: Satyak
1 Replies

2. UNIX for Dummies Questions & Answers

Simple example for soft and hard links

Hai, give me a simple example for soft and hard links. this will work for soft link ?? ln -s (2 Replies)
Discussion started by: Ramesh M
2 Replies

3. Linux

C++ Code to Access Linux Hard Disk Sectors (with a LoopBack Virtual Hard Disk)

Hi all, I'm kind of new to programming in Linux & c/c++. I'm currently writing a FileManager using Ubuntu Linux(10.10) for Learning Purposes. I've got started on this project by creating a loopback device to be used as my virtual hard disk. After creating the loop back hard disk and mounting it... (23 Replies)
Discussion started by: shen747
23 Replies

4. Solaris

Replacing a hard disk (SVM) with a soft partition?

The following is the summarry:- 1) Four disks in server ie (c1t0d0. c1t1d0, c1t2d0, c1t3d0). c1t2d0 is the disk to be replaced. c1t0d0 and c1t2d0 are mirrors. c1t1d0 and c1t3d0 are mirrors. Metadb to be deleted is in c1t2d0s7 a) Mirror d35 has 2 submirrors d38 and d39 d38 is a stripe... (0 Replies)
Discussion started by: aji1729
0 Replies

5. UNIX for Dummies Questions & Answers

Differentiate Soft and Hard Link

Hi, Can somebody please help me in knowing the difference between soft (Symbolic) link and hard link. Please explain it in as simple terms as possible. Kris (4 Replies)
Discussion started by: balu_solaris
4 Replies

6. Filesystems, Disks and Memory

shift hard disk from primary IDE channel to secondary IDE channal

Wellcomes All, some times ago I 've installed a Debian ditribution on an Hard Disk who was set as Primary Master. Few days ago, I 've decided to install another Hard Disk with a different Operating System. When I did that, I turned off the old hard disk, and I mouted the new one on the Primary IDE... (1 Reply)
Discussion started by: thekarsillo
1 Replies

7. Shell Programming and Scripting

Detecting hard or soft disk errors in Solaris

I am looking for some tips or suggestions in how to do the following. 1) From a Solaris server, I run the command iostat -En and receive output that is similiar to the following which shows your disks along with the cdrom/dvdrom: c0t2d0 Soft Errors: 0 Hard Errors: 0 Transport... (1 Reply)
Discussion started by: sunsysadm2003
1 Replies

8. UNIX for Dummies Questions & Answers

ZIP a soft / symbolic link target

Hey, How can one ZIP the target of a soft/symbolic link in unix (if dodag@ is a symbolic link for the path car/reno/*.*, how can I zip car/reno/*.*, with using only dodag as my reference)? Thxnk you. (1 Reply)
Discussion started by: galz
1 Replies

9. UNIX for Dummies Questions & Answers

hard/soft link question

I am curious about one thing. Lets say I have a file file-a to which new generations are created on demand by simply archiving it (ex: file-a.tar.gz) and having the new one created with the same original filename file-a. Now what I want to know is if I create a hard/soft link to file-a, what... (1 Reply)
Discussion started by: Browser_ice
1 Replies

10. UNIX for Dummies Questions & Answers

links.... soft or hard.. not sure?

hi, i am in a directory, have 2 files as below then do a ls -l gives the below lrwxrwxrwx 1 root system 23 Mar 08 2001 filea -> /adir/filea lrwxrwxrwx 1 root system 23 Mar 08 2001 filea -> /adir/fileb now, when i do a cd /adir, the system said, adir not... (5 Replies)
Discussion started by: yls177
5 Replies
Login or Register to Ask a Question