mount oracle on ultra 5


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers mount oracle on ultra 5
# 1  
Question

Hi, I try to mount Oracle on Ultra 5 but either the system panic or it will not mount it. Would anybody have an example that would show how?
Also, what the (c0t0d0s0) c, t, d and s stands for?
Thank you.
# 2  
c0t0d0s0 indicates where this device is located in the SCSI chain.

cX means scsi <B>C</B>ontroller X
tX means <B>T</B>arget X on that controller
dX means <B>D</B>isk X on that target
sX means <B>S</B>lice X on that disk

I can't help with your Oracle problem. Have you tried contacting Oracle directly?

[Edited by PxT on 02-14-2001 at 06:47 PM]
# 3  
Data download oracle not working

thank you for the disk info. I went out and bought the "Unix System Administration Handbook" (PH PTR publisher, $68). It seems like it is a really good book, I like when several people put together a book.
The version of oracle that is on line is not workable, one has to get the CD and that's because oracle needs to know who wants their software and what you want to do with that and for whom and ... .
So, I am getting the CD for $52 (includes shipping).
Thanks,
George
# 4  
CPU & Memory

Did you install all the ptf that Oracle needs to install on such device?
Please read Oracle Installation Guide for your OS.

Regards.
# 5  
Question not connected to Oracle?

Well, whatever the installation requires I did follow. I tried several different versions of the installation and always end up not connected to the Oracle. This is the 8.1.7 version.
Ill look it up the ptf files more closely.
Thanks.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #697
Difficulty: Medium
The Bazaar software development model is when code is developed over the Internet open and in the public view.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

Where can I get Sun Ultra 20 tools & drivers when Oracle abandoned them?

I'm in a desperate pursuit for Tools and Drivers CD for the six of my Ultra 20 M2 workstations - some of them have latest BIOS, some of them don't. Oracle doesn't support them anymore - I even bought myself a CSI to get to support, but still no luck - and it seems the ISOs are nowhere to be found... (2 Replies)
Discussion started by: casial
2 Replies

2. Shell Programming and Scripting

Script to mount nas-share using generated credentials (mount EC 13,32)

Heyas At home i have 1 nas with 3 shares, of which i used to mount 2 of them using a script with hardcoded password and username in it. EDIT: Turns out, its not the script, but 'how i access' the nas share.. (-o user=XY,password=... VS. -o credentials=...). Figured about credential files,... (0 Replies)
Discussion started by: sea
0 Replies

3. Linux

Oracle Linux DVD that I install from wont mount

Hi, I am trying to mount my Oracle Linux 6-2 bootable disk that I installed from in order to manually copy off the packages directory onto the server ( to create a local YUM repository ) I have checked the DVD in my windows laptop and can see the packages folder ( so I know the DVD is iso9660... (3 Replies)
Discussion started by: jimthompson
3 Replies

4. Solaris

I want to mount windows 2003 oracle instance

I want to mount windows 2003 oracle instance to solaris machine. Can any one has idea? Please send me your experiences ,if any. (5 Replies)
Discussion started by: Jagandadi
5 Replies

5. IP Networking

Can't see home folder on one NFS mount but can in another mount on another share

Hello, I have a few Ubuntu 9.10 laptops I'm trying to learn NFS sharing with. I am just experimenting on this right now, so no harsh words about the security of what I'm playing with, please ;) Below are the configs /etc/exports on host /home/woodnt/Homeschool... (2 Replies)
Discussion started by: Narnie
2 Replies

6. UNIX for Advanced & Expert Users

mount -t cifs permission denied by mount -t smbfs works fine

I am having trouble mounting with cifs, but mounting the exact same command with smbfs works fine. The share is on another samba server and is set to full public guest access. # mount -t cifs //servername/sharename /mnt/temp -o password="" mount error 13 = Permission denied Refer to the... (3 Replies)
Discussion started by: humbletech99
3 Replies

7. Solaris

I need to clone an ultra 1 onto and ultra 60

I need to move everything from an older ultra 1 onto a newer ultra 60 (OS and all) running SUNOS 5.5.1. Any suggestions on the best way to do this? Frank P.S. If you know of a document somewhere please let me know. (11 Replies)
Discussion started by: frankkahle
11 Replies

8. UNIX for Dummies Questions & Answers

Mount for Oracle 8i

I am installing Oracle 8i, and the manual indicates that I need to create two mount points prior to installation. I am running Solaris 8 on a Sun 250. What commands would I use to create two mount points, u01 and u02, so they will be available during the Oracle installation process? (3 Replies)
Discussion started by: pkappaz
3 Replies

9. UNIX for Dummies Questions & Answers

how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?

Hi... question is this: How do I mount an LVD hotswap scsi drive in bay #2 on a netra using the mount command? volmgt doesn't seem to mount it and/or I don't know how to view the drives data if it's formatted which it may not be. This drive is not new out of the box so I'm not sure. ... (4 Replies)
Discussion started by: soulshaker
4 Replies

Featured Tech Videos