Visit Our UNIX and Linux User Community


XDMCP setup


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers XDMCP setup
# 1  
Old 01-08-2002
Question XDMCP setup

How do you verify your XDMCP setup on Sun Solaris? I am trying to establish a connection, but no XDMCP servers were found.
# 2  
Old 01-08-2002
To complicated to answer - go to http://sunsolve.sun.com - click on Advanced search - check Free Info Docs - search for xdm - Check out Setup a SUN for XDM to serve 1 or several Xterminals and Xterminal PSD.

FYI - from what I read this software is at end of life and may not be supported.
thehoghunter
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #796
Difficulty: Medium
Fractions in binary arithmetic terminate only if 2 is the only prime factor in the denominator.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

XDMCP Error

Hi Friends, I am not able to login through X browser from Windows Machine to Sun Fire V890 server. Solaris 10 is installed on this machine. Please suggest me what changes need to be done in Solaris Server. Thanks in Advance (2 Replies)
Discussion started by: durgaprasadr13
2 Replies

2. AIX

NIM server setup on etherchannel setup environment

I know that IBM's official stance is that NIM does not work on etherchannel environment, but has anyone able to get around it? I'm working on a p5-590 LPAR system, and the NIM master and clients are all on the same frame. Any help is appreciated. (1 Reply)
Discussion started by: pdtak
1 Replies

3. AIX

How to enable XDMCP?

Hello everyone, I installed AIX the other day (several times!) but I can't get XDMCP to work. I remember from when I installed it the last time it worked out of the box. So why doesn't it work now? This is the error message I get: XDMCP fatal error: Session failed Session 2 failed for... (3 Replies)
Discussion started by: Kotzkroete
3 Replies

4. Solaris

Help: for XDMCP

Hi, Boss i have a problem about open the Graphic remote. when i used the Xmanager2.0 connect to the Sun Fire880 with Sun solaris 2.8 software. prompt to following information: XDMCP connection failed: retry? so can some body told me how the check the XDMCP protocol was enable...and the port 177... (9 Replies)
Discussion started by: surainbow
9 Replies

5. Solaris

XDMCP setup (only one time)

I tried to connect to a Solaris computer through XDMCP (through Xnest from an RHEL 4u4 computer), but it doesn't quite work. I can login once and everything works perfectly. If I log off and try a 2nd time, I can see the login screen, and can enter the username and password, and then if they are... (0 Replies)
Discussion started by: Claw84
0 Replies

6. UNIX for Dummies Questions & Answers

XDMCP no password

Hello all, Does anyone know or have configure their system to allow no password during an XDMCP session. I' m running Redhat whit gdm manager. Thanks! (0 Replies)
Discussion started by: larryase
0 Replies

7. HP-UX

xdmcp config

hi everybody, can anyone please tell me what are things for verify to have an xdmcp connexion ton HPUX 10.20 host best regards (0 Replies)
Discussion started by: hmaiida
0 Replies

8. HP-UX

xdmcp on HP-UX

Anybody know how to set up xdmcp on HPUX (11.0 +)? Thanks. (1 Reply)
Discussion started by: lyonsd
1 Replies

9. IP Networking

xdmcp and netstat

On my linux box, i run netstat -l and i see xdmcp in the list but it doesn't have LISTEN as its state, see what it shows below, I'm wondering if this might explain why i can't see it in my exceed broadcast listing of servers broadcasting on our net? My unix boxes don't show this at all. Proto ... (1 Reply)
Discussion started by: kymberm
1 Replies

Featured Tech Videos