Visit Our UNIX and Linux User Community


Unmounting /home Permanently


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Unmounting /home Permanently
# 8  
Old 03-21-2003
eralier on ,
"
/dev/dsk/c0t0d0s0 8565372 1038684 7441035 13% /
/proc 0 0 0 0% /proc
fd 0 0 0 0% /dev/fd
mnttab 0 0 0 0% /etc/mnttab
swap 258896 8 258888 1% /var/run
swap 284232 25344 258888 9% /tmp
"

1) this /ddev/fd refers to floppy?

2) what is this /proc? besides a filesystem , what special meaning/puposes does it servers.. as i seem to notice that almost every SUN system has this /proc

3) mnttab refers to the mounting table. why is it empty?

4) the two entries of swap meant that a filesystem can be mounted at 2 different directories. at least it appears to be so.. which. my understanding is that a fielsystem can only be mounted at one diretory at any one time. ... swap is recommended to be twice of ram, genearlyl

please teach... my past experiences deals with logical volumes.. and now have to make the adjustment to sun as my organisation just got a sun sever..

please teach
yls177
# 9  
Old 03-21-2003
try out this command:
man 5 proc
for information on /proc
/dev/fd
might be the floppy disk drive , though i always see /dev/fd0
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #146
Difficulty: Easy
In 1983, Richard Stallman announced the GNU (short for "GNU's Not Unix") project, to create a proprietary, commercial software Unix-like system.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Unmounting NFS idle clients from server

Hello World, We have a software repository server in our environment which we use as an NFS server. Now this has been going on well before I was hired. Now, I observed many users not unmounting the NFS resources after their use. I ran showmount and it showed 513 current sessions. :wall: Is... (7 Replies)
Discussion started by: satish51392111
7 Replies

2. Shell Programming and Scripting

Validation of mounting and unmounting

Hi folks, I have below code for unmounting, but i need validation filesystem is unmounted or not, if not it give us error. Please confirm below code or need modification. Please suggest. umount /oradata if then echo "/oradata Unmounted Successfully" else echo... (3 Replies)
Discussion started by: learnbash
3 Replies

3. AIX

Error unmounting a remote mounted file system

Hi All, I'm facing an issue while trying to unmount a remotely mounted file system, strangely it's not even getting mounted, Kindly find the reply messages. Mounting error msg nfsmnthelp: 1831-019 <Server host>: Cannot mount a file system that is already remotely mounted. mount: 1831-008... (13 Replies)
Discussion started by: Abhishekag
13 Replies

4. UNIX for Advanced & Expert Users

gmail revert to old look permanently

I thought I would share gmail revert to old look permanently. I am sure I am not the only one annoyed by the new look. Install Stylish extension Choose the Stylish UserStyle that you want. I know The Return of Old Gmail and gmail-b2b both work but I prefer gmail-b2b since I think it looks... (0 Replies)
Discussion started by: cokedude
0 Replies

5. Solaris

delete routing permanently

How can I remove permanently a route from the routing table? I have the following: root@aiwutr1>netstat -rnv IRE Table: IPv4 Destination Mask Gateway Device Mxfrg Rtt Ref Flg Out In/Fwd -------------------- --------------- --------------------... (3 Replies)
Discussion started by: gianluca.p
3 Replies

6. AIX

Unmounting a failed NFS mount

I have an NFS file system mounted on one of my AIX servers with "mount -v cifs".. The server from which the file system was mounted has crashed and now my "df -g" output is hanging. Is there any was to unmount this NFS file system? I have tried "umount -f". Doesn't work. Or is there any way in... (6 Replies)
Discussion started by: wibhore
6 Replies

7. Shell Programming and Scripting

cp -p /home/* home/exp/*.date not working please help

:( ---------- Post updated at 01:51 AM ---------- Previous update was at 01:50 AM ---------- Not working ---------- Post updated at 02:04 AM ---------- Previous update was at 01:51 AM ---------- cp -p /home/* home/exp/*.`date` i am using this (4 Replies)
Discussion started by: rishiraaz
4 Replies

8. IP Networking

Changing the Ip adress permanently

well i'm trying to change the ip adress on an old alphaserver runing tru64 4.0F using the ifconfig hme0 IP_ADDRESS mask MASK broadcast BROADCAST and when i check it using ifconfig -a it shows the new ip and all is well but when the server is rebooted it reverts back to the old ip (3 Replies)
Discussion started by: randUSR()
3 Replies

9. AIX

unmounting problem

Hello, can someone help me with the problem am facing unmounting a filesystem I wanted to unmount /oradata cause i created it with a larger size and wanted to umount it , delete the fs and create again with less size. i have done below but nothing so far. 1) iam not in /oradata directory 2) i... (3 Replies)
Discussion started by: karthikosu
3 Replies

10. UNIX for Dummies Questions & Answers

Unmounting a cd in Solaris

I am having a rough time with unmounting a CD on a Solaris box. I am installing Oracle 8.1.7 for someone, and everything was going swell until the system tells me to put in CD 2. When I try to eject CD 1, nothing happens because the CD is still mounted. I looked on the man pages for rmmount to... (3 Replies)
Discussion started by: Jody
3 Replies

Featured Tech Videos