Visit Our UNIX and Linux User Community


NIS Configuration Help


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers NIS Configuration Help
# 1  
Old 12-09-2001
Error NIS Configuration Help

I have a Solaris 5.5 with NIS set-up. My plan is to change IP address. I used the ifconfig command to change IP and updated the /etc/hosts file, the problem is that ypmake command is not yet available with Solaris 5.5 and I don't know how I can update my NIS map. ypcat hosts still shows my old IP address. Smilie

Another thing, how can I delete users under NIS. Smilie

Please help this is urgent. Smilie
inquirer
# 2  
Old 12-10-2001
Try "cd /var/yp ; make"

Not sure if that will work on Solaris 5...
# 3  
Old 12-10-2001
Question not applicable

We've tried it already but it ask for arguments... Can we just edit some configuration files? We tried to man make to have a guide, but seems to it that this command requires many arguments. But still if we can find a way to update the NIS Maps beside the make command of yp it would be better.

Thank you as always!
inquirer
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #557
Difficulty: Easy
The most expert of software developers never make mistakes.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

Inquiry: NIS configuration setup

Hello, Good day. I would like to ask for your inputs on this scenario. Currently, we have a NIS virtual machine with a Solaris 10 (32-bit) OS. And also we have another virtual machine with the same OS. And I am asked to set-up a secondary NIS on this another VM, bring down the primary NIS and... (0 Replies)
Discussion started by: SystemAddict
0 Replies

2. IP Networking

Removing NIS configuration

Hi, I want to remove the NIS configuration completely from a SCO UNIX 6.0 box. How to do that. I configured it using /mvdev/nis.Dexter (1 Reply)
Discussion started by: dextergenious
1 Replies

3. Solaris

Solaris 10 NIS client configuration

Hi, I have a Solaris 10 machine and trying to connect it to a Linux NIS Server. Up till now I have set up NIS so that it does find the NIS server and gets the user list. Automounter also mounts some directories from an NFS server. However, I can't get it to map the shadow passwords (they... (4 Replies)
Discussion started by: dop
4 Replies

4. Red Hat

PAM configuration: Kerberos authentication and NIS authorization problem

Hi, I've configured two linux boxes to authenticate against Windows Active Directory using Kerberos while retrieving authorization data (uids, gids ,,,)from NIS. The problem I ran into with my PAM configuration is that all authentication attempts succeed in order.i.e. if someone tried his... (0 Replies)
Discussion started by: geek.ksa
0 Replies

5. AIX

Slave NIS server configuration change

Hello Everybody, I have a question regarding SLAVE NIS SERVER in aix. We are using NIS master of Sun Solaris 9.0 which is on different subnet i.e. 10.197.93.0. And Our slave server is having AIX 5.3 installed which is on 10.207.13.0 subnet. I have a query regarding its name and ip address... (0 Replies)
Discussion started by: jit15975
0 Replies

6. Shell Programming and Scripting

Validating that the NIS and NIS+ services are disabled

I'm creating a scrip for auditing our AIX box's to ensure that they are built according to our system standards. I'm not sure on the logic for checking to see if the NIS and NIS+ services are disabled. any idea's? (2 Replies)
Discussion started by: sport
2 Replies

7. Solaris

How to configure a NIS client bound to the NIS server in another subnet?

Hi, all. I have a Solaris client here needs to bind to NIS server in another subnet. Following is the configuration i made on the client, 1) edit /etc/inet/hosts to add an entry of the NIS server -- nserver01 2) execute `domainname` to set local NIS domain to the domain of the NIS server.... (1 Reply)
Discussion started by: sn_wukong
1 Replies

8. UNIX for Advanced & Expert Users

Problem: Automounting Home directory for nis & nfs configuration doesn't work

Hi all, First of all, i am so sorry about my bad level in English writing. I have some problem in linux and i hope the experts of this forum to help me if they have enough time to reply to me. I have a scenario of configuring NIS and NFS in Redhat Linux environment such that user can login... (0 Replies)
Discussion started by: pioneer
0 Replies

9. UNIX for Advanced & Expert Users

SUSE 9 and 10 NIS clients with RedHat 8.0 NIS server not working

We have a RedHat 8.0 NIS master, with a RedHat 8.0 NIS Slave. We also have a small number of SUSE 9.1 and SUSE 10 machines here for evaluation. However, no matter what i do, the SUSE machines will not talk to the NIS Servers. If i broadcast for NIS Servers for the specified NIS domain, it... (1 Reply)
Discussion started by: fishsponge
1 Replies

10. UNIX for Dummies Questions & Answers

NIS map mail.aliases specified, but NIS not running

Hi all, I just took over the admin role from someone and I wanna setup sendmail (just to send mail from the host) however, after I config all the resolv.conf, nssitch.conf, hosts file and when I try to send a mail out, after I punched ctl-D, it returned he following, "NIS map mail.aliases... (2 Replies)
Discussion started by: stancwong
2 Replies

Featured Tech Videos