Help required for usermod command


 
Thread Tools Search this Thread
# 1  
Help required for usermod command

Hi,

I would need to modify my machine name :
When i give "w" command, i am getting following message

USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
krishnag pts/59 gunasekar 1:25pm 25:15 0.03s 0.03s -csh.

My questions is, i need to change FROM (i.e machine name): "gunasekar" to
"Gunaseelan"

Is there any command changing my machine names using usermod command?

How should i do that? Can anyone help me?

Thanks,
Guns.
# 2  
How can we change the machine name?

I would need to modify my machine name :
When i give "w" command, i am getting following message

USER TTY FROM LOGIN@ IDLE JCPU PCPU WHAT
krishnag pts/59 gunasekar 1:25pm 25:15 0.03s 0.03s -csh.

My questions is, i need to change my machine name: "gunasekar" to
"Gunaseelan".

Can anyone help?
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #683
Difficulty: Medium
According to both NetMarketShare and WikiMedia, Safari has a desktop market share of over 6% in 2019.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Usermod cannot working

i install Solaris 11.2 , Oracle Corporation SunOS 5.11 11.2 April 2015 and make 2 zones for Oracle RAC non-global zones : rac1, rac2 in zones i create group's and user's /usr/sbin/groupadd -g 1000 oinstall /usr/sbin/groupadd -g 1020 asmadmin /usr/sbin/groupadd -g 1021... (2 Replies)
Discussion started by: penchev
2 Replies

2. Red Hat

Usermod doesn't work on root

Hi, I am root user. I need to add more groups to the account. I usse the below command but no apparent result # id uid=0(root) gid=0(root) groups=0(root) # usermod -a -G 302,301,303 root # id uid=0(root) gid=0(root) groups=0(root) # What can be the reason? (6 Replies)
Discussion started by: BearCheese
6 Replies

3. UNIX and Linux Applications

Usermod pam in hpux

On pam.conf usermod auth required libpam_hpsec.so.1 usermod auth sufficient libpam_krb5.so.1 usermod auth required libpam_unix.so.1 try_first_pass usermod account required libpam_hpsec.so.1 usermod account sufficient libpam_krb5.so.1 usermod account required... (0 Replies)
Discussion started by: Linusolaradm1
0 Replies

4. AIX

usermod in AIX

Hello All, Could you please let me know if the usermod command works in AIX? If yes, on what versions? We have a situation in which we need to change the UID of few users who have the same UID as root. We have changed it in /etc/passwd for now but want to use usermod in future. The syntax is as... (2 Replies)
Discussion started by: lovesaikrishna
2 Replies

5. Shell Programming and Scripting

usermod -p not working in HP Unix

Hi; Im working on HP -UX B.11.11 U 9000/800 , I come from a Linux background and i m not so good at HP UX.Here is the issue I need to reset the password of some 100 users at one go ,on linux I used to do it.I wrote a small code in linux and it worked a charm here is the code ,where... (2 Replies)
Discussion started by: maverick_here
2 Replies

6. Solaris

usermod vs rolemod

Hello, I'm a bit confused by the usage of those two commands. I have 2 freshly installed systems and the behaviour is different from one system to another. root@systemONE rolemod -G mygroup postgres UX: rolemod: ERROR: Users most be modified with ``usermod''. root@systemTWO usermod -G... (6 Replies)
Discussion started by: Tex-Twil
6 Replies

7. Cybersecurity

Help Required: Command to find IP address and command executed of a user

Hi, I am trying to write a script which would figure out who has run which command and their IP. As i dont have any clue as to which commands would do this job, i request some gurus to help me on this. Thanks Vishwas (2 Replies)
Discussion started by: loggedout
2 Replies

8. Shell Programming and Scripting

Usermod returning syntax error

"sudo usermod -d /home/${user1} -g $primgroup -Gn $grouplist -u $zaquid -p apple1 $user1" What's wrong with this command? (6 Replies)
Discussion started by: syndex
6 Replies

9. Solaris

help interpreting usermod man page

Hi, I put an expiration on a few id's that I want to remove now. From the man page -e expire Specify the future date on which a login can no longer be used; after this date, no user will be able to access this login. This option is useful ... (0 Replies)
Discussion started by: amheck
0 Replies

10. UNIX for Dummies Questions & Answers

usermod -e

I'm trying to add an expiration to all of the local logins, but everytime I do the: usermod -e <date> <login> command, I get a error msg "usermod error <date> is not a valid expiration date. CHoose another" I've tried 6/26/06, June 26, 2006, 26/6/06, 6/26/2006 everything I can think of. ... (1 Reply)
Discussion started by: amheck
1 Replies

Featured Tech Videos