Warning: HTFS: bad dir inode 62730 on HTFS dev hd (1/42)


 
Thread Tools Search this Thread
# 1  
Warning: HTFS: bad dir inode 62730 on HTFS dev hd (1/42)

Hello all. I am receiving this message on the console of a SCO Openserver 5.0.7 server. The hardware is IBM, running mirrored SCSI drives with a hot-swap spare off of an IBM Serveraid controller. I suspect that some permutation of fsck can help me resolve whatever is causing the error, but I am not really sure how to proceed.

Would anyone be willing to share some of their knowledge with me?

Respectfully,

DoublePanic
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

9 More Discussions You Might Find Interesting

1. Red Hat

Linux bad superblock on /dev/mapper/VolGroup-lv_root

Hi Friends . my linux try to start very slowly after give it this error: mount: wrong fs type, bad option, bad superblock on /dev/mapper/VolGroup-lv_root, missing codepage or helper program, or other error in some cases useful info is found in syslog - try dmesg : tail or so Kernel panic... (3 Replies)
Discussion started by: blackjuan
3 Replies

2. Solaris

Lun remove, stuck in /dev/dsk and /dev/rdsk

So, we removed a LUN from the SAN and the system is refusing to remove the references to it in the /dev folder. I've done the following: devfsadm -Cv powermt -q luxadm -e offline <drive path> luxadm probe All those commands failed to remove the path. The drive stills shows up as <drive... (13 Replies)
Discussion started by: DustinT
13 Replies

3. SCO

HTFS Filesystem

I'm not sure exactly where to put this, so I'll just try here. I have an old SCO Openserver 5 box that has some important data on it. I had a hardware failure on the computer and can't boot from there. I obviously can't boot the drive from a different computer. I tried to mount the HTFS filesystem... (6 Replies)
Discussion started by: Lazere
6 Replies

4. UNIX for Dummies Questions & Answers

htfs file system !

Hi, How to mount HTFS FS (from SCO UNIX) under linux? Best regards. where is link: htfs_fs-0.01alpha.tar.bz2 (2 Replies)
Discussion started by: EMREZ
2 Replies

5. SCO

SCO 5.0.6 how to partition resize in HTFS?

I have a 17GB SCSI disk in an SCO 5.0.6 server and it's running out of space because of a growing database on the disk. Consequently I would like to upgrade the 17GB to a 74GB disk and extend the partition. First off, is partition extension available under HTFS - I know this is an old... (1 Reply)
Discussion started by: carribey
1 Replies

6. Solaris

What is /dev/tty /dev/null and /dev/console

Hi, Anyone can help My solaris 8 system has the following /dev/null , /dev/tty and /dev/console All permission are lrwxrwxrwx Can this be change to a non-world write ?? any impact ?? (12 Replies)
Discussion started by: civic2005
12 Replies

7. UNIX for Advanced & Expert Users

Bad magic number on /dev/md0

Hello All, (RHEL4) Few weeks ago I had posted a message in this forum about the problem I had when I replaced my two scsi disks and tried rebuild raid1 array. I somehow managed to up the system with working raid1 array. But the main problem persisted.. i.e when I reboot the system, mounting... (0 Replies)
Discussion started by: ravinandan
0 Replies

8. UNIX for Advanced & Expert Users

NOTICE: HTFS: No space on dev hd (1/42)

If somebody solve this error please help me! Thanks in advance! :confused: (7 Replies)
Discussion started by: FCollet
7 Replies

9. UNIX for Dummies Questions & Answers

/dev/hd* ?? & HTFS .... What is this stuff?

# grep "Jul 3" syslog.messages | more Jul 3 00:16:03 www3 CPU3: NOTICE: HTFS: No space on dev hd (1/42) Jul 3 00:16:08 www3 CPU3: NOTICE: HTFS: No space on dev hd (1/42) Jul 3 00:17:01 www3 CPU2: NOTICE: HTFS: No space on dev hd (1/42) Jul 3 00:17:06 www3 syslogd: /usr/adm/debug: No space... (1 Reply)
Discussion started by: Cameron
1 Replies
dir_ufs(4)							   File Formats 							dir_ufs(4)

NAME
dir_ufs, dir - format of ufs directories SYNOPSIS
#include <sys/param.h> #include <sys/types.h> #include <sys/fs/ufs_fsdir.h> DESCRIPTION
A directory consists of some number of blocks of DIRBLKSIZ bytes, where DIRBLKSIZ is chosen such that it can be transferred to disk in a single atomic operation, for example, 512 bytes on most machines. Each DIRBLKSIZ-byte block contains some number of directory entry structures, which are of variable length. Each directory entry has a struct direct at the front of it, containing its inode number, the length of the entry, and the length of the name contained in the entry. These entries are followed by the name padded to a 4 byte boundary with null bytes. All names are guaranteed null-terminated. The maximum length of a name in a directory is MAXNAMLEN. #define DIRBLKSIZ DEV_BSIZE #define MAXNAMLEN 256 struct direct { ulong_t d_ino; /* inode number of entry */ ushort_t d_reclen; /* length of this record */ ushort_t d_namlen; /* length of string in d_name */ char d_name[MAXNAMLEN + 1]; /* maximum name length */ }; ATTRIBUTES
See attributes(5) for a description of the following attributes: +-----------------------------+-----------------------------+ | ATTRIBUTE TYPE | ATTRIBUTE VALUE | +-----------------------------+-----------------------------+ |Interface Stability |Unstable | +-----------------------------+-----------------------------+ SEE ALSO
attributes(5), ufs(7FS) SunOS 5.11 16 Apr 2003 dir_ufs(4)

Featured Tech Videos