Visit Our UNIX and Linux User Community


my cable connection does'nt support unix


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers my cable connection does'nt support unix
# 1  
Old 10-25-2001
my cable connection does'nt support unix

If my cable company doesn't support unix is there anything I can do. Are there drivers out there or would I be able to buy a third party modem and does it matter what cable co. I use to which cable modem I can use.
Thank you for all your help.
# 2  
Old 10-25-2001
Even if your cable company doesn't support UNIX, you should still be able to get it working. Just plug your cable modem into your NIC on the UNIX box, and configure it with the right ip address if you have it, or configure a DHCP client on the UNIX box to get an address, and you should be all set.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #760
Difficulty: Easy
Most modern (fast) CPUs have multiple levels of CPU caches
True or False?

9 More Discussions You Might Find Interesting

1. Hardware

Serial connection CAT5 instead of RS232 and Null Modem or Straight cable.

Hello, I want to connect a VT520 terminal to p3 linux box. I have two questions regarding the connection. First, is it possible to use RJ45 instead of RS232 cable. (with DB9 pin to RJ45 and DB25 to RJ45 converter). Second point is that; do i need null modem cable or straight cable... (5 Replies)
Discussion started by: vectrum
5 Replies

2. Linux

LINUX "Direct cable connection" HELP!!!!!!!!!!!!!!!!

In my job I'm trying to setup a pc (running Linux Red Hat 9.0), and I need to establish a Direct cable connection to a modem connected to one COM port. I'm an experienced user of Windows, but between Linux and Unix I will be crazy in a short time!!!!! :D Please if someone of you can helpme, thank... (1 Reply)
Discussion started by: gussiglo21
1 Replies

3. UNIX for Advanced & Expert Users

How to remove a file with a leading dash '-' in it's name?

Somehow someone created a file named '-ov' in the root directory. Given the name, the how was probably the result of some cpio command they bozo'ed. I've tried a number of different ways to get rid of it using * and ? wildcards, '\' escape patterns etc.. They all fail with " illegal option --... (3 Replies)
Discussion started by: GSalisbury
3 Replies

4. UNIX for Dummies Questions & Answers

Unix ISO's for FTP, I've searched the other Posts

Where Do I download Unix ISO's for free? I have searched this database for other related posts, but to no avail. All I need is this info, and I don't want Linux; just a Unix site. Please and thank you for your help. (3 Replies)
Discussion started by: killrazor
3 Replies

5. Shell Programming and Scripting

Clearify what it means under 'WHAT' when hit the 'w'-command

I wonder how I shall read the result below, especially 'what' shown below. The result was shown when I entered 'w'. E.g what is TOP? What is gosh ( what does selmgr mean?)? login@ idle JCPU PCPU what 6:15am 7:04 39 39 TOP 6:34am 6:45 45 45 TOP 6:41am ... (1 Reply)
Discussion started by: Aelgen
1 Replies

6. UNIX for Dummies Questions & Answers

Is anyone using unix with cable modem

Is anyone using a cable modem with unix and if so does your cable co. support unix or did you get that going on your own and how. Thank you for all your help. (5 Replies)
Discussion started by: gparsons70
5 Replies

7. UNIX for Dummies Questions & Answers

can't get my cable modem up

Caldera eDesktop 2.4 - Cable Modem my NIC card has been detected, but funny scenario: #dmesg eth0: RealTek rtl8139 Fast Ethernet at 0x2400, IRQ 0, 00:50:ba:43:a0:ef /*I noticed that it detected the correct module (rtl8139) but I'm using D-Link and not RealTek, which uses the same module.... (1 Reply)
Discussion started by: zorro
1 Replies

8. IP Networking

unix and the cable modem

If the cable modem that the cable company is using doesn't support unix is there a way around that . Are there drivers I can get online or is there a way to configure redhat lenix (that's what I will be using) to work with the cable modem. Or is there a way to buy a third party cable modem that... (3 Replies)
Discussion started by: gparsons70
3 Replies

9. UNIX for Dummies Questions & Answers

i have tried but i can't get my internet connection to work???

for those who have read my earlier posts i have been trying for about a week and a half to get my internet connection working with no results... my isp is ex-pressnet (in VA)...one-way cable internet service (dial-up for uploads, cable for downloads) using a com21 cable modem...this is extremly... (6 Replies)
Discussion started by: justchillin
6 Replies

Featured Tech Videos