still cant get the solaris cdrom!!

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers still cant get the solaris cdrom!!
# 8  
Old 10-19-2001
Agreed... and make sure the partition is not mounted somewhere else...... causing a violation error when trying to 'mount again'....
# 9  
Old 10-19-2001
Is your O.S is Solaris 2.6 above? If yes, you may want to try this.

mount -F hsfs -o ro /dev/dsk/cXtXdXsX /cdrom
(check the controller, target numbers for it)

hope this help
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Solaris 10 missing /cdrom/cdrom0/

Good day everyone, I am trying to install some new senmail patch on my Solaris 10 system. I know the cdrom for my CP3260 blade servers in my rack worked for the last patches installed. However, when I went to copy from the .tar file from the cdrom to the /tmp. I received an error cannot... (2 Replies)
Discussion started by: cookiecrumbs
2 Replies

2. Solaris

dvd/cdrom missing after solaris 10 jumpstart

Hi everybody Having a strange problem on a x4270m2 Sun server. Jumpstarting it from dvd drive. After install the dvddrive does not exist. Be aware jumpstart is custommade bash-3.00# mount -F hsfs -o ro /dev/dsk/c1t4d0p0 /cdrom mount: No such device mount: cannot mount... (7 Replies)
Discussion started by: stockhes
7 Replies

3. Solaris

Solaris 9 not recognizing CDROM drive

Hello, I've read many posts that offer tips on how to mount a CDROM but I haven't seen any on how to get the system to recognize the CDROM drive. I was transferring files from CDROM to the hard drive successfully. I entered the third CDROM and the system refused to automount it. I tried... (2 Replies)
Discussion started by: TrueSon
2 Replies

4. Solaris

I/O error when mounting cdrom in Solaris 10

hi unix friends, has anyone faced this problem before ? i inserted my cd into my X1450 machine, it says I/O error. mount -F hsfs -o ro /dev/dsk/clt0d0s0 /cdrom mount: I/O error mount: cannot mount /dev/dsk/c1t0d0s0 what should i do ? (4 Replies)
Discussion started by: Exposure
4 Replies

5. Solaris

Solaris 10 on CDROM?

Hello, First i'm Dutch, and my English is not very well. Sorry. :D I have got a Sun Microsystems Ultra 3D (with SPARC processor). The file must be burned to a DVD. And my computer can onley read a cd. How to get Solaris 10 on a few cds? Please help me. Thanks a lot.. Greets. (21 Replies)
Discussion started by: TomW
21 Replies

6. Solaris

SOLARIS 8 cdrom not being read

Hello, I'm a new SA fairly familar with Solaris. I'm using the COEInstaller tool and am unable to read a cd. The cd is fine. The machine continues to see the last cdrom I've used which was an image. I've tried restarted the server, restarted COEInstaller but the machine still see's the last... (3 Replies)
Discussion started by: computerguy_2
3 Replies

7. Solaris

Solaris 10, CDROM issue!!!!

I have Sun Solaris 10 (x86 based). I installed Solaris through CDROMs by booting the system through CDs only. But now when I try to use the same CDROM, it ejects out CD after few seconds, the CDROM blinks as long as the CD is in. But it throws it out. I tried killing and restarting "VOLD". Also bye... (3 Replies)
Discussion started by: stushar2000
3 Replies

8. Solaris

mounting cdrom on Solaris 9

Here's some cmd output: bash-2.05# ls /dev/dsk/* /dev/dsk/c0t0d0s0 /dev/dsk/c0t0d0s4 /dev/dsk/c0t1d0s0 /dev/dsk/c0t1d0s4 /dev/dsk/c0t0d0s1 /dev/dsk/c0t0d0s5 /dev/dsk/c0t1d0s1 /dev/dsk/c0t1d0s5 /dev/dsk/c0t0d0s2 /dev/dsk/c0t0d0s6 /dev/dsk/c0t1d0s2 /dev/dsk/c0t1d0s6 /dev/dsk/c0t0d0s3 ... (4 Replies)
Discussion started by: AJA
4 Replies

9. UNIX for Dummies Questions & Answers

burn cdrom with solaris

Hallo, who can help me to configure a scsi cd writer to my sun server enterprice 1000. 1. Hardware configuration 2. Burn program etc.. Please send me links or dokuments were i can get more infos about this theme. regards joerg (1 Reply)
Discussion started by: joerg
1 Replies

10. UNIX for Dummies Questions & Answers

how do i mount a scsi extrnal cdrom on solaris 2?

ok i have had it i need help i am in 11th grade and i cant figure how to mount the dumb cdrom on the sparcstation 2. i have tried everything i know and it still doesnt see it. by the way this is for school so please help me. Jon aka wixifer (1 Reply)
Discussion started by: wixifer
1 Replies
Login or Register to Ask a Question