Failing to boot - DMVA problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Failing to boot - DMVA problem
# 8  
Looks like reloading the OS and software corrected the problem (at least for now.) I'm wondering if the invalid memory map caused the system to lose its marbles and reloading OS & software put its marbles back in place. Whatever....just glad it's fixed. Thanks again for the assistance, it's appreciated.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #495
Difficulty: Easy
Blocks of code cannot be nested within each other to form sub-blocks.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Boot problem

Hi all, I have the the following SCSI diagnostic codes shown in the attached photo I suspect disk drive failure what can I do further to diagnose the disk. and if possible to boot into OS again. (5 Replies)
Discussion started by: h@foorsa.biz
5 Replies

2. Solaris

boot problem

hello i have a sun server V890 and it stops booting after adding 2 CPUs modules and gives me the following error message: Enabling system bus....... Done Initializing CPUs......... Done Initializing boot memory.. RAM-Copy CRC failure!Can't start: No image found FATAL: Can't find/decompress... (12 Replies)
Discussion started by: bahjatm
12 Replies

3. UNIX for Dummies Questions & Answers

boot problem

hello i have a sun server V890 and it stops booting after adding 2 CPUs modules and gives me the following error message: Enabling system bus....... Done Initializing CPUs......... Done Initializing boot memory.. RAM-Copy CRC failure!Can't start: No image found FATAL: Can't find/decompress... (0 Replies)
Discussion started by: bahjatm
0 Replies

4. Solaris

flar restore with svm mirrors failing to create boot image

In a Solaris9 environment I'm trying to restore flash archive (flar) with SVM mirrored devices to same server via jumpstart server and it is failing to create boot file and drops down to a command prompt in single user mode, metastat -i and metastat -p output looks good when compared to the ones... (0 Replies)
Discussion started by: mbak
0 Replies

5. UNIX for Dummies Questions & Answers

multiple boot problem

Hello if i need to install freeBSD, Linux Slackware, Linux Debian, all in one PC. Can I share one big HDD or can I put every OS on different HDD in same box. regards (1 Reply)
Discussion started by: kachukumma
1 Replies

6. Solaris

Boot problem

Hi everyone, I have sun fire280R machine before i it is installed with solaris5.9 now i want to upgrade it but it not booting from the cd rom ....OK prompt also not comming i dont have solaris keyboard to press stop-A key...i have a intel supported keyboard ...what may be the problem it is... (1 Reply)
Discussion started by: alakshmanrao
1 Replies

7. UNIX for Advanced & Expert Users

unix server failing to boot

i have unix 5.4 running on team server hs failing to boot. when i turn it on, it prints the following lines on the screen and just stops: module ID 01: (0011) Main power supply ok module ID 01: (0012) checks ok module ID 01: (0020) test of SCSI device 0 x 0 in progress module ID 01:... (4 Replies)
Discussion started by: ronst
4 Replies

8. Solaris

solaris boot problem boot error loading interpreter(misc/krtld)

When I installed the SOLARIS 10 OS first time, the desktop would not start up, this was because of network setup. Reinstalled worked. After a week due to some problem I had to reinstall OS, installation went fine and but when i reboot I get this error. cannot find mis/krtld boot error loading... (0 Replies)
Discussion started by: johncy_j
0 Replies

9. UNIX for Advanced & Expert Users

Boot Problem

Hi All. Yesterday my pc worked fine. Today when booting the sequence gets just past mounting the root filesystem - it then says ' Module dependencies up to date (no new kernel modules found).' At this point it hangs and goes no further! Does this sound familiar to anyone? I am running... (2 Replies)
Discussion started by: silvaman
2 Replies

10. UNIX for Advanced & Expert Users

Boot problem

we have a problem with a server UNIX SUN OS 5.7 : we tried to reboot it and we have the following error message : "boot load failed the file just loaded does not appear to be executable " we booted the server in single user mode with the cdrom we made the mirrored disk bootable we tried... (2 Replies)
Discussion started by: farzolito
2 Replies
NEWBTCONF(8)						    BSD System Manager's Manual 					      NEWBTCONF(8)

NAME
newbtconf -- multiple boot-up configurations SYNOPSIS
newbtconf new-conf-name [orig-conf-name] newbtconf init newbtconf revert DESCRIPTION
newbtconf is used to set up the system in such a way that the user is offered a selection of environments in which to boot the system up into. The most obvious application being for laptops to provide a network and non-network environment after a successful boot into multi- user mode. Background In order to accomplish this task, the files usually associated with establishing the current system's running configuration are replaced with symbolic links which are adjusted with each boot to point to the appropriate file for the desired run-time environment. This is accomplished by directing all of the symbolic links through a directory which itself is a symbolic link (/etc/etc.current), to the destination files. At each bootup, the selection made changes which directory /etc/etc.current points to. Through doing this and reloading /etc/rc.conf in /etc/rc after the link has been established, the resulting run-time configuration is effec- tively controlled without the need to directly edit any files. The default boot-up environment is selected by manually directing which con- figuration directory /etc/etc.default points to. As opposed to /etc/etc.current (which is updated with every boot), /etc/etc.default is not automatically updated. Getting Started By default, NetBSD only has one boot-up configuration - that set in the file /etc/rc.conf. In order to initialize the system for operating in a manner which supports multiple boot configurations, newbtconf must be run with an argument of 'init'. This will create two symbolic links /etc/etc.current and /etc/etc.default to the directory /etc/etc.network. The following files are all moved into that directory and symbolic links put in their place, in /etc, pointing to /etc/etc.current/<filename>: /etc/defaultdomain /etc/fstab /etc/ifconfig.* /etc/inetd.conf /etc/mrouted.conf /etc/mygate /etc/myname /etc/netstart /etc/nsswitch.conf /etc/ntp.conf /etc/rc.conf /etc/rc.conf.d /etc/resolv.conf To test that this has been performed correctly, reboot your system into NetBSD. After the kernel has autoconfigured and tty flags have been set, a prompt should appear, preceded by the following like, looking like this: [network] Which configuration [network] ? The []'s are used to indicate the default configuration, which can be selected by just pressing return. If there were other configurations available at this stage, you would have 30 seconds to enter that name and press RETURN. Multiple Configurations Once an initial configuration has been set up, we can proceed to set up further run time environments. This is done by invoking newbtconf with the name of the new configuration to be created. By default, this step will use the current configuration files as the basis for this setup unless a second parameter is given - that of the configuration to use as the basis for the new one. Upon completion, a new directory, /etc/etc.<newname>, will have been created, priming the directory with the appropriate files for editing. For example, if we do newbtconf nonet network it would create a directory named /etc/etc.nonet and copy all the files from /etc/etc.network into that directory. Upon rebooting, we should see: [network] nonet Which configuration [network] ? To set up the system for booting into the ``nonet'' configuration, the files in /etc/etc.nonet need be edited. If you wanted to make ``nonet'' the default configuration when booting, you would need delete the symbolic link /etc/etc.default and create a new symbolic link (with the same name) to /etc/etc.nonet. Booting up after having made such a change would result in the following being displayed: network [nonet] Which configuration [nonet] ? No Network Assuming that we performed the above command successfully, in order to successfully configure NetBSD to not configure interfaces (or generate no errors from attempting to do so), the following settings (at least) should be used in /etc/etc.nonet/rc.conf: auto_ifconfig=NO net_interfaces=NO Of course other networking services, such as NTP, routed, etc, are all expected to be ``NO''. In general, the only setting that should be ``YES'' is syslogd, and perhaps cron (if your cron scripts don't need the network) or screenblank/wscons (if applicable). Other actions such as deleting any NFS mounts from /etc/etc.nonet/fstab would also need to be undertaken. Reverting multiple boot configurations Multiple boot configurations can be deactivated by running newbtconf with an argument of revert. All the symlinks mentioned above are then removed and the files they point to are copied to their default place. This effectively makes the currently selected configuration the only one active. The symbolic links /etc/etc.current and /etc/etc.default are also removed so upon rebooting no configuration selection menu is displayed. Note that the previously created configurations (in /etc/etc.<name>) are not removed. FILES
/etc/etc.current Symbolic link to current config directory. /etc/etc.default Symbolic link to default config directory. /etc/defaultdomain These files all become symbolic links. /etc/fstab /etc/ifconfig.* /etc/inetd.conf /etc/mrouted.conf /etc/mygate /etc/myname /etc/netstart /etc/nsswitch.conf /etc/ntp.conf /etc/rc.conf /etc/rc.conf.d /etc/resolv.conf SEE ALSO
rc.conf(5), rc(8) HISTORY
The newbtconf program first appeared in NetBSD 1.5. AUTHORS
This shell script was written by Darren Reed <darrenr@NetBSD.org> with initial input from Matthew Green <mrg@NetBSD.org> on how to approach this problem. BUGS
It presently does not display a count down timer whilst waiting for input to select which configuration and nor does it abort said timer when a key is first pressed. The management of the overall collection of multiple configurations is much more manual than it ought to be. A general system configuration tool needs to be written to ease their management. BSD
September 30, 2005 BSD