Visit The New, Modern Unix Linux Community


New mounted directory


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers New mounted directory
# 8  
Thanks
I have created a directory for this which is fine but i am also having another issue when i run this binary file it comes out with error messages
Code:
-rw-r--r--. 1 root root 573432832 Feb 18 09:34 DL57387_Smarts_Service_Assurance_Manager_(SAM)_Server_9.4_for_Linux.bin
-rw-r--r--. 1 root root 422765154 Feb 18 10:59 setup-CONSOLE-9_4_0_0-win.exe
-rw-r--r--. 1 root root 307021824 Feb 18 10:26 setup-NPM-9_4_0_0-linux64.bin
[root@sinlamobsas01 binaries]# ./DL57387_Smarts_Service_Assurance_Manager_(SAM)_Server_9.4_for_Linux.bin
-bash: syntax error near unexpected token `SAM'


Last edited by Don Cragun; 02-20-2015 at 04:52 PM.. Reason: Add CODE tags.
# 9  
Post the output of head *.bin
# 10  
Code:
# ./DL57387_Smarts_Service_Assurance_Manager_\(SAM\)_Server_9.4_for_Linux.bin

 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #948
Difficulty: Easy
A computer virus is a type of computer program that, when executed, replicates itself by modifying other computer programs and inserting its own code.
True or False?

10 More Discussions You Might Find Interesting

1. AIX

Mounted and unmounted

Hi Guys I'm new here, and I need urgent help. This my first steps to be Aix admin and I have this task -instal Oracle database on Aix machine and create mounting point /u02 of size 100GB for Oracle Standalone database installation. -download and install the following OS patches - IV42025... (5 Replies)
Discussion started by: khaled_ly84
5 Replies

2. HP-UX

Unable to write to NFS mounted directory

Hi, I have exported a few nfs mounts from one server to the nfs clients. This is my nfs server dfstab : # cat /etc/dfs/dfstab # place share(1M) commands here for automatic execution # on entering init state 3. # # share <pathname> # .e.g, # share -F... (3 Replies)
Discussion started by: anaigini45
3 Replies

3. Shell Programming and Scripting

Directory / File changes on CIFS share mounted on Red Hat Linux

I have a requirement to copy the changed file on CIFS share mounted on Red Hat Linux to a remote FTP/SFTP server. I tried inotify-tools, but this didn't track the modified files. Has anyone tried incron or any other suggestion? (1 Reply)
Discussion started by: SupeAlok
1 Replies

4. Solaris

Not able to edit files present in mounted directory

I had mount from server A to server B. I am able to access the files present under server B. I can create new files on server B, but i am not able to edit the files which are already present. When i saw the permissions on those files it is 777. can some one tell me why i am not able to edit... (2 Replies)
Discussion started by: subbaraju
2 Replies

5. UNIX for Dummies Questions & Answers

WebDav/davfs mounted file & directory names in all UPPERCASE

Hey, I have a WebDav directory mounted and everything seems fine except for one thing. All file/directory names appear in all UPPERCASE, when in actual fact they are lowercase on the remote machine. For example: foo/bar/baz.html on the remote host, appears on my local machine as... (0 Replies)
Discussion started by: MrMoney
0 Replies

6. Programming

Not able to use NFS mounted directory as buffer for untar & unzip.

Hi, For a new requirement, we are trying to use NFS mounted directory as the buffer (TMP_DIR) for untar. Target OS- VxWorks Host OS - Windows Embedded. mounted a directory in wondows onto VxWorks. During untar process of GNU we come across utime, for chaning the time stamp of the... (0 Replies)
Discussion started by: suraj.bc
0 Replies

7. UNIX for Dummies Questions & Answers

how many directory can be mounted on one file system

I have a question and seek help. How many directory can be mounted on one file system on UNIX with solaris 9? For example, I have one file system as /dev/dsk/cieit0a6. I have created one directory as /u01/app/oracle and mounted this directory to cieit06. It works. Then I create another directory as... (4 Replies)
Discussion started by: duke0001
4 Replies

8. Debian

/ is getting mounted in read-only!

once after the fsck during booting linux(debian 3.0) found some corruption in root (/) partition. Then it corrected it; but problem here is root partition is getting mounted in readonly. Other partitions like /home /tmp /boot are normal (rw). after doing fsck -f for the root partion it finds... (0 Replies)
Discussion started by: yogesh_powar
0 Replies

9. Shell Programming and Scripting

tape is mounted

Hi I would like to write a shell script which should first check wheather the tape is placed in the tape drive . if the tape is there it should rewind it like mt -f /dev/rmt/0m rew if the tape is missing from the tape drive then send a mail saying that the tape is missing and exit. ... (2 Replies)
Discussion started by: xiamin
2 Replies

10. UNIX for Dummies Questions & Answers

mounted filesystems

If you have multiple hard drives and multiple mounted filesystems, how can you tell which filesystem resides on which disk? (3 Replies)
Discussion started by: jalburger
3 Replies

Featured Tech Videos