Sysbench installing

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Sysbench installing
# 1  
Sysbench installing

While trying to install sybench giving below error

HTML Code:
[root@localhost ~]# rpm -ivh sysbench-0.5-3.el6_.x86_64.rpm
error: Failed dependencies: is needed by sysbench-0.5-3.el6.x86_64
[root@localhost ~]# cat /etc/issue
CentOS release 6.5 (Final)
Kernel \r on an \m

# 2  
Referring to the user "nilinfobin" who recently wrote a comment at How to install sysbench 0.5 on Debian 7 | Nil Infobin the problem can be resolved by installing the package
I think "nilinfobin" is even the original author of that "How to install ..." article.
This User Gave Thanks to junior-helper For This Post:
# 3  

this is resolve by installing MySQL-shared-advanced-5.6.14-1.el6.x86_64 pkg

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #652
Difficulty: Easy
Puffy is the mascot of Linux Mint.
True or False?

10 More Discussions You Might Find Interesting

1. Linux Benchmarks

How to read the data from SysBench And UNIXBench when testing VPS?

i want to test several linux VPS using bench mark tools as i read there are 2 industry standard tools called unixBench and SysBench I compiled them and executed them on the VPS And i have results : SysBench:( 4 CPU) ./sysbench --test=cpu --cpu-max-prime=20000 --num-threads=4 run The... (0 Replies)
Discussion started by: umen
0 Replies

2. Red Hat

Installing teamviewer

hello i am trying to install the teamviewer in RHEL6 but it giving the error. ---------------------------------------------------------------------------------------------------------- # rpm -i teamviewer_linux.rpm warning: teamviewer_linux.rpm: Header V4 DSA/SHA1 Signature, key ID 72db573c:... (1 Reply)
Discussion started by: AMARNATHGAINI
1 Replies

3. Linux

installing NS 3 Simulator

I ve read the documentation and tried downloading from code nsnam org to no avail, though not very good in linux, what do i do? (4 Replies)
Discussion started by: OSISIOMA
4 Replies

4. Ubuntu

Re Installing windows XP after installing KUBUNTU

Hi I have dual operating system i.e Win XP and KUBUNTU. Now my windows XP is corrupted and i want to reinstall Win XP. So i just want to know Shall i have to reinstall Linux also or i can only reinstall win xp without affecting linux installation. Thanks Sarbjit (3 Replies)
Discussion started by: sarbjit
3 Replies

5. Linux

Installing Firefox and now ended up installing latest glibc

Hi all, I wanted to install the latest version of firefox 2 but it seems when I attempt to install it, it seems to be saying it is looking for c libraries version 2.3? I believe I currently have an older version of the c libraries. I am currently running Sun's JDS Linux 2003. My Mozilla web... (1 Reply)
Discussion started by: scriptingmani
1 Replies

6. AIX

Installing TL/ML's

Question from an AIX noob -- I recently installed an AIX box with what I thought was recent 5.3 media. After the install it was at ML 5300-00. My question is, it seems as if each ML/TL needs to be installed prior to the next - which currently makes 6(?) updates. Am I missing something - is... (4 Replies)
Discussion started by: tb0ne
4 Replies

7. Debian

installing X?

I just reformatted my computer because of a bad tip I and I installed only the base-system to add what I'd want later. My question is how/where can I get a good X-server for Debian? I'm so used to gnome and don't really like it and want to try something else. I heard about something called: Xfree... (1 Reply)
Discussion started by: riwa
1 Replies

8. Linux

Help Installing RH.9

Yea, im having a little confusion towards installing red-hat using promise controllers. It was more easy with Windows cause it prompts me and i just press F6 at the beginning of the installation and then it gives me the list of the controllers i need (from a floppy). I tried using the noprobe on... (5 Replies)
Discussion started by: kyoist
5 Replies

9. AIX

How to installing .h of Dt

hi, everybody i have a question, pls help me OS : RS/6000 AIX 4.3.3 cPU : Powerpc,POWER3 I install X11.Dt, X11.apps, X11.base, X11.compat, X11.motif, X11.vsm full and Optional install X11.fnt using smitty! When i compling my gui programs , i found that all the include file of ... (1 Reply)
Discussion started by: q30
1 Replies

10. UNIX for Dummies Questions & Answers


hey i want to install freebsd 5.1 but i ran into some problems i have a old cpu, i made boot disks from kern.flp and mfsboot.flp from the cd, and boot up, when i'm done and gonna install, it won't find the cd, then i tryed to installed with ftp, but i coulden't figure out how to do, i have a DHCP... (5 Replies)
Discussion started by: ekizz
5 Replies

Featured Tech Videos