Permissions for NFS share


 
Thread Tools Search this Thread
# 1  
Old 08-27-2014
Permissions for NFS share

Hi,

I have created a NFS share in Solaris 10 server1 and mounted it on solaris 10 server 2.But I want to change owner of the files from nobody to a particular user in client.

Which command should I use. I have tried the following but it doesn't allow to change permissions in the server2 as root
HTML Code:
server1  share -F nfs -o rw /share
server2  mount -F nfs server1:/share  /shared
---------- Post updated at 03:58 PM ---------- Previous update was at 03:28 PM ----------

I was able to change permissions .The problem is resolved
 

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Unable to search NFS Share jgt IP Networking 5 12-21-2018 02:38 PM
Mount NFS Share On NFS Client via bash script. Brian.t Shell Programming and Scripting 4 03-13-2016 10:03 AM
NFS share and groups cjhilinski Red Hat 14 03-11-2015 10:24 AM
NFS share mastansaheb Red Hat 1 04-10-2013 03:28 AM
Solaris 10 NFS Share Issue fallersaur Solaris 6 01-25-2013 03:42 PM
CIFS share re-export NFS prossits AIX 1 06-06-2012 03:22 PM
CIFS share re-export NFS prossits Red Hat 1 06-06-2012 02:12 PM
[Solved] nfs share permissions with java fwellers UNIX for Advanced & Expert Users 2 10-11-2011 06:48 AM
Ldom Vdisk on NFS Share fugitive Solaris 1 09-06-2011 02:33 AM
du and df do not match on NFS share masterpengu UNIX for Advanced & Expert Users 3 05-09-2011 06:01 PM
NFs share AIX 6.1 and 5.3 - bug ? - unclefab AIX 1 06-07-2010 11:55 AM
NFS Share - chown problem SmartAntz Solaris 8 08-07-2009 03:34 AM
Issues with LDAP user/group permissions on NFS share dfinn Red Hat 6 08-06-2009 11:00 AM
NFS share error rcmrulzz Red Hat 2 05-14-2008 08:05 AM
NFS share options psimoes79 Solaris 6 10-01-2007 02:27 PM