Unable to install Websphere on Linux

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Unable to install Websphere on Linux
# 1  
Old 04-03-2014
RedHat Unable to install Websphere on Linux


While installing i get the below error.

Below is output of ./launchpad.sh

$ ./launchpad.sh
cp: cannot stat `/opt/app/mybank/launchpad/lib': No such file or directory
cp: cannot stat `/opt/app/mybank/launchpad/../jre': No such file or directory
++ cat /opt/app/mybank/launchpad/content//en/noBrowser.html

               uname -a
Linux mymac1 2.6.32-358.23.2.el6.x86_64 #1 SMP Sat Sep 14 05:32:37 EDT 2013        x86_64 x86_64 x86_64 GNU/Linux

Can you help me understand at what path is the browser directory is on my OS ?
# 2  
Old 04-03-2014
Below is output of ./launchpad.sh
What is the current directory?
cp: cannot stat `/opt/app/mybank/launchpad/lib': No such file or directory
is quite clear...
# 3  
Old 04-03-2014

Anyways, can you tell me the location where the browsers should be ??
# 4  
Old 04-03-2014
I don't think it because of a missing browser…
the 2 directories given in error make me think its more it wants its libraries and its JRE it order to start perhaps a java GUI..
Do they exist and what is their content? in the ire you should have a bin directory...
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

How to Find List of MQ and Websphere certificates that are installed on Linux and UNIX servers?

Dear All, I am planning to find the list of certificates(WEBshpere/MQ) on a servers. My certificates are either stored in (.jks) / (.pem)/ (.cer) . But some of the certificates are stored without these file formats. I tried using find command but unless I give the file name its difficult for... (4 Replies)
Discussion started by: sidh_arth85
4 Replies

2. UNIX for Dummies Questions & Answers

Unable to install sybase on RHEL 5

Hello Friends, I am trying to install ASE 15.7 on RHEL 5 through VMWARE. I added the user sybase, group sybase and followed the initial checks However while trying to run the "./setup" file from the sybase user account, I get the below error: -bash : ./setup Permission Denied I have created... (3 Replies)
Discussion started by: vinay_poojary83
3 Replies

3. Shell Programming and Scripting

Unable to install module using cpan

Hi, I am unable to install module using cpan. It says 407 Proxy Authentication Required I did setup proxy server and given username and password in .bashrc file and apt.conf file. export http_proxy=http://username:password@proxyserver:portno/ However, still unable to install... (1 Reply)
Discussion started by: Anjan1
1 Replies

4. AIX

Unable to install gcc in AIX 5.3

Hello... I have downloaded RPM for gcc in a directly where I tried installing using rpm but it says the following /oracle/dB>rpm -iv gcc-4.2.0-3.aix5.3.ppc.rpm failed to open /var/opt/freeware/lib/rpm/packages.rpm: Permission denied error: cannot open... (4 Replies)
Discussion started by: shahnazurs
4 Replies

5. UNIX Desktop Questions & Answers

Unable to install OpenBSD 4.9

I'm unable to install OpenBSD 4.9 boot disk after having burnt the "install49.iso" file. On boot, it says: "CD-ROM : 90 Loading OpenBSD/4.9/i386 CDBOOT" and keeps repeating these two lines. Any solutions? Thank you. (1 Reply)
Discussion started by: ihavequestions
1 Replies

6. Ubuntu

unable to install package on Ubuntu

Hi all, I am working on Ubuntu 7.10 and I want to install libssl-dev_0.9.8a-7ubuntu0.13_i386.deb. So tryied it with apt-get command but getting the following error-- Then I downloaded .deb file and attempt to install it with package installer but again unable to install it and getting the... (3 Replies)
Discussion started by: smartgupta
3 Replies

7. Red Hat

Unable to install datastage server on Redhat Linux

Hi, i have tried to install datastage server on redhat Linux operating system. But i unable to install the datastage sevrer. here are the details of the system. 1. Lynix installed using vmwear. vmwear Version :7.0.1 build-227600 2. lynix version information. uname -a ... (1 Reply)
Discussion started by: onesuri
1 Replies

8. Red Hat

Unable to install RHEL4 OR 5

hello newbie trying to install neither rhel4 or 5 on Proliant ML150 G6 i have configured the RAID on 1+0 the RAID controller of this sistem is HP SmartArray P410 have downloaded the driver disc from hp and executed the commands as the web page indicate gunzip... (3 Replies)
Discussion started by: _polken_
3 Replies

9. HP-UX

Unable to install SSH

Hello!! I have an HP-UX 11.23 box. I downloaded an SSH depot file form HP website. Using SAM, I tried to install the depot file. However, SAM declared "it cannot find any compatible depot file to install". Due to that, I tried using command line 'swinstall' just like HP tutorial taught me.... (8 Replies)
Discussion started by: jembalang
8 Replies

10. UNIX for Dummies Questions & Answers

Unable to install Vim on unixware

I tried to install Vim running configure script but it gives me error:UX:sh (./configure): ERROR: auto/configure: Cannot executeHere is configure script:/home/tom/vim70/src$cat configure #! /bin/sh # run the automatically generated configure script CONFIG_STATUS=auto/config.status \ ... (1 Reply)
Discussion started by: nervous
1 Replies
Login or Register to Ask a Question