Visit Our UNIX and Linux User Community


SSHd is running, but cant connect "Network error: Connection refused"


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers SSHd is running, but cant connect "Network error: Connection refused"
# 1  
Old 03-27-2014
[solved] SSHd is running, but cant connect "Network error: Connection refused"

Hi, i checked on rhel VPS is running sshd
(service ssh status)

But i cant connect via putty: "Network error: Connection refused"

Please which log file in my centos rhel linux i need to watch or what are steps to do to discover cause?

Last edited by postcd; 03-28-2014 at 05:33 PM..
# 2  
Old 03-28-2014
Maybe this helps:
openssh - How to solve 'Connection refused' errors in SSH connection? - Ask Ubuntu

(don't know if it's much different with your distro)
# 3  
Old 03-28-2014
You can try ssh -vvv to see if the output gives some hint for the failures
# 4  
Old 03-28-2014
thx, in my case i had an exotic port set in ssh config file.. (/etc/ssh/sshd_config) so i just changed it and service ssh(d?) restart Smilie

so its solved
 

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Changing "rx_queue_number" in "ixgbe.conf". Reboot or Network Restart?

Hi all, First post here. Working on Solaris 10, on a Sun t4-4, need to change RX queue depth(ethernet, not HBA) and was wondering if i could get by with just restarting the network or if i should just bounce the whole shebang. Apologies if i missed a similar thread. if there is one, please... (2 Replies)
Discussion started by: caspnx
2 Replies

2. Solaris

"Connection closed by foreign host error" in Solaris 10

Version Details Solaris version : Oracle Solaris 10 8/11 s10x_u10wos_17b X86 $ uname -a SunOS tippy178 5.10 Generic_147441-01 i86pc i386 i86pcThe Issue +++++++++ I have two solaris 10 Virtual Machines created using Virtual Box. One of my applications running on Source was trying to connect... (9 Replies)
Discussion started by: kraljic
9 Replies

3. Solaris

ftp connect connection refused solaris 11

hi, I am using solaris 11 , facing problem in ftp while using ftp to connect it from other os. SCP and ssh are working fine. sftp also working from other solaris machine but i want to ftp from windows os which show me the below message. ftp connect connection refused I use below command... (3 Replies)
Discussion started by: zeeshan047
3 Replies

4. Solaris

Removing "Failed none for" error messages from sshd logs files

We have a number of system running the same patch level, OS version and sshd version. The systems also have the same sshd config and syslog.conf entries , however one of the systems keeps logging the following message everytime someone logs in: Nov 16 09:36:02 server389 sshd: Failed none for... (3 Replies)
Discussion started by: Mr_Webster
3 Replies

5. HP-UX

script running with "ksh" dumping core but not with "sh"

Hi, I have small script written in korn shell. When it is called from different script, its dumping core, but no core dump when we run it standalone. And its not dumping core if we run the script using "/bin/sh" instead of "ksh" Can some body please help me how to resolve this issue. ... (9 Replies)
Discussion started by: simhe02
9 Replies

6. HP-UX

FTP large files - Getting "Connection Refused"

Hello Friends, When i trying to transfer a huge amount of files via FTP to a HP-Unx server, I am getting an error "Connection Refused"...! How can i avoid this error. Regards, Prakash K:b: (4 Replies)
Discussion started by: bullz26
4 Replies

7. HP-UX

XIO: fatal IO error 232 (Connection reset by peer) on X server "192.168.1.239:0.0"

Hi All... I'm newbie here..., i have problem when installing oracle9206, i use HPUX 11.11, i'm using Xmanager enterprise 2.1 for forwarding from server A to my laptop # export DISPLAY=192.168.1.239:0.0 # echo $DISPLAY output ==> 192.168.1.239:0.0 at the oracle directory, i execute ... (3 Replies)
Discussion started by: grimanda
3 Replies

8. AIX

SSH has this error: "server refused our key"

I did successful yestday as Porter's doc: 1. Create private/pub key on AIX: $ssh-keygen -t identity 2. Get my private key from the AIX server, found in $HOME/.ssh/identity Put that on Windows box. I use WinSCP to transfer private key from AIX to Windows 3. Run puttygen.exe and... (8 Replies)
Discussion started by: rainbow_bean
8 Replies

9. Solaris

Network Path Not Found Error "Sunfire V100"

I recently got this new old server from a friend. I just installed a fresh version of Solaris 10 on it. I have put a static IP of 192.168.100.10 the server. Their is no subnetting scheme on the network. And I made the hostname "SunServ." And I also changed the folder "/etc/inet/hosts" because I... (4 Replies)
Discussion started by: louisd11
4 Replies

Featured Tech Videos