Server with OpenVZ virtualisation is not responding but VMs are OK


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Server with OpenVZ virtualisation is not responding but VMs are OK
# 1  
Old 03-27-2014
Server is accessible only via IPMI, help

Server is accessible only via IPMI. SSH and web control panel is timeout. Takes several hours. Server dont have high load or suspicious processes.
I checked /etc/hosts.deny and restarted ssh, but nothing Smilie

Last edited by postcd; 03-27-2014 at 03:50 PM..
 
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

NFS server xxxxx not responding still trying

Hello, I got the below error on my AIX system when doing a df command NFS server xxx not responding still trying We check and know that the NFS server is not available anymore. So we would like to unmount it, but no help. / > umount /mountpoint/ umount: Could not find anything to... (4 Replies)
Discussion started by: Phat
4 Replies

2. Red Hat

RHEL5 Server not responding

I have RHEL5 server Sometimes ping timeout occured and i can not access server from any tool or ILOM Any ideas how to solve this? (5 Replies)
Discussion started by: rafat_nasar2010
5 Replies

3. Red Hat

After umount -lf: kernel: nfs: server HOSTNAME not responding, timed out

Greetings! I'm testing a failover solution for NFSv4 on RHEL6 with latest updates. My script umounts (umount -lf /share) the faulty NFS share if it sees that's hanging on the client (the NFS daemon is down on the NFS server) and it mounts the share from another healthy NFS server. Sometimes... (4 Replies)
Discussion started by: Arsene Lupen
4 Replies

4. UNIX for Advanced & Expert Users

NFS server <servername> not responding still trying

Hi gurus, OS = SunOS 5.8 Not sure whether to post this in the scripting one or to advance and experts. Am posting on both since there is two things that am wanting to achieve. Am currerntly having NFS server errors below. At this stage, I am not sure whether I am having a SAN storage issue... (2 Replies)
Discussion started by: newbie_01
2 Replies

5. UNIX for Dummies Questions & Answers

Solaris 9 server not responding

I'm in panic mode. This isn't a production server, however, is very vital to office. Sun V240 with Solaris 9, stopped accepting ftp sessions. When I tried to remote into box, it didn't respond. I have tried rebooting to boot in single user mode, no luck. I can see that it is ON but I can't get it... (3 Replies)
Discussion started by: mkeis1144
3 Replies

6. Solaris

problem with virtualisation

Hi, I am using compaq t5207tu model with 60gb harddisk and 2.5gb RAM.Its dual boot-Windows XP and Solaris. I tried installing SUN xVM on solaris to make client -server architecture (32 bit processor and 32 bit OS ) -guest OS (solaris 10)on host OS(Solaris 10). But whenever i try to install... (14 Replies)
Discussion started by: shruti_gupta
14 Replies

7. Solaris

virtualisation in solaris

Is there any other virtualisation made in solaris 10 other than zones and LDOMS? :confused: (3 Replies)
Discussion started by: priky
3 Replies

8. UNIX and Linux Applications

Virtualisation of linux/solaris

Hello, I need to build a server with both solaris and linux guest VM using full virt on x64. The guest os are solaris 10 (not opensolaris) and linux RedHat (Centos) and Suse. I really cant make run a solaris 10 domU on Linux (hang after grub loader ..... ) Dom0 neither on opensolaris 11 xvm... (0 Replies)
Discussion started by: manifesto
0 Replies

9. UNIX and Linux Applications

Is Virtualisation Right for Colo?

Hi guys I'm going to be moving a linux box into collocation to support the growing demands of my sites and have been trying to figure out if Xen is right for me. I'd appreciate hearing some real-world experience with the overhead involved and the optimal ways to slice up a box. Right now I feel... (1 Reply)
Discussion started by: Karma
1 Replies

10. UNIX for Dummies Questions & Answers

NFS SERVER.....not responding

Hi i am using HPUX11.00 and i am facing a starnge problem after some time when i log on a message is coimng NFS server not responding still trying....and it keps on coming there is no other way but to log out..form the server and start once again... there is no file system exported or NFS... (3 Replies)
Discussion started by: Prafulla
3 Replies
Login or Register to Ask a Question
Mojo::Server::CGI(3pm)					User Contributed Perl Documentation				    Mojo::Server::CGI(3pm)

NAME
Mojo::Server::CGI - CGI server SYNOPSIS
use Mojo::Server::CGI; my $cgi = Mojo::Server::CGI->new; $cgi->unsubscribe('request') $cgi->on(request => sub { my ($cgi, $tx) = @_; # Request my $method = $tx->req->method; my $path = $tx->req->url->path; # Response $tx->res->code(200); $tx->res->headers->content_type('text/plain'); $tx->res->body("$method request for $path!"); # Resume transaction $tx->resume; }); $cgi->run; DESCRIPTION
Mojo::Server::CGI is a simple and portable implementation of RFC 3875. See Mojolicious::Guides::Cookbook for more. EVENTS
Mojo::Server::CGI inherits all events from Mojo::Server. ATTRIBUTES
Mojo::Server::CGI inherits all attributes from Mojo::Server and implements the following new ones. "nph" my $nph = $cgi->nph; $cgi = $cgi->nph(1); Activate non parsed header mode. METHODS
Mojo::Server::CGI inherits all methods from Mojo::Server and implements the following new ones. "run" $cgi->run; Run CGI. SEE ALSO
Mojolicious, Mojolicious::Guides, <http://mojolicio.us>. perl v5.14.2 2012-09-05 Mojo::Server::CGI(3pm)

Featured Tech Videos