Why cant I use enable command

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Why cant I use enable command
# 1  
Old 01-28-2014
Why cant I use enable command

Why can I not use the enable command?

# 2  
Old 01-28-2014
Welcome anglenasalt,

Can you give us:-
  • The symptoms of what you see when you try it
  • Your Operating System and version
  • The output from whence enable
  • The output from echo $PATH
Without a few clues, there's not much we can work on.

Thanks, in advance,
# 3  
Old 01-28-2014
To not hack someone's thread but open your own, even if the demand is similar!
To create a new thread, click on a forum you would like to post in, for example, UNIX for Dummies Questions & Answers, and then click on the new thread icon Image
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

How to use scl enable python command call with in bash shell script?

I have a bash shell script, within it i am using the below two commands . its failing right on scl enable command itself. if i run it by itself without a shell, it works fine. by default it is using pythin version 2.6 something. i want to use 3.4 version for that reason with in the shell... (3 Replies)
Discussion started by: cplusplus1
3 Replies

2. SCO

Auditing: how to enable?

edit: solution found Auditing Quick Start and Compatibility Notes (1 Reply)
Discussion started by: Linusolaradm1
1 Replies

3. Solaris

"Enable" command location?

HI- I am troubleshooting a printer problem in Solaris 8. New to this. From the printer server, the printer is accepting requests but it is disabled. I try # enable hpsc211 I get /usr/lib/enable: not found enable is found in /usr/bin not /usr/lib. Why can I not... (2 Replies)
Discussion started by: learnit
2 Replies

4. AIX

How to enable command history in AIX 6

Hi Friends, I am using AIX 6 with ksh shell, i am not able to get the commands histroy which was used earlier by pressing up and down arrow keys. Could you please help me to enable the history for ksh shell in AIX 6 OS. Thanks in Advance. Siva Kumar. (3 Replies)
Discussion started by: sivakumarl
3 Replies

5. Solaris

OBP command to enable/disable a processor

Hello experts.. How can i enable or disable a processor from OBP(OK prompt)? Thanks in advance... (8 Replies)
Discussion started by: younus_syed
8 Replies

6. AIX

How to enable XDMCP?

Hello everyone, I installed AIX the other day (several times!) but I can't get XDMCP to work. I remember from when I installed it the last time it worked out of the box. So why doesn't it work now? This is the error message I get: XDMCP fatal error: Session failed Session 2 failed for... (3 Replies)
Discussion started by: Kotzkroete
3 Replies

7. Linux

how to enable #ifdef macro in the command line of make?

Linux, C++, make, macro In source code, we used some #ifdef macros. How can I enable #ifdef macro in the command line of "make" (NOTE: I do NOT want to change source code or makefile to define that macro from time to time). e.g. test.cpp: ... #ifdef TEST1 // code segment for test1 ...... (3 Replies)
Discussion started by: princelinux
3 Replies

8. Solaris

enable log

dear all i want to enable the below logs can you help me /var/adm/xferlog /var/spool/uucp/.Admin thanx you (0 Replies)
Discussion started by: murad.jaber
0 Replies

9. UNIX for Advanced & Expert Users

"enable" command

Hi I'm root on a SCO 5.0.5 Unix system. My printer 'enable' command can only be executed by root. On other versions of Unix I've used, ordinary users can use enable/disable on their own printer requests. Is there a way of allowing all users to execute 'enable'? At the moment they get... (8 Replies)
Discussion started by: dor35
8 Replies

10. IP Networking

Enable PWD command on anonymous FTP?

Hello everyone - First post here, I'm trying to connect to an anonymous ftp server and I am told by the server admin that I cannot have access to the "print working directory" command. I need to have access to this command in order for my (and my clients) preferred ftp client to connect. (the... (9 Replies)
Discussion started by: HiredGun79
9 Replies
Login or Register to Ask a Question