Installing SSL certificates on Ubuntu Server 12.04

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Installing SSL certificates on Ubuntu Server 12.04
# 1  
Old 11-09-2013
Installing SSL certificates on Ubuntu Server 12.04

Hi everyone,
I am working on a Nginx + Apache installation for learning purposes, and just got to the point of installing a self-signed certificate for securing some pages that will be used to send "sensitive" information such as login credentials. So far so good.
What a I want to know is how can I tell the difference between using certificates or not at the log level. In other words, I know that using https and a certificate is more secure but I would like to "see it".
To further clarify my question, what should I look out for both in the Nginx or Apache logs to ensure that using a certificate is indeed protecting the sensitive information as it is being sent.
I hope I made myself clear.
Any hints, ideas, will be more than welcome! Thanks in advance.
# 2  
Old 11-29-2013
# 3  
Old 11-29-2013
[SOLVED] Installing SSL certificates on Ubuntu Server 12.04

Thanks a lot!
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

List all certificates on a server

Dear All, I am planning to find the list of certificates(WEBshpere/MQ) on a servers. My certificates are either stored in (.jks) / (.pem) / (.cer) . But some of the certificates are stored without these file formats. I tried using find command but unless I give the file name its difficult... (6 Replies)
Discussion started by: sidh_arth85
6 Replies

2. UNIX for Dummies Questions & Answers

Cannot run git nor brew: 'SSL: can't load CA certificate file ~/Documents/Certificates.pem'

Hello All, 0. Firstly, I am not very Unix savvy. For instance, I don't know what the purpose of certificates are, and I don't know if this is the right forum for this question. 1. The problem: I can't use homebrew or use git. Running git pull, for instance, gives the following error: ... (2 Replies)
Discussion started by: isaac_caswell
2 Replies

3. AIX

Installing Open SSL on AIX 6.1

Hello, I want to install openssl-1.0.1c-1.aix5.1.ppc.rpm on IBM AIX 6.1 server machine and when I try to install the same as : rpm -ivh openssl-1.0.1c-1.aix5.1.ppc.rpmI get the error saying that it needs the following dependencies : error: failed dependencies: ... (2 Replies)
Discussion started by: gaugeta
2 Replies

4. UNIX for Dummies Questions & Answers

Installing deb packages from Ubuntu Server CD

Hi, I have mounted the Ubuntu server edition 10.10 ISO on my server under a directory media/servercd. I would like to install some services from this. I edited the sources.list file to say: deb file:/media/servercd maverick main restricted and it's properly mounted but when I try... (1 Reply)
Discussion started by: shadowcat
1 Replies

5. AIX

Creation of SSL certificates

Can someone guide me as to how SSL certificates are created for a new AIX box? I am a novice to system administration. Thanks in advance Gayathri (1 Reply)
Discussion started by: ggayathri
1 Replies

6. OS X (Apple)

Weird "security" bahavior with SSL certificates

Hello, I have been attempting to automate the addition of SSL certificates to keychains on a MAC using the "security" command. I've noticed two things, 1 of which I don't understand. 1. If I use something like "security add-trusted-cert -d -k /System/Library/Keychains/SystemRootCertificates... (1 Reply)
Discussion started by: prafulnama
1 Replies

7. UNIX for Dummies Questions & Answers

VSFTPD & SSL Certificates

Hello all :b: I need a little advice on securing my VSFTPD server. I currently have it setup and working using a self signed certificate by following instructions on the net and im happy with it to a certain extent. One of my clients is not... He said he cannot connect to the server unless... (1 Reply)
Discussion started by: mokachoka
1 Replies

8. Cybersecurity

expiration of SSL Certificates

Does anyone know how to extract the expiration date of a Solaris 9 certificate? I have searched over the 'net and it seems this command ssl-cert-check comes up often but this does not work on my servers. Not sure how to extraxt the expiration dates of the SSL Certs so if anyone can help that would... (2 Replies)
Discussion started by: bluridge
2 Replies

9. AIX

Installing SSL certificate on AIX

Hello, I am new in UNIX, and some one asks me to install SSL certificates to allow exchange with an external system. Can someone tell how to install certificate (ex : verisignxxx.cer) on a UNIX server? Many thanks. Tibo (4 Replies)
Discussion started by: tibo51
4 Replies

10. UNIX for Advanced & Expert Users

Installing an SSL certificate in Blue Quartz

My current SSL certificate is about to expire in a couple days so I got a new one via Godaddy and need to install the new one. My server is running Centos 4.x with Blue quartz as the backend. Now BQ does have an SSL import option via the GUI but I'm not sure what route to take to import the... (1 Reply)
Discussion started by: mcraul
1 Replies
Login or Register to Ask a Question