Visit Our UNIX and Linux User Community


Cant get Netscape to work...


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Cant get Netscape to work...
# 1  
Old 12-08-2005
Cant get Netscape to work...

when i try to open Netscape I get this:

Xlib: connection to "hpbox:0.0" refused by server
Xlib: Client is not Authorized to connect to server
Error: Can't open display: hpbox:0.0
Error Couldn't find per display information

*Note: I'm sharing a internet connection with my xp machine. Not sure if this has something to do with it.
# 2  
Old 12-09-2005
do you have X-windows running on your box? if yes, open up an xterm/dtterm/console window and run "xhost +" ... if not, you have to run some kind of windows manager to be able to run x-windows apps ...
# 3  
Old 12-10-2005
Thank you this worked...
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #735
Difficulty: Medium
The Commodore 64 was shipped with BASIC v2.0 in RAM.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Netscape question

What command would you use to terminate all running instances of netscape-communicator owned by you on your system? (2 Replies)
Discussion started by: jdubya
2 Replies

2. Solaris

Netscape 9 or Firefox 2.0

I have been unable to locate any Netscape 9 or Firefox 2.0 packages for Solaris 8. Does anyone know if they are available anywhere? Thanks in advance! (0 Replies)
Discussion started by: jalburger
0 Replies

3. HP-UX

Netscape Wont work...

Cant Get Netscape to work... I get this messsage: Perhaps there is a problem with your name server? if your site must use a non-root name server, you will need to set the $SOCKS_NS environment variable to point at the appropreate name server. It may (or may not) be necessary to set this... (2 Replies)
Discussion started by: Eric_Bakken
2 Replies

4. UNIX for Dummies Questions & Answers

Using Netscape from unix

Hi All.. I have netscape installed communicator 4.75 installed in my unix box. But dont know exactly how to use that as a browser. I tried running it from installed dir. as shown below and got the following error. testu:/opt/netscape >netscape Error: Can't open display:... (1 Reply)
Discussion started by: ultimate
1 Replies

5. UNIX Desktop Questions & Answers

Netscape for unix?

How can I find netscape for unix? I could only find for windows. I need netscape for solaris (3 Replies)
Discussion started by: kymberm
3 Replies

6. Post Here to Contact Site Administrators and Moderators

netscape 4.5.1

Were you aware that the forum entries don't show up in netscape 4.5.1. This is true on an NT box and a solaris box. I changed my colors around on my winders box and checked to always use my colors. Unfortunately my company doesn't seem in any hurry to upgrade. It just means I have to ftp code... (7 Replies)
Discussion started by: gillbates
7 Replies

7. UNIX for Dummies Questions & Answers

How to download Netscape?

Please tell me how can I download the netscape for Sun Solaris ?:confused: (1 Reply)
Discussion started by: jameswong
1 Replies

8. UNIX for Dummies Questions & Answers

Installation Netscape

Hi, I need help to install Netscape on AIX Thank's:) Operation System AIX 4.3 I has problem with configure MOZILLA_HOME (1 Reply)
Discussion started by: Niko
1 Replies

9. UNIX for Advanced & Expert Users

Netscape question

I need to load Netscape on my UNIX workstation. It is an old Pyramid workstation. I have an Netscape exe zipped file on my NT laptop but I don't have gzip on my workstation to unzip it with. I can ftp the file to the workstation, but I have no way to open it. My question is what utility is... (3 Replies)
Discussion started by: Kelam_Magnus
3 Replies

10. UNIX for Dummies Questions & Answers

netscape and linux

i'm trying to install netscape 6.01 on my linux system. I already have netscape 4.76 installed already. When i try to install netscape 6.01 it installs into a different place. So my origanal still works. when i run the script it seems to work. It goes to a part where its deferring registration... (2 Replies)
Discussion started by: kam1su2
2 Replies

Featured Tech Videos