Solaris Installation


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris Installation
# 1  
Network

Each and every time I tried to install Solaris 8 on my Dell Dimension (Intel P II - 400 MHz processor) the system hangs up. I am not able to load the Operating System at all. The same software works on other PC(different make). If anyone has a solution, please let me know.
# 2  
Intel Hardware Compatibility list for Solaris 8:
http://soldc.sun.com/support/drivers...iles/c0109.htm

Doesn't list the Dell Dimension, so you might be out of luck....
# 3  
At what point in the installation does it "hang up"? You may consider Linux. I have RedHat 7 on my Dell Dimension XPS T550 and have previously installed 6.1 on it. I am planning to try installing Solaris 8 x86 on it soon.
# 4  
Solaris Installation

I tried to install Solaris 8 on a new 20GB hard drive. I created the required partitions and copied the mini root from the Solaris Installation disk. This mini root should be able to boot the system and will guide you through the rest of the installation. I was able to boot the system and after that the system freezes. I was not able to install the actual OS. I had tried various combinations of swap sizes (assuming it as the problem). Unfortunately neither Dell nor Solaris was able to give a solution. I tried this on two Dell Dimension systems (Same configuration) but it was of no use. This same software worked smoothly on a HP. I wish you luck. If you get lucky, inform me.
# 5  
When the system freezes, what is the output on the console monitor? The reason I ask is that during the boot process, error messages are redirected to the console as are other system messages. In order to debug the installation, we (or anyone) must have visibility into those messages and other system information provided at boot-time.

Unfortunately, you might need 'take a photo' of the screen messages since the messages are not saved to disk, but that is the fun of troubleshooting Smilie
# 6  
Hello everyone,

I am practicing on the installation of Solaris 8 Core software group. The reason i chose this group so that i could learn what and where to find things. Unfortunately, one thing leads to another. For example, man page was not included in the Core group, so I was able to find its package and after successfully installing it i tried it out - man ls, and got an error message "invalid SMGL". Not sure what this is but have a feeling that it is some library that is missing.

To stop chasing my tails, i have been surfing the sunsolve.sun.com site looking for installation documents that would tell me package dependencies. But i have been unsuccesful.

If anyone could give me a few ideas of where to search i'd really appreciate it.

Have a nice day.

Rachael
# 7  
I supposed you had writen your master boot zone on hard disk, may be you success in the first time running, then you do installation again or something like this, will be "hang" at this moment.... try to Low format your harddisk


Smilie
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #905
Difficulty: Easy
Generally speaking, Unix systems are commercial, closed source and propriety operating systems so it is expensive to customize for supercomputing projects. Linux, on the other hand, is free and easier to customize.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

Installation of Solaris 10 1/13

Hi, I am doing a fresh installation of Solaris 10 1/13 on an IBM x3550 M3 server (x86). When I begin the installation it shows me failed to mount zfs, I was advised by oracle to ignore that. After the installation has finished and I reboot,I get a host of random errors after that it displays... (1 Reply)
Discussion started by: spirited67
1 Replies

2. Solaris

Solaris 10 flash installation - fatal error. Solaris installation program exited.

Not very helpful to say the least. Seems to read the flar file and go through the upgrade and then come up with this error. Any ideas? (1 Reply)
Discussion started by: psychocandy
1 Replies

3. Solaris

Solaris installation

i want to install solaris 10 in my server ... can u please guide me.. (6 Replies)
Discussion started by: senkerth
6 Replies

4. Solaris

Solaris Installation

Hi all, I have a question.... Where can we find the default log locations and can identify the number of CD's installed in the system on Sparc and Intel Machines???? Thanks (4 Replies)
Discussion started by: tirupathiraju_t
4 Replies

5. Solaris

new installation Solaris

hi guys im totally new to Solaris - i can use it for some functions (like at work) but installing is a first for me - please dont flame if there are any stupid questions; allright, my set up is a gigabyte motherboard which is supposed to work (BigAdmin - HCL: Gigabyte GA-MA790GP-DS4H ) 4... (5 Replies)
Discussion started by: Landser
5 Replies

6. Solaris

Solaris Installation

Hi, I want to know as we can install Sun Solaris through hyperterminal,Wheather any other software is coming through which we can install sun solaris (1 Reply)
Discussion started by: manoj.solaris
1 Replies

7. Solaris

Solaris 10 Installation

Firstly, I'm still new to all the technical of OS. But I'm learning. Hence I am starting to explore Unix via Solaris 10. Today, I backed up all my files and formatted my computer. I only have one physical hard drive of about 250GB. So unpartitioned all my exisiting drives and start my... (5 Replies)
Discussion started by: Xannen
5 Replies

8. Solaris

installation of Solaris: installation bypasses network config.

hello solaris friends, I've tried installing Sun Solaris 10.0, but everytime it seems to bypass the network config. screen that looks similar to this...here's the url: http://www.hup.hu/old/images/hup/Solaris/Sol10beta7/9.png I'm able to install it all the way through but I get no... (2 Replies)
Discussion started by: cadmiumgreen
2 Replies

9. Solaris

Solaris installation

Hi All, Can I install solaris 9 on my desktop P3(750 MHz) machine at home? I have 256MB of RAM and 80Gb hasd disk. Can anyone tell me a proper document/link for installation? Thanks in advance. Malay Maru (1 Reply)
Discussion started by: malaymaru
1 Replies

Featured Tech Videos