Installing Solaris 10 on sunfire v240


 
Thread Tools Search this Thread
# 1  
Installing Solaris 10 on sunfire v240

please help, I am a Linux newbie and I have a sunfire v240 that I got used with the hard drives removed and I am hoping to install Solaris 10 on it to learn. I bought 2 scsi hard drives which are the exact replacement for the machine. I've installed the hard drives and have downloaded Solaris 10 for sparc and have the image on a dvd. My problem is connecting to the machine to administer it. I've scoured the net for 2 days and have found a lot of conflicting info. I don't have a laptop old enough to have a serial port, so I'm trying to use my xp machine that has HyperTerminal connected by the rj45. I have various db9 cables and adapters but I can't get anywhere connected to the db9 serial, the rj45 serial, or the net management rj45. I have the settings as 9600 8n1 as suggested but I get nothing on the screen. Can someone please advise?
Thanks
# 2  
This User Gave Thanks to DukeNuke2 For This Post:
# 3  
Thanks for responding Duke...I am actually using a similar db9 to rj45 adapter but it's not working. as I said my computer doesn't have a db9 serial port, so on that end I am connected by rj45. I have numerous cables and adapters, null modem and standard and I have tried connecting to the sunfire on the db9 and rj45 ports with no good result. Can you please advise which port on the sunfire I'm supposed to be connected to?
# 4  
I use a laptop with a USB to serial port adopter and a rollover cable to connect to my SPARC system.
This User Gave Thanks to fpmurphy For This Post:
# 5  
thanks murph....so I take it that on the laptop I cant use the Ethernet connection at all?
# 6  
This User Gave Thanks to DukeNuke2 For This Post:
# 7  
Does your site have any managed CISCO switches? If so, the cable from that will work. You say that you don't have a PC serial port available but I see no reason why you couldn't plug the CISCO cable directly into a USB serial adapter instead of a serial port.

I take it that you have seen this thread (which I was involved in some weeks ago):

[SOLVED] Console connection to V240

I would guess that your issue is with the RJ45 (Sun) pin-out versus the actual cable you are using. If you can steal a CISCO cable (bearing in mind that although network support teams get loads of these, they usually bin them all except the ones they need) it might provide a solution. However, if you could just borrow one it would prove a point.

Last edited by hicksd8; 04-05-2013 at 10:30 AM..
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

10 More Discussions You Might Find Interesting

1. Solaris

Failed to identify flash rom on Sunfire V240 running Solaris 10

Hi Guys, I have performed OBP & ALOM upgrade on V240 system. One of my system, running Solaris 10, having issue to identify flash rom during ALOM 1.6.10 version upgrade (OBP upgraded to latest one). May I know what the reason of this error and how can I fix it so I can upgrade ALOM using... (0 Replies)
Discussion started by: myrpthidesis
0 Replies

2. Solaris

Question on selling/unloading Sunfire V240

Over 6 years ago I picked up a Sunfire V240 from my employer who was unloading all of their Sun hardware. Two processors, 4GB RAM and half dozen SCSI disk drives. It doesn't have an OS or a CD Rom/DVD drive. I have a collection of SCSI drives that should work with the server. So if I can get... (2 Replies)
Discussion started by: gandolf989
2 Replies

3. Solaris

SunFire V240 CPU Heat Sink Replacement

I got a replacement Heatsink and Fan unit, but the OEM unit has the SUN Thermal Interface Material (TIM) already on the heatsink matting surface. Because mine is used it does not have the TIM. Also there are 2 different TIM material SUN used based on the Processor (1-1.28GHz uses a glue backed... (1 Reply)
Discussion started by: danneskjold0809
1 Replies

4. Solaris

SUNFIRE V240 procedure to shutdown with safety in order to replace power cables

Question: Which commands to use to shutdown with safety the server; (2 Replies)
Discussion started by: doudou2012
2 Replies

5. Hardware

Need Help connecting to sunfire v240

I recently acquired a sunfire v240 and I'm trying to get into it so I can install linux on it. Right now I'm still trying to get a monitor connected so I can do this. I've tried connecting to it with a crossover cable to my laptop (vista and linux equipped). I was able to get a connection... (2 Replies)
Discussion started by: QuadRunner750
2 Replies

6. Solaris

Install Network component on Sunfire 280R Solaris 5.9

hi, i just completed installing O/S 5.9 on Sunfire 280R with O/S 5.9. During installation, i wasn't able to add IP, Default gateway, NDS and netmask because the lan port wasn't not active yet. Now that i have a lan port active, how to add network components onto the system? I did ifconfig to... (1 Reply)
Discussion started by: lamoul
1 Replies

7. Solaris

Sunfire 280R Solaris 5.9 booting

Hi, I have to question: 1) when O/S is booting, i see messages: /dev/rdsk/c1t0d0s5: is logging /dev/rdsk/c1t0d0s3: is logging /dev/rdsk/c1t0d0s7: is logging i partitioned these slices during installation of O/S 5.9. I can access to these mountpoint no problem. But... (3 Replies)
Discussion started by: lamoul
3 Replies

8. Solaris

Serial Port Connection to a Sunfire V880 (having Solaris 10)

Hi, I'mtrying to connect a Device via the serial port to my Solaris 10 environment (Sunfire V880). I have setup ttyb to connect to the Device. I am getting a connected status in my Port Listing (Using a separate Module that I have in the app running in the environment) but the moment I try to... (0 Replies)
Discussion started by: Alchemist
0 Replies

9. UNIX for Dummies Questions & Answers

Jumpstart Sunfire V240

Hi, I trying to jumpstart SunFire V240 Solaris 10, 2006_01. All the jumpstart files on jumpstart install and boot server are ok (tested on another machine Sun Ultra 10). But this system comes out with: "The file just loaded does not appear to be executable." after "boot net - install" and setting... (0 Replies)
Discussion started by: jump
0 Replies

10. UNIX for Dummies Questions & Answers

Installing Solaris 9 on Sunfire V240

Hey guys, I had a Sunfire V240 with Solaris 10 preinstalled but replaced the original 2 -73g harddrives with 2 146g drives now I'm trying to install Solaris 9 which I want to use not 10. Now I keep getting this error: Rebooting with command: boot Boot device: disk0:a File and args: The... (2 Replies)
Discussion started by: kingdbag
2 Replies

Featured Tech Videos