Visit Our UNIX and Linux User Community


Saving to a floppy


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Saving to a floppy
# 1  
Old 08-23-2005
Tools Saving to a floppy

How do I save a file to a floppy. I mounted the drive and it is there. Everytime I try to save to the floppy, it tells me the resource is busy. Please advise.
Thanks,
# 2  
Old 08-26-2005
- what OS are you using?
- what flavour?
- what exactly do you mean by 'save' - from a specific program or writing to a floppy in general (i.e.: cp)?
- how are you mounting your floppies? (the command you type)
- can we see your fstab entry for fd0?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #783
Difficulty: Medium
Microsoft launched its first retail version of Microsoft Windows in 1983.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

regarding floppy

Regarding floppy drive .. I need a command or a method by which i can detect a floppy drive is present or not ? Thanks, Priya. (4 Replies)
Discussion started by: priyam
4 Replies

2. HP-UX

Can not initialize the floppy

Hello Everyone, Has anyboby ever come across the problem when fd refuses to get initialised. I try to use mediainit command, the fd is being accessed (the fd's LIT is green for some secs) but then I get the message - "Initialize media command failed - permission denied" I checked the diskette,... (1 Reply)
Discussion started by: Andrey Malishev
1 Replies

3. AIX

mount floppy, to be sure

Hi there, I never touch a AIX because i'm used to work on FreeBSD. I'll have to copy some file from a floppy to an AIX. Just to be sure is the mount command the same ? I mean a simple mount /dev/fd0 /floppy should work ? Thanks :) (1 Reply)
Discussion started by: Yogz
1 Replies

4. UNIX for Dummies Questions & Answers

Floppy problem

I swapped a floppy drive out of a Blade 150 into a Blade 1000, but when I run a 'test floppy' from the OK prompt, I receive: ERROR: Recalibrate failed, floppy imporperly connected or defective. floppy selftest failed, return code = 1 The floppy appears to be connected correctly. Does... (1 Reply)
Discussion started by: here2learn
1 Replies

5. UNIX Desktop Questions & Answers

I cant access the floppy

I have two Digital boxs... vintage mid90's OS DEC Unix... I need to write an ASCII file to the floppy drive for transfer to a Windows box. The boxes are isolated. No email, no internet, no network... except between each other. A primary and a backup. I examined /dev and found two... (2 Replies)
Discussion started by: ChrisCram
2 Replies

6. Filesystems, Disks and Memory

reformatting a floppy!

i am trying to reformat a floppy i am using solaris 9 when i run this: rmformat -F quick /vol/dev/aliases/floppy0 it tells me that it cannot perform the operation on a mounted device. how do i unmount the device and format the floppy? (1 Reply)
Discussion started by: rmuhammad
1 Replies

7. UNIX for Dummies Questions & Answers

floppy

i manage to screw up alittle i entered in /etc/fstab mount /dev/fd0 msdos /mnt/floppy 2 2 or something and now when i boot i get an error like this The following file systems had an unexpected inconsistency: msdos: /dev/fd0 (/mnt/floppy) Unknown error; Help! init: /bin/sh on /etc/rc... (3 Replies)
Discussion started by: ekizz
3 Replies

8. UNIX for Dummies Questions & Answers

Floppy , CDrom

We use #eject cdrom to eject the cdrom . Is there a way to "close" it after using that command ? is there a command to eject floppy ? Thanks (7 Replies)
Discussion started by: hitlermom
7 Replies

9. Filesystems, Disks and Memory

Writing to a floppy

For some reason I cannot get my UNIX box on my network so I have no way of tranferring files from it or to it. Does anyone.....anyone know how I redirect my output or write to the floppy? (2 Replies)
Discussion started by: jlrusso
2 Replies

10. UNIX for Dummies Questions & Answers

Suse Floppy not available

HI, I installed Suse 8.1 on an Emachine with a Cyrix processor equivelent to Pentium II. The dmesg reveals that the floppy was recognised, and there is an icon on the desktop for it, but when I trey to access it, it is not available. If I access it from a terminal window, the error I get... (7 Replies)
Discussion started by: Sonshyne5
7 Replies

Featured Tech Videos