Visit Our UNIX and Linux User Community

Install of net

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Install of net
# 1  
Old 09-07-2001
Install of linux over the net

How do you install linux over the net?

Last edited by macdonto; 09-07-2001 at 02:43 PM..
# 2  
Old 09-08-2001

You use a platform and kernel that is properly configured for TCP/IP and NFS.

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. AIX

How to install 7.1.x.x ??

Hello Everyone, I am in quite a deliema, where do I get from?? I am running AIX & PowerHA 7.1.3 on this server. #lslpp -l |grep nfs COMMITTED Network File System Client ... (0 Replies)
Discussion started by: gorkhali
0 Replies

2. Ubuntu

Pressed/Net Install 12.04 LTS

So I mounted a 12.04 LTS ISO, exported it via apache. Goy my netinstall files in place. Pointed Foreman to my install media the Preseed config files run. Life is good. Server comes up, I run apt-get update and blam: : Failed to fetch... (0 Replies)
Discussion started by: general_lee
0 Replies

3. Solaris

Net Boot with Flash install

I have a blade 6000 chassis with a T6340 blade. The blade took a dump and I am trying to rebuild it with a Flash Archive. I am using net boot from an E2900 and the flash is located on a an array that is attached to my v245 management server. I can net boot and I can select flash install. When I put... (1 Reply)
Discussion started by: ryan_ford
1 Replies

4. Shell Programming and Scripting

Perl: errors during "install Net::SSLeay"

Hi, Here is the errors: Any help will be greatly appreciated! (4 Replies)
Discussion started by: aixlover
4 Replies

5. Solaris

Solaris 10 install dvd drive boots, but not recoginized by install process

I am trying to build a Sun Ultra 10 with solaris 10. This computer is one of a collection that was donated to the non-profic company I work for. All media was wiped before I recieved them, so I am starting from stratch. I downloaded the Solaris 10 ISO and burned a DVD. The computer came with a... (4 Replies)
Discussion started by: gwillhight
4 Replies

6. Solaris

M5000 boot net- install failed

Good evening all,I'm new to your site, so please bear any infringements or transgressions on my part.I'm new to the whole Solaris boot install over the net scenario, but here's where I'm stuck:I have an M5000 with 2 domains (running unimode). Domain 0 is configured and running Solaris 10. Domain 1... (9 Replies)
Discussion started by: RandomSun
9 Replies

7. Linux

install macbook pro fedora10 ???((<<if can install, how to install? >> ))

If may install can Tells everybody ??? (0 Replies)
Discussion started by: kzBSD
0 Replies

8. Shell Programming and Scripting

Net::SSLeay or Net::FTPSSL

Hello, I ran into an issue in one of my monitoring scripts. If I use the public ip address in my connection string everything works, but if I switch the connection string ip to or the internal ip I get, " Connection refused at... (1 Reply)
Discussion started by: Styles
1 Replies

9. HP-UX

Oracle 9i install: Error in invoking target install of makefile

I receive an error while installing Oracle 9i: Error in invoking target install of makefile /opt/oracle/product/9.2.0/sqlplus/lib/ Furthermore: $ whoami oracle $ echo $ORACLE_HOME /opt/oracle/product/9.2.0 $ pwd /opt/oracle/product/9.2.0/sqlplus/lib $ ll total... (5 Replies)
Discussion started by: chris2005
5 Replies

Featured Tech Videos