Visit Our UNIX and Linux User Community

how do redirect in bind

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers how do redirect in bind
# 1  
Old 07-19-2005
how do redirect in bind

Hello all!

Does anyone know how to redirect i link to a host or alias name?
Here is the example:
i wank to type "Bob" in my browser and be redirected to on that perticular port.

Im using Redhat 6.2 with bind 9.2.3

# 2  
Old 07-22-2005
See How to redirect specific url : port - should get you closer to what you want to try although I am not sure you can get it down to just "Bob" as a url.
# 3  
Old 08-14-2005
All they talked about there was apache, i dont run apache. I run bea weblogic.
And i havent figured out how to do this in bea, thats why i asked if/how you do it in bind.

# 4  
Old 08-15-2005
Client instead of server?

Originally Posted by dozy
All they talked about there was apache, i dont run apache. I run bea weblogic.
And i havent figured out how to do this in bea, thats why i asked if/how you do it in bind.
If it's just for you, and not like a company-wide change that needs to be made, then you can create named bookmarks in FireFox that will let you type the bookmark name in the address bar to get to the full URL. Just go to properties for a given bookmark, and type a name in the Keyword field.
# 5  
Old 09-04-2005

Well there in lies the problem,this is a company wide issue. But i seem to have solved it. But thanks for your time fellas.

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users


Hi All I need to do bind of exiting filesystem to new storage allocated mount --bind /prod/OpenCSS /var/lib/test echo "/prod/OpenCSS /var/lib/pgsql bind bind 0 0" >> /etc/fstab will this command just work ? (2 Replies)
Discussion started by: anil529
2 Replies

2. UNIX for Dummies Questions & Answers

Can't bind to IP

When you get the message can't bind to ip already in use. is there a command to search to see everything that is using that IP? I've already check the host and hostname files (2 Replies)
Discussion started by: mchelle_99
2 Replies

3. UNIX for Dummies Questions & Answers

Configure BIND

I know how to manage DNS once it's installed. I can edit named.conf and create zone files. I can sign the zones, use TSIG, etc. How do I take the BIND 9.9 tar ball from All Downloads | Internet Systems Consortium and install it and get it to work? Maybe I am not getting it. Can... (0 Replies)
Discussion started by: brianjb
0 Replies

4. Red Hat

Bind 9.9.2 not working

Hello friends Internet query not working anymore with bind , i am not using forwarder dns server . 1. resolv.conf file => search local.server nameserver 2. named.conf file => // // named.conf // // Provided by Red Hat bind package to configure the ISC BIND named(8) DNS... (8 Replies)
Discussion started by: rink
8 Replies

5. Solaris

BIND in chroot

Hi all, I'm trying to start named in chroot environment manually but i'm getting the following error bash-3.00# cat /etc/release Solaris 10 6/06 s10s_u2wos_09a SPARC Copyright 2006 Sun Microsystems, Inc. All Rights Reserved. Use is... (1 Reply)
Discussion started by:
1 Replies

6. Programming

bind source

here is the bind source file for the client.c in bind9 logs are written in var/log/file name in the form 02-Aug-2012 15:43:12.713 client query: IN PTR + ( i am in a subnet of 10 systems through i want to write logs based... (2 Replies)
Discussion started by: balvinder87
2 Replies

7. Red Hat

BIND configuration

I have problems with a simple BIND configuration in CentOS. I have a static public IP and I recently bought a domain name I just want that points to (Apache Web Server). This is how my named.conf file looks: options { directory "/var/named"; }; ... (0 Replies)
Discussion started by: pasadia
0 Replies

8. IP Networking

The third argument of bind()

int bind(int socket, const struct sockaddr *address, socklen_t address_len); Man page says it specifies the length of the sockaddr structure pointed to by the address argument. But why bind() can't figure out the length itself, since the first member (eg:AF_INET or... (4 Replies)
Discussion started by: vistastar
4 Replies

9. UNIX for Advanced & Expert Users

Bind failure

Hi all, I am using Perl program to do socket communication. My application has to use port 40001 this is a condition I can't change the port. The execution of this script always gave an error 'Bind failure port already in use' netstat execution gives below line: udp 0 0 ... (5 Replies)
Discussion started by: zing_foru
5 Replies

10. IP Networking

BIND question

Suppose you had a bunch of domains registered with names following the scheme, etc. These domains are all for virutal webhosting, and will have the same web servers with the same IPs on all of them. The question is, because they're 2nd level domains, is... (3 Replies)
Discussion started by: vertigo23
3 Replies

Featured Tech Videos