Need help configuring SSH on HP-UX


 
Thread Tools Search this Thread
# 8  
Why don't you stick to plink? Winrs seems to be just a mediocre windows substitute for ssh, whereas plink is ssh implementation.
# 9  
Mirni - plink is my second choice. Being freeware (hence not supported or guaranteed against virus intrusion) I am reluctant to introduce this product into our development environment. We use Microsoft development software. Winrs being already available on all the users' PC's, it makes sense to try to use this product... if we can figure how it works!!!
# 10  
Quote:
Originally Posted by rm-r
Being freeware (hence not supported or guaranteed against virus intrusion)
It is not freeware, it's open-source. There's a difference.

If anything, I'd trust a Microsoft product far less than an open one.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Science: Computers
Difficulty: Easy
The Windows ME operating system was released in the year 2000.
True or False?

9 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Find active SSH servers w/ ssh keys on LAN

Hi, I am trying to complete my bash script in order to find which SSH servers on LAN are still active with the ssh keys, but i am frozen at this step: #!/bin/bash # LAN SSH KEYS DISCOVERY SCRIPT </etc/passwd \ grep /bin/bash | cut -d: -f6 | sudo xargs -i -- sh -c ' && cat... (11 Replies)
Discussion started by: syrius
11 Replies

2. UNIX for Beginners Questions & Answers

Ssh script to validate ssh connection to multiple serves with status

Hi, I want to validate ssh connection one after one for multiple servers..... password less keys already setup but now i want to validate if ssh is working fine or not... I have .sh script like below and i have servers.txt contains all the list of servers #/bin/bash for host in $(cat... (3 Replies)
Discussion started by: sreeram4
3 Replies

3. Shell Programming and Scripting

Check if file exists via ssh in ssh (nested)

I'm using redhat and have an odd issue with a nested ssh call. ssh -i ~/.ssh/transfer-key -q transfer@fserver1 ] && ssh -i ~/.ssh/transfer-key transfer@fserver1 "ssh -i ~/.ssh/sftp-key sftpin@10.0.0.1 ]" && ssh -i ~/.ssh/transfer-key transfer@fserver1 "scp -i ~/.ssh/sftp-key /home/S/outbox/*... (2 Replies)
Discussion started by: say170
2 Replies

4. Red Hat

Configuring the SSH keys..

I am currently working on setting up a server to scp some files over for backup purposes. Server 1 - Bob (Appliance) Server 2 - Sana (RH 5) Server 1 - 1 - Generated RSA2 2 - Collected the public key to be input on the backup server = Sana Server 2 - 1 - This is were I am stuck the... (4 Replies)
Discussion started by: NelsonC
4 Replies

5. Shell Programming and Scripting

Ssh = ssh expect and keep everything not change include parameter postion

I have write a script which contains ssh -p 12345 dcplatform@10.125.42.50 ssh 127.0.0.1 -p 5555 "$CMD" ssh root@$GUEST_IP "$CMD" before I use public key, it works well, now I want to change to "expect", BUT I don't want to change above code and "parameter position" I can post a... (1 Reply)
Discussion started by: yanglei_fage
1 Replies

6. Shell Programming and Scripting

Using ssh to add register key on ssh server

Hi, I want to use ssh to add a register key on remote ssh server. Since there are space characters in my register key string, it always failed. If there is no space characters in the string, it worked fine. The following is what I have tried. It seems that "ssh" command doesn't care about double... (9 Replies)
Discussion started by: leaftree
9 Replies

7. Shell Programming and Scripting

could not send commands SSH session with Net::SSH::Expect

I am using Net::SSH::Expect to connect to the device(iLO) with SSH. After the $ssh->login() I'm able to view the prompt, but not able to send any coommands. With the putty I can connect to the device and execute the commands without any issues. Here is the sample script my $ssh =... (0 Replies)
Discussion started by: hansini
0 Replies

8. UNIX for Dummies Questions & Answers

configuring nagios

Hi all I'm trying to get nagios up and running on FreeBSD 4.10 I installed the ports and just have to configure it documentation supplied by nagios on how to configure the net-mgmt is not working for me. I tried everything possible but just can't seem to configure it. Anybody have an... (1 Reply)
Discussion started by: stunner
1 Replies

9. UNIX for Advanced & Expert Users

Configuring.....

Hi Folks, I would like to learn the basics of unix administration like configuring telnet, ftp, smtp,etc.. Could u suggest me a good site for learning it??? or the methodology that has to be followed for learning it??? TIA, Nisha :) (2 Replies)
Discussion started by: Nisha
2 Replies

Featured Tech Videos