Visit Our UNIX and Linux User Community

SSH SSH encountered 1 errors during the transfer

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers SSH SSH encountered 1 errors during the transfer
# 1  
Old 08-10-2012
SSH SSH encountered 1 errors during the transfer

This issue was resolved due to using the correct user transferring the file over to the desktop.

Last edited by Computergal2104; 08-13-2012 at 04:42 PM..
# 2  
Old 08-10-2012
3400 gigabytes!? Do you even have that much space? Does your filesystem support files that large?

Is the remote server on the same local network as you? If so I'd try a stream tool like udpcast instead of scp.

Previous Thread | Next Thread
Test Your Knowledge in Computers #560
Difficulty: Medium
Computers do exactly as they are told to do, except when they are an A.I.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Ssh errors

hello all Happy New year I have an issue here whenever I want to ssh into a particular server I get this error message "Disconnected: NO supported authentication methoids available (server sent publickey) I was trying to copy the public key to another server so that I do not need nto... (7 Replies)
Discussion started by: DOkuwa
7 Replies

2. Shell Programming and Scripting

SSH transfer script

Hello, I have a set of documents in a folder in my laptop (project files, codes etc) . I have the same material on a remote host over an SSH connection, and most of the time I end up editing one version, and sometimes the two versions go out of sync. I have tried to use Gftp for transferring... (4 Replies)
Discussion started by: ajayram
4 Replies

3. Shell Programming and Scripting

Automating file transfer between two SSH enabled server.

Hi Experts, Few more words to the title, both the servers are ssh enabled but I have read only access to the second server, so I cannot automate SFTP process using RSA/DSA keys. I am using Control M to trigger the script and do not want any manual intervention to enter the password to complete... (4 Replies)
Discussion started by: nchourasiya
4 Replies

4. Shell Programming and Scripting

Using ssh to transfer file not working inside if-condition

Hi all, ssh uname@remote_server 'cat /tmp/remote_file_name > home_dir/a512386/new/local_file_name' The above given command is working fine. but if i try to move the file only if exists in the remote server i.e) giving the same within if condition it executes but the file is not stored in my... (1 Reply)
Discussion started by: Shri123
1 Replies

5. UNIX and Linux Applications

Central Location for all ssh Keys and Settings Unattended Secure File Transfer

I am developing an application that submits command line file transfers using ssh (Sun to Sun) and Tectia ssh (Sun to Windows Server) embedded in the code. Potentially many different trusted people will start the programs. Is there a way to have all the settings and keys localized so that there is... (0 Replies)
Discussion started by: PowersThatB
0 Replies

6. UNIX for Advanced & Expert Users

SSH : File transfer

We have tow servers.One Linux server (A) and one unix server (B). How can i set up so that files can be sftped from A to B. Please let me know the steps (4 Replies)
Discussion started by: dr46014
4 Replies

7. UNIX for Dummies Questions & Answers

ssh login and auth errors

Hi folks, I'm having some rather odd trouble with ssh. It all started when I tried to create rsa public/private keys to login to a remote ssh account. The account is on a university server and the address redirects to several different machines so (following their wiki instructions...sigh) I... (9 Replies)
Discussion started by: daytripper
9 Replies

8. Solaris

SCP & SSH errors

Hi I am trying to scp a file between to servers (both on same subnet and can see each other). However, whenever I try I get the following error: ssh: fatal: relocation error: file /usr/local/bin/ssh: symbol EVP_CIPHER_CTX_key_length: referenced symbol not found lost connection I... (4 Replies)
Discussion started by: skewbie
4 Replies

9. UNIX for Advanced & Expert Users

SSH errors

hellow Experts, I want to know that whenever i run ssh command, i get this error > ssh username@x.x.x.x ssh: connect to host x.x.x.x port 22: No route to host or connection refused i want to know the exact reason for these errors .. like because of firewall , no physical conection ,... (3 Replies)
Discussion started by: luckypower
3 Replies

10. AIX

How to use SSH Secure File Transfer tool from windows to AIX without password?

If I use SSh Secure File Transfer tool on Windows, I want to transfer file from windows to AIX without password, how to do it? (6 Replies)
Discussion started by: rainbow_bean
6 Replies

Featured Tech Videos