ftp problems

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers ftp problems
# 1  
Old 08-28-2001
ftp problems

ok folks, hopefully you can shed some light on this for me.

I have wu-ftpd running on a Mandrake 7.2 box. No matter what I do (ie. editing ftpusers, allow/deny files, etc, etc...) I cannot gain access to that machine by way of FTP. I consistently get errors stating "530 Login Incorrect".

I've used several different users and passwords with the same results.

Any ideas?? Smilie
# 2  
Old 08-28-2001
Did you restart ftpd or inetd after making changes to the ftp related config files?
# 3  
Old 08-28-2001
All services have been restarted. This is a problem that I haven't been able to work with much recently until today and since the changes were made last, the system has been rebooted several times (over the course of probably 2 weeks), hence all services have been restarted.
# 4  
Old 08-28-2001
Have you checked your log? See what is being logged when you try to login to the ftp server? Also Make sure that you have set a valid shell for the account.

Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. SCO

problems with ftp without internet

Dear Friends, I have the following problem, when there is no internet does not work the ftp to the server, with the local network use a router for dhcp SCO OpenServer 6.0 terminals with windows 7 ftp client ftplite and also use ftp from ms-dos to do? regards (1 Reply)
Discussion started by: Edgar Guevara
1 Replies

2. Shell Programming and Scripting

I have problems ftp'in a file

I have a directory in WINDOWS with a series of files like this: 3526_334690.dat 3526_337092.dat 3526_337933.dat I want to retrieve the last one and FTP to a unix directory I have (trying the three of them) the following commands in my script (shl script) ... (3 Replies)
Discussion started by: rechever
3 Replies

3. Red Hat

networking problems with ftp,telnet, ssh, http

I have following problems with RHEL 5.2 Desktop installation ftp, telnet, ssh and web are not working. Web browser tries to connect to host but eventually fail with timeout. ftp, telnet and ssh simply hung, nothing happens. Basically all protocols will end up in timeout. ping, nslookup and... (2 Replies)
Discussion started by: Kainu
2 Replies

4. Shell Programming and Scripting

FTP problems

Hi All, I am ftping to a windows box where i will be going to a specific directory and check whether file is existing or not. If file exists, get the file to my UNIX box else, say that file didn't exist and touch a new file in UNIX box. Here is what i tried the code: This is FTP script. ... (2 Replies)
Discussion started by: reddybs
2 Replies

5. Shell Programming and Scripting

Problems with ftp

Hi all, I am taking log files every 15 min from remotemachine. My code is ; FRONTEND_HOME=/home/hai/jjsjs/Frontend_log cd /dsd/sds/sdsds/FrontEnd ftp -n << END_INPUT >> /root/scripts/tracking/ftp_frontend.log 2>&1 user hai hai asc cd $FRONTEND_HOME prompt mget logger.log.*... (4 Replies)
Discussion started by: subin_bala
4 Replies

6. UNIX for Dummies Questions & Answers

OpenBSD Ftp permissions problems - help!!

Hello, Ok I have a couple of little problems that I can't for the life of me work out how to solve. I wasn't involved in setting the server up, I've just "inherited" the support for it. I've done my best to be a good little newbie, researched articles, tried things out and managed to only get... (1 Reply)
Discussion started by: Andy68man
1 Replies

7. HP-UX

FTP user files permissions problems!!!

Hi, I have a problem with my ftp accounts whereby if any external ftp party connects to our server and puts any file in a directory on our server. The file permissons are always -rw-r----- and no read for others. I have adjusted the ftp user .profile to include 'umask 022' but this only works... (3 Replies)
Discussion started by: budrito
3 Replies

8. UNIX for Dummies Questions & Answers

Red Hat 7.2 Linux Server - FTP Problems

I have just installed RH7.2 Server and along with apache 1.3 and PHP. I am able to FTP from my linux box to other remote maches, but am unable to FTP to the linux box from other remote machines. The message I get is: A remote host has refused an attempted connect operation. I have done some... (3 Replies)
Discussion started by: jyoung
3 Replies

9. UNIX for Dummies Questions & Answers

Ftp Problems

I ahev 4 Unix servers, if i FTP into any one of the from another, and try to ( cd /user) i get a message stating that no such directory....id i cd into anyother directory like /bin it works... So why only for the /user it is not working on FTP ?? What is more annoying is that if i telnet... (1 Reply)
Discussion started by: BAM
1 Replies

10. UNIX for Dummies Questions & Answers

FTP access problems

Current setup: I am running Solaris 8 and PROFtpd. I have my network functioning correctly. The server can be pinged from any machine on the network. There is no firewall between the client and the server. The proftpd service is running using the correct and only proftpd.conf file in standalone... (5 Replies)
Discussion started by: zbis12
5 Replies
Login or Register to Ask a Question