ubuntu 10.10 quilt package


 
Thread Tools Search this Thread
# 1  
ubuntu 10.10 quilt package

Hello,

i try to install quilt package on ubuntu 10.10 :
Code:
apt-get install quilt

but i have this error:
Code:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package quilt is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package 'quilt' has no installation candidate

have you an idea about this error please?
thank you

Last edited by Scrutinizer; 05-31-2012 at 06:44 AM..
# 2  
Sometimes, it helps to actually read the error messages instead of pasting them here.

Quote:
Originally Posted by chercheur857
Code:
This may mean that the package is missing, has been obsoleted, or
is only available from another source

You probably have a repository configured where this package is not available. Use another repository.

Out of curiosity i entered "quilt ubuntu download" in google (ok, this was a really far-fetched idea, i have to admit - nobody else would have found that) and found some gazillions of hits, of which the second one was this:

Ubuntu -- Details of package quilt in hardy

At the end of the page the big fat link "download quilt" is hard to see.

I hope this helps.

bakunin
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

8 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

How to install older package version on Ubuntu 18.04?

Hello, I'm running Ubuntu 18.04 and I would like to install libboost-python version 1.46. Currently I have installed version 1.65: wakatana@local-machine:~$ dpkg -l | grep libboost-python ii libboost-python-dev 1.65.1.0ubuntu1 amd64 ... (1 Reply)
Discussion started by: wakatana
1 Replies

2. Shell Programming and Scripting

Installing RPM package using alien on WSL Ubuntu

I was just flirting with the idea of installing one package (bcl2fas2) on my WSL:Ubuntu using alien. However, when I run sudo alien bcl2fastq2-v2.20.0.422-Linux-x86_64.rpm I get the following error: Package build failed. Here's the log: dh_testdir dh_testdir dh_testroot dh_prep... (0 Replies)
Discussion started by: Xterra
0 Replies

3. Ubuntu

Ubuntu software package compatibility

I don't have internet connection in my Ubuntu server, so package download directly from internet is not possible. So if I download package from Index of /ubuntu How do I find which version of package is compatible with my Release of Ubuntu server ( 15.10 ) user01@ubuntu01:~$ lsb_release -a... (0 Replies)
Discussion started by: hiten.r.chauhan
0 Replies

4. Ubuntu

Upgrade a package on Ubuntu

Hi, I want to upgrade a package to a specified version on Ubuntu, can you please shed some light? I know we can do it with but jere i want to upgrade the package to a specified version. Can someone please assist? Thanks (1 Reply)
Discussion started by: prash358
1 Replies

5. UNIX for Dummies Questions & Answers

Find files associated with a package using Ubuntu

Stupid question of the day. How can I find a file that is associated with a package installed on my Ubuntu 12.04 desktop. More clarification, so if I: lsof -p 11399 java 11399 davider mem REG 8,6 438211 265067 /usr/lib/java/jre1.7.0_07/lib/i386/libt2k.so How can I... (4 Replies)
Discussion started by: metallica1973
4 Replies

6. Ubuntu

Installing md5 package into ubuntu

Hi i want to install md5 package into ubuntu. any idea how? Apparently applying md5sum and md5 on a string (not a file) gives a different value! The one that I need to use is the md5 command, but it says command not found when i type md5 in bash. (2 Replies)
Discussion started by: jremio
2 Replies

7. Ubuntu

How to Install TCSH package in Ubuntu 11?

I am trying to install tcsh package in ubuntu 11 When i tried to invoke the tcsh,i was prompted to contact administrator to install tcsh package. Since i am also the admin on my system its my job to install tcsh :D I have downloaded tcsh package named "tcsh-6.17.00.tar", since i don not have... (12 Replies)
Discussion started by: animesharma
12 Replies

8. Ubuntu

unable to install package on Ubuntu

Hi all, I am working on Ubuntu 7.10 and I want to install libssl-dev_0.9.8a-7ubuntu0.13_i386.deb. So tryied it with apt-get command but getting the following error-- Then I downloaded .deb file and attempt to install it with package installer but again unable to install it and getting the... (3 Replies)
Discussion started by: smartgupta
3 Replies

Featured Tech Videos